Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PHP unter Apache2 installieren, wichtig

Frage Linux Apache Server

Mitglied: riddla

riddla (Level 1) - Jetzt verbinden

15.05.2006, aktualisiert 16.05.2006, 6762 Aufrufe, 4 Kommentare

Hallo Admins

hab dann ein kleines aber sehr dringendes Problem.

Hab bei mir Apache (2.2.2) installiert, welcher auch ohne Probleme funktioniert. (Windows XP)
Anschliessend wollte ich PHP (5.1.4) als Apache-Modul installieren, habs aber nich zum laufen gebracht.

Ich habe in der http.conf folgende zeile ergaenzt

LoadModule php5_module "c:/php/php5apache2.dll"

nun sollte es doch eigentlich schon funktionieren oder? Wenn ich abre Apache starten will, krieg ich aber ne Fehlermeldung:

"Cannot load c:/php/php5apache2.dll into server: the specified module cannot be found...

dies bedeut ja das apache das Modul nicht finden kann, aber warum findet er es nicht???


Bitte helft mir, ist wirklich sehr sehr dringend.
Mitglied: Dani
15.05.2006 um 16:50 Uhr
Hi,
lade einfach XAMPP für Windows runter.
http://www.apachefriends.org/de/xampp-windows.html


Gruß
Dani
Bitte warten ..
Mitglied: riddla
15.05.2006 um 17:06 Uhr
kenne xampp bereits, sollte aber apache und php von hand installieren...(handelt sich dabei um meine abschlussarbeit, daher kann ich nicht gut xampp verwenden)

aber danke trotzdem....
Bitte warten ..
Mitglied: Dani
15.05.2006 um 17:11 Uhr
Hi,
aber die Config Dateien vergleichen!! Vielleicht findest da ein Hacken o.ä..


Gruß
Dani
Bitte warten ..
Mitglied: riddla
16.05.2006 um 07:46 Uhr
ok konnte das problem endlich lösen.....die neuste apache version (2.2.2) war nicht kompatiblel mit der neusten php version....


gruss riddla
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Update
MS: Update-Server-Adressen OHNE Wildcards (16)

Frage von mrserious73 zum Thema Windows Update ...

Viren und Trojaner
Ransomware .nm4 (13)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Microsoft Office
+1.000 Ordner in Outlook: Wie besser? (11)

Frage von Matsushita zum Thema Microsoft Office ...