Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping fehlerhaft

Frage Microsoft Windows Netzwerk

Mitglied: sandro-cyber

sandro-cyber (Level 1) - Jetzt verbinden

24.03.2010 um 14:40 Uhr, 2690 Aufrufe, 3 Kommentare

Hallo,
ich habe folgendes Problem
wenn ich mit meinen XP-Clients einen pingabfrage sende z.B. 192.168.1.65 funktioniert alles bestens
nur dann nicht wenn ich bei der IP eine null mit eingebe z.B. 192.168.1.065 dann bekomme ich eine antwort
von folgenden Client 192.168.1.53 und so geht es mir mit fast allen Clients.
Woran kann das liegen?

gruß
Sandro
Mitglied: kristov
24.03.2010 um 15:02 Uhr
Hallo,

ist normal. Microsoft beschreibt das hier

kristov
Bitte warten ..
Mitglied: kaiszy28
24.03.2010 um 15:44 Uhr
Hi,

weil es als Oktalzahl interpretiert wird, wenn Du eine 0 davor angibst. Die Oktalzahl 065 ist in dezimal die 53 ;)

CU,
Kai.
Bitte warten ..
Mitglied: kristov
24.03.2010 um 16:37 Uhr
Zitat von kaiszy28:

weil es als Oktalzahl interpretiert wird, wenn Du eine 0 davor angibst. Die Oktalzahl 065 ist in dezimal die 53 ;)

Yepp. Wie's Microsoft ja beschreibt, kann man die Zahlensysteme im ping auch mischen (zB ping 0x16.101.037.153, also hexadezimal, dezimal, oktal) und der ping wüsste dann nicht, was ist jetzt dezimal und was ist oktal.

kristov
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
RDP Verbindung auf PC fehlerhaft, auf Handy jedoch problemlos! (3)

Frage von MarcoSwatch zum Thema Windows 10 ...

Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Batch & Shell
gelöst Batch Programm (Ping funktion) (1)

Frage von MedicalAd zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...