Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping funktioniert nicht

Frage Netzwerke Netzwerkgrundlagen

Mitglied: gimble

gimble (Level 1) - Jetzt verbinden

01.02.2012 um 15:34 Uhr, 3481 Aufrufe, 6 Kommentare

Hallo ich habe ein Phänomen welches ich nicht verstehe.

Ich habe zwei Rechner mit dem einen erreiche ich ein bestimmtes Netzwerk via Ping und mit dem anderen nicht.
Beide stecke ich jeweils nacheinander an den gleichen Port und vergebe jeweils die gleiche IP und GW.
Ich habe wirklich alles verglichen. Bei beiden ist die Firewall aus.. einziger Unterschied! Der eine ist ein XP und der andere ein WIN7 Rechner.
Woran kann es noch liegen... bitte um Tipps... Danke.
Mitglied: Pjordorf
01.02.2012 um 15:50 Uhr
Hallo,

Zitat von gimble:
Woran kann es noch liegen... bitte um Tipps...
Na da fällt mir doch direkt deine Windows 7 Firewall ein. Blockt die ausgehende ICMP anfragen?

Gruß,
Peter
Bitte warten ..
Mitglied: AndreasHoster
01.02.2012 um 16:38 Uhr
Da stellt sich erstmal die Frage, Ping über DNS-Namen oder IP-Adresse?
Schon mal einen tracert versucht?
Was anderes zu pingen versucht? Eventuell geht am Win7 ja gar kein Netzwerk.
Bitte warten ..
Mitglied: Connor1980
01.02.2012 um 17:13 Uhr
Hi,

kannst du denn von beiden PCs aus den Router erreichen?
Gibt es an den PCs statische Routen? Was zeigt route print an?
Wenn du über DNS Namen pingst, funktioniert dann die Namensauflösung? nslookup?
Gibt es relevante Ereignisprotokolleinträge?
Gibt es evtl. ein MAC-Adressen-Filter?

Grüße
Bitte warten ..
Mitglied: gimble
02.02.2012 um 10:53 Uhr
Hallo und Danke erstmal für die schnellen Antworten...
Ich habe jetzt genauer nachgesehen. Der Rechner von dem der Ping nicht gesendet wird hat zwei Netzwerkkarten.
Und mit pathping und Route Print habe ich auch schon herausgefunden das der Ping über die falsche Netzwerkkarte abgesetzt wird.
Bloß wie zum Teufel sage ich dem Rechner das er die richtige Netzwerkkarte nehmen soll?
Ich habe es schon mit route add probiert eine statische Route hinzuzufügen, aber da kommt immer die Fehlermeldung das dier Schnittstellenindex bzw Gateway irgendwie falsch ist.
Bitte warten ..
Mitglied: Pjordorf
02.02.2012 um 11:42 Uhr
Hallo,

Zitat von gimble:
Ich habe jetzt genauer nachgesehen. Der Rechner von dem der Ping nicht gesendet wird hat zwei Netzwerkkarten.
Nun, dein XP hat doch auch Zwei netzwerkkarten. Du hast doch selbst gesagt beide seien soweit identisch bis auf das OS. Warum hast du zwei Netzwerkkarten? Wie sind diese konfiguriert? Welche ist angeschlossen? Beide? Wo sind diese angeschlossen? Warum? Was sagt ein IPConfig /all und was steht in Route /print? Solange du uns keine Information lieferst, kann dir keiner helfen.

Bloß wie zum Teufel sage ich dem Rechner das er die richtige Netzwerkkarte nehmen soll?
Das sollte doch klar sein, oder? Das geht aus der Konfiguration hervor.

Ich habe es schon mit route add probiert eine statische Route hinzuzufügen
Warum?

>, aber da kommt immer die Fehlermeldung das dier Schnittstellenindex bzw Gateway irgendwie falsch ist.
Dann wirst du was falsch machen. Nein, ich rate nicht weiter was es sein könnte.
Bitte warten ..
Mitglied: gimble
02.02.2012 um 13:44 Uhr
Ich habe keine Ahnung was ich jetzt richtig gemacht habe, aber jetzt geht's.
Ich habe nur nochmals versucht eine statische Route einzufügen, diesmal mit dem Schnittstellenindex der mir mit Hilfe des Befehls route print angezeigt wurde. Das was irgend ein 0e0006 Hexwert.
Aber danach ging es. Unter statischen Routen war diese zwar immer noch nicht zu sehen, aber die aktiven Route war richtig.

Trotzdem Danke euch allen.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst WOL über zwei Router - Ping funktioniert nicht (3)

Frage von erdmelone zum Thema Router & Routing ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Windows Update
WSUS Server 2016 mit Windows 10 funktioniert nicht (4)

Frage von netzi01 zum Thema Windows Update ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (15)

Frage von MIlexx zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...