Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ping auf Router und Drucker geht nicht an einem Client, Ping auf Server geht! Woran liegt das?

Frage Netzwerke

Mitglied: TK8782

TK8782 (Level 2) - Jetzt verbinden

13.09.2006, aktualisiert 17.09.2006, 6815 Aufrufe, 6 Kommentare

Hallo,

folgendes Problem.

In einem Netzwerk funktioniert seit kurzem ein Ping auf manche Geräte im Netzwerk nicht mehr. Dies ist aber nur an einem Client so, an all den anderen Clients sind diese Geräte anpingbar.

Und zwar kann ich auf die Server einen Ping machen, auf den Router kann ich aber nicht pingen (folglich komme ich mit diesem Client auch nicht ins Internet).
Die Einstellungen im TCP/IP müssten stimmen.....!


Woran kann das liegen? Es hat schon mal funktioniert, nur dann hat der Anwender den Duplexmodus der Netzwerkkarte von Automatisch auf 100/full gestellt und wieder zurück. Sollte doch aber eigentlich auch keine Auswirkungen haben.......zumindest nicht, dass man manche Geräte erreichen kann und manche nicht.

Hat da jemand eine Idee in welche Richtung ich suchen kann??

Den Client haben wir schon mal an eine andere Netzwerkdose gehängt, aber ohne Erfolg.

Was kann man noch machen?? Bzw. wo kann ich ansetzen mit der Suche!?

Danke
Mitglied: 6741
13.09.2006 um 19:37 Uhr
spontran ....

firewall aktive ???

manche Router mögen kein "ping"
Bitte warten ..
Mitglied: TK8782
13.09.2006 um 20:26 Uhr
Es kann ja nicht am Router liegen, wenn ein Ping auf den Router an allen anderen Clients funktioniert, nur an diesem einen nicht.

Dass die Firewall aktiv ist, das kann gut sein.....trotzdem sollte man doch einen Ping dann auf entsprechende Geräte machen können, da die Firewall nur den Ping auf den eigenen Rechner blockiert......!


Hat jemand noch andere Vorschläge??
Bitte warten ..
Mitglied: DaSam
13.09.2006 um 20:32 Uhr
Hola,

passen die Netzwerkeinstellungen WIRKLICH (speziell Subnetmaske anschauen)? Deaktiviere die Firewall doch testhalber, dann gehst Du auf Nummer sicher.

Wie sieht den ein tracert aus? Eventuell hast Du eine Route für ein kleines Subnetz eingestellt und weist es nicht mehr. Siehe auch "route print".

Hast Du vmware Workstation/Player installiert? Kann sein, dass durch die vmware Netzwerkadapter das Routing ein bisserl durcheinander kommt. wenn sich die Adapter IP-Adressen ziehen, die aus einen normalerweise routbaren Netz sind (diese werden dann als lokal angenommen) - siehe "ipconfig /all".

cu,
Alex
Bitte warten ..
Mitglied: stoeps
15.09.2006 um 07:33 Uhr
Ich tippe auf ein fehlerhaftes Gateway oder anderen Tip-Fehler in den Netzwerkeinstellungen.

Oder an einem Paketfilter (Personal Firewall) wie von vielen Virenscannern installiert!

Ich orakle jetzt mal, daß du Windows als OS nutzt (Hoffe du nimmst min. NT):

Schau dir doch mit ipconfig /all die Netzeinstellungen an!

Außerdem:
tracert <router ip>

tracert <gateway>

Dann vergleiche die drei Ausgaben mit einem funktionierenden Client.

Da du den Server pingen kannst (liegt vermutlich im gleichen Subnet), sollten Kabel und Netzwerkkarte aussen vor sein.
Bitte warten ..
Mitglied: Rafiki
16.09.2006 um 10:40 Uhr
Bei einer Watchguard SoHo5 und der Watchguard v.class 10 habe ich ein ähnliches Verhalten erlebt, wenn die Firewall mehr als die 10 lizensierten Benutzer (MAC Adressen) im Netzwerk sieht.

Ich rate dazu eine Karte von dem Netzwerk zu zeichnen. Zuerst alle Switches und die Verbindungen untereinander, und welcher PC an welchem Switch hängt. Dann mit günen und roten Linien einmalen was geht und was nicht funktioniert. Es muss sicher gestellt sein, dass im Netzwerk keine Schleifen (loops) sind. Nur sehr teure Switches arbeiten mit solchen redundanzen.

Gruß Rafiki
Bitte warten ..
Mitglied: 6741
17.09.2006 um 15:06 Uhr
also, wenn ein Switch ein Loop hat, hat das nichts mit redundanz zu tun ...sondern eine Funktion die Schleife zu erkennen ..
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
TXT Datei bleibt nach Erstellung leer - woran liegt es?
gelöst Frage von Komoran12Batch & Shell14 Kommentare

Hallo, ich bin blutiger Anfänger und hoffe, dass mir wer weiterhelfen kann :-) Ich habe eine .csv, die wie ...

Java
Java Setup startet nicht mehr. Woran liegts?
Frage von EmoZioNJava29 Kommentare

Heyho, Über Google finde ich nichts sinnvolles. habe seit gestern das Problem dass sich Java nicht mehr installieren lässt, ...

Windows Systemdateien
Windows 8.1 BSOD grundlos woran liegts?
gelöst Frage von MarabuntaWindows Systemdateien6 Kommentare

es wurden kürzlich keine änderungen am system vorgenommen, trotzdem crasht es jetzt ständig unabhängig vom laufenden programm habe einige ...

Switche und Hubs
Ping geht nicht
Frage von homermgSwitche und Hubs5 Kommentare

Hey Leute, wir haben da was an unserem Netz geändert und seit dem kann ich nicht mehr vom switch ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 10 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 15 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 15 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
SMBv1 deaktivieren führte zur Katastrophe, keine Domänenanmeldung mehr
Frage von Freak-On-SiliconWindows Server14 Kommentare

Servus; Habe Mist gebaut. Umgebung: Server 2012R2 Domäne 2x DC ~10 Memberserver (2012R2 und 2008R2) ~100 Windows 8 Clients ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Grafikkarten & Monitore
2x 4K Monitore an einer GraKa betreiben
gelöst Frage von JollyJumper83Grafikkarten & Monitore10 Kommentare

Hallo liebe IT-Gemeinde, ich bin auf der Suche nach einer kostengünstigen GraKa für meinen Präsentations-PC. Wir möchten in unserem ...