Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Ping ja - Zugriff nein

Frage Microsoft Windows Netzwerk

Mitglied: Rehner

Rehner (Level 1) - Jetzt verbinden

19.07.2009, aktualisiert 12:54 Uhr, 7569 Aufrufe, 6 Kommentare

Zugriff via Gateway-to-Gateway-VPN, Rechner können pingen aber nicht aufeinander zugreifen.

Hallo zusammen,

ich habe hier folgende Problemstellung:

Ein Client soll via Gateway-to-Gateway-VPN (LinksysRVS4000 - VPN-Tunnel steht) auf ein Arbeitsgruppen-Netzwerk zugreifen. Das funktioniert jedoch nur zum Teil. Der Netzwerkdrucker im entfernten LAN wird erreicht und druckt auch brav was der Client schickt. Zwischen den einzelnen Clients klappt die Kommunikation jedoch leider nicht so reibungslos! Ping funktioniert in beide Richtungen (via IP und Rechnername), die Freigaben des Clients im entfernten Lan werden gefunden und sind verfügbar wenn man die IP im Explorer einträgt. Es wird jedoch keiner der entfernten Clients in der Netzwerkumgebung angezeigt bzw. gefunden und das Verbinden von Netzlaufwerken klappt nicht. Mein Hauptproblem, der Zugriff auf den SQL-Server (2005 Express) auf dem entfernten Client geht auch nicht.

Auf allen Clients läuft XP Pro SP3 auf aktuellem Stand.

Um sie als Fehlerquellen auszuschließen, wurden die Firewalls auf beiden Seiten abgeschaltet. Ein Ping auf den SQL (k.a. ob das überhaupt geht) funktioniert via "ping rechnername\SQL-Server".


Und ich bin mit meinem Latein am Ende!

Hoffe Ihr könnt mir weiterhelfen!

Viele Grüße und schönen Sonntag

Nicolas
Mitglied: Berrnd
19.07.2009 um 14:14 Uhr
Hi,

also wenn alles über die IP funktioniert, nur über den Rechnernamen nicht, dann ist das sicher ein Problem mit der Namensauflösung.
Kannst ja mal versuchen, den DNS des Remotenetzwerkes als alternativen DNS einzutragen.

Viele Grüße
Bernd
Bitte warten ..
Mitglied: xm-bit
19.07.2009 um 15:14 Uhr
Hi,

wie versuchst du denn die Netzlaufwerke zu mappen???
Per IP oder per Namen..

mfg
Sascha
Bitte warten ..
Mitglied: aqui
19.07.2009 um 15:52 Uhr
Das ist die Firewall die das verhindert !!
Wie du ja selber weisst lässt die nur Zugriffe aus dem lokalen LAN zu und nicht von fremden Netzen wie deinem remoten VPN.
Du musst also nur in der FW (Erweiterte Einstellungen) beim Dienst Datei- und Druckersharig in den Bereichen das jeweils remote Netz zulassen oder die Scheunentor Lösung wählen und alle Netze freigeben was aber sicherheitstechnisch bedenklich ist !
Damit klappt der Zugriff dann fehlerfrei.

Der Windows Naming Dienst basiert in Netzen ohne WINS/DNS auf UDP Broadcasts. Das sollte man als Netzwerker auch mit oder ohne Latein eigentlich wissen ?!
UDP Broadcasts werden aber wie gemeinhin bekannt NICHT über geroutete Interfaces übertragen also deinen VPN Router.
Folglich kann man Namen in den remoten Netzen in der Netzwerkumgebung nicht sehen....logisch !

Ein Mapping von Shares ist aber IMMER statisch mit Start -> Ausführen -> <ip_adresse> möglich oder über den Explorer und der Angabe der nackten Ziel IP Adresse !!

Damit man das über die Namen etwas komfortabler machen kann musst du die remoten Namen jeweils statisch in die Datei hosts oder lmhosts eintragen !
Diese Datei findest du unter C:/windows/system32/drivers/etc/ und sie ist selbsterklärend wenn du sie editierst mit dem Editor.

In der Regel reicht der Eintrag von IP Adresse und Namen vollkommen aus.
Ein Mapping von Shares oder Druckern mit Namen ist dann wieder ein Kinderspiel !!!
Bitte warten ..
Mitglied: FSX2010
19.07.2009 um 20:16 Uhr
ich tippe ebenfalls auf DNS Probleme. Trage mal die Rechner in die Hosttabelle ein damit die Namensauflösung funktioniert.
Bitte warten ..
Mitglied: Rehner
19.07.2009 um 20:58 Uhr
Erstmal danke für die vielen informativen Antworten!

@Bernd Das hört sich sehr schlüssig an, wenn ich recht überlege war auch als es noch eine Domäne war, der entfernte DC als alternativer DNS eingetragen.

Ich werde das morgen erstmal austesten, sollte das allein noch keinen Erfolg bringen werde ich die entfernten Clients in die Hosttabelle eintragen.

Ich berichte dann.

Danke nochmal und viele Grüße
Nicolas
Bitte warten ..
Mitglied: Rehner
21.07.2009 um 09:26 Uhr
So, hat zwar etwas gedauert, aber hier nun mein Bericht:

Der Vorschlag von Bernd mit dem Eintragen des entfernten Routers als alternativen DNS hat leider nicht den gewünschten Erfolg gebracht. Danach hatte ich dann keine i-net Verbindung mehr.
Die Lösung war da die von aqui und miklein vorgeschlagene Eintragung der entferneten Clients in die Hosttabelle. Danke hierfür!

Viele Grüße Nic
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (9)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Windows Netzwerk
gelöst Anonymer Zugriff auf Netzlaufwerk für WSUS Offline (5)

Frage von hannsgmaulwurf zum Thema Windows Netzwerk ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...