Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pirelli Modem als SingleUser und Mikrotik

Frage Netzwerke LAN, WAN, Wireless

Mitglied: alijoschi

alijoschi (Level 1) - Jetzt verbinden

05.04.2013 um 09:21 Uhr, 3663 Aufrufe, 2 Kommentare, 1 Danke

Hallo Leute!

Habe bei mir einen normalen ADSL Anschluss mit einem Pirelli Modem von der Telekom Austria. Nun möchte ich gerne dieses Pirelli (momentan MultiUser) auf SingleUser umstellen und dahinter einen Mikrotik Router stellen. Dieser soll sich dann per PPPoE bzw. PPpTP am Pirelli einloggen. Soweit so gut. Habe das auch soweit geschaft. Der Mikrotik Router kann eine Verbindung aufbauen. Auch ein Ping (direkt am Mikrotik) auf 8.8.8.8 ist möglich. Wenn ich jetzt versuche vom PC einen PING auszuführen dann funktioniert das nicht. Es kann auch keine Seite angezeigt werden.

Um die ganze Konstellation zu kontrollieren habe ich den Mikrotik abgesteckt und einen PC direkt an das Pirelli angesteckt. dort eine neue PPPoE verbindung konfiguriert. Eingewählt und siehe da vom PC aus komme ich ins Internet.

Vielleicht kann mir jemand helfen der damit erfahrung hat.

Wäre super.


MFG
Mitglied: MrNetman
05.04.2013 um 10:50 Uhr
Hi Joschi,

das Pirelli Modem ist eine Art Mini Router.
Du solltes die PPPoE Daten durchaus im Mikrotik für den WAN-Port eintragen. Das WAN Netz ist dann eine Art privates mit einem 10er Bereich. Hinter dem Mikrotik solltest du mit dessen DHCP-Server eine 192.168er Netz haben.

Für deinen PC solltes du unbedingt das Einwahlinterface deaktivieren und kein PPOE machen. Der Mikrotik macht kein PPPoE passtrough, was ja auch so gewollt ist. Also wenn du im Netzwerk hinter dem Mikrotik mit mehr ale einem PCs kooperieren kannst, dann komms du mit den selben Einstellungen auch ins Internet.
Versuche statt dem Ping ein Tracert. Das zeigt dir die Wege bis zum Ziel (google) an.
z.B.:
192.168.10.1 - Mikrotik
10.27.28.23 - Pirelli
.......... - Telekom
209.85.254.250 - US-Netze
216.239.49.38

Gruß
Netman
Bitte warten ..
Mitglied: aqui
05.04.2013 um 11:40 Uhr
Kollege Netman hat ja schon alles relevante gesagt. Leider sind deine Angaben zu einer zielführenden Analyse des Fehlers etwas dürftig so das man nur raten kann.
Folgende Fakten solltest du aber beachten:
  • Mikrotik mit der Default Konfig laufen lassen. Port 1 WAN mit NAT (Adress Translation) Ports 2 bis 5 lokales LAN (default 192.168.88.0 /24)
  • Der Mikrotik arbeitet im Default Setup am WAN Port mit DHCP ! Das musst du auf PPPoE umstellen wenn die Pirelli Gurke nur als reines Modem arbeitet. Die Provider PPPoE Zugangsdaten müssen dann logischerweise auf dem Mikrotik konfiguriert sein ! Wie der Mikrotik als PPPoE Client eingerichtet wird steht hier außerdem gibt es zigtausend Internet HowTos und YouTube Filme wenn du nach "Mikrotik PPPoE" bei Dr. Google suchst !
  • Gib auf dem an einen der Ports 2 bis 4 angeschlossenen PC einmal ipconfig -all in der Eingabeaufforderung ein und checke ob du vom DHCP dort korrekte IP Adressen bekommen hast.
  • Parallel kannst du mit dem WinBox Tool in der Konfig checken ob du am WAN Port (eth1) einen korrekte öffentliche IP vom Provider per PPPoE bekommen hast !

Macht die Pirelly Gurke weiterhin das Routing und NAT Geschäft hast du lediglich 2 kaskadierte Router. Das Szenario beschreibt dann dieses Tutorial in der Alternative 2:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Das hat Nachteile durch das 2malige NAT.
In so fern liegst du also schon genau richtig das Pirelli als NUR Modem laufen zu lassen und alles auf den Mikrotik zu verlagern !
Technisch ist das die beste Lösung !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Pirelli PRG AV4202N Weiterleitung zur Webseite (5)

Frage von SONYd32 zum Thema LAN, WAN, Wireless ...

MikroTik RouterOS
gelöst Wie MikroTik retten? (25)

Frage von McLion zum Thema MikroTik RouterOS ...

Router & Routing
gelöst Mikrotik und VLAN (5)

Frage von jm3west zum Thema Router & Routing ...

MikroTik RouterOS
gelöst Frage zu MikroTik Accesspoints (5)

Frage von MaximusPrime zum Thema MikroTik RouterOS ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Firewall
Richtige Grundeinstellungen der Pfsense für mein Netzwerk (15)

Frage von Spitzbube zum Thema Firewall ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...