Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Pirelli Modem als SingleUser und Mikrotik

Frage Netzwerke LAN, WAN, Wireless

Mitglied: alijoschi

alijoschi (Level 1) - Jetzt verbinden

05.04.2013 um 09:21 Uhr, 3500 Aufrufe, 2 Kommentare, 1 Danke

Hallo Leute!

Habe bei mir einen normalen ADSL Anschluss mit einem Pirelli Modem von der Telekom Austria. Nun möchte ich gerne dieses Pirelli (momentan MultiUser) auf SingleUser umstellen und dahinter einen Mikrotik Router stellen. Dieser soll sich dann per PPPoE bzw. PPpTP am Pirelli einloggen. Soweit so gut. Habe das auch soweit geschaft. Der Mikrotik Router kann eine Verbindung aufbauen. Auch ein Ping (direkt am Mikrotik) auf 8.8.8.8 ist möglich. Wenn ich jetzt versuche vom PC einen PING auszuführen dann funktioniert das nicht. Es kann auch keine Seite angezeigt werden.

Um die ganze Konstellation zu kontrollieren habe ich den Mikrotik abgesteckt und einen PC direkt an das Pirelli angesteckt. dort eine neue PPPoE verbindung konfiguriert. Eingewählt und siehe da vom PC aus komme ich ins Internet.

Vielleicht kann mir jemand helfen der damit erfahrung hat.

Wäre super.


MFG
Mitglied: MrNetman
05.04.2013 um 10:50 Uhr
Hi Joschi,

das Pirelli Modem ist eine Art Mini Router.
Du solltes die PPPoE Daten durchaus im Mikrotik für den WAN-Port eintragen. Das WAN Netz ist dann eine Art privates mit einem 10er Bereich. Hinter dem Mikrotik solltest du mit dessen DHCP-Server eine 192.168er Netz haben.

Für deinen PC solltes du unbedingt das Einwahlinterface deaktivieren und kein PPOE machen. Der Mikrotik macht kein PPPoE passtrough, was ja auch so gewollt ist. Also wenn du im Netzwerk hinter dem Mikrotik mit mehr ale einem PCs kooperieren kannst, dann komms du mit den selben Einstellungen auch ins Internet.
Versuche statt dem Ping ein Tracert. Das zeigt dir die Wege bis zum Ziel (google) an.
z.B.:
192.168.10.1 - Mikrotik
10.27.28.23 - Pirelli
.......... - Telekom
209.85.254.250 - US-Netze
216.239.49.38

Gruß
Netman
Bitte warten ..
Mitglied: aqui
05.04.2013 um 11:40 Uhr
Kollege Netman hat ja schon alles relevante gesagt. Leider sind deine Angaben zu einer zielführenden Analyse des Fehlers etwas dürftig so das man nur raten kann.
Folgende Fakten solltest du aber beachten:
  • Mikrotik mit der Default Konfig laufen lassen. Port 1 WAN mit NAT (Adress Translation) Ports 2 bis 5 lokales LAN (default 192.168.88.0 /24)
  • Der Mikrotik arbeitet im Default Setup am WAN Port mit DHCP ! Das musst du auf PPPoE umstellen wenn die Pirelli Gurke nur als reines Modem arbeitet. Die Provider PPPoE Zugangsdaten müssen dann logischerweise auf dem Mikrotik konfiguriert sein ! Wie der Mikrotik als PPPoE Client eingerichtet wird steht hier außerdem gibt es zigtausend Internet HowTos und YouTube Filme wenn du nach "Mikrotik PPPoE" bei Dr. Google suchst !
  • Gib auf dem an einen der Ports 2 bis 4 angeschlossenen PC einmal ipconfig -all in der Eingabeaufforderung ein und checke ob du vom DHCP dort korrekte IP Adressen bekommen hast.
  • Parallel kannst du mit dem WinBox Tool in der Konfig checken ob du am WAN Port (eth1) einen korrekte öffentliche IP vom Provider per PPPoE bekommen hast !

Macht die Pirelly Gurke weiterhin das Routing und NAT Geschäft hast du lediglich 2 kaskadierte Router. Das Szenario beschreibt dann dieses Tutorial in der Alternative 2:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Das hat Nachteile durch das 2malige NAT.
In so fern liegst du also schon genau richtig das Pirelli als NUR Modem laufen zu lassen und alles auf den Mikrotik zu verlagern !
Technisch ist das die beste Lösung !
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Router & Routing
gelöst Mikrotik: Erreichbarkeit WebFig od. WinBox (5)

Frage von astriffe zum Thema Router & Routing ...

DSL, VDSL
gelöst Gutes VDSL-Modem (4)

Frage von Der-Phil zum Thema DSL, VDSL ...

MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (14)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...