Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

POP3-Server Konfiguration unter Windows 2003 Benutzer und Passwort werden nicht angenommen

Frage Microsoft Windows Server

Mitglied: hans-dieter

hans-dieter (Level 1) - Jetzt verbinden

03.08.2007, aktualisiert 10.08.2007, 6302 Aufrufe, 4 Kommentare

E-Mail über POP3-Server

Anmelden am Pop3-Server unter Windows Server 2003 ist nicht möglich.
Konfiguration: Windows Server 2003 SP2, POP3-Server mit Domäne mailserver.local und zwei Benutzern.Die
Benutzernamen entsprechen den Einträgen in Aktive Directory. Beim Erstellen des E-Mail-Kontos unter Windows XP mit Microsoft Outlook und anschliessendem Test wird nach Netzwerk-Benutzer und Passwort gefragt. Trotz korrekter Eingabe wird das vom Mailserver nicht angenommen. Fehlermeldung: "Ihre Anmeldung wurde vom Mailserver zurückgewiesen. Überprüfen Sie Benutzernamen und Ihr Kennwort." Unabhängig davon wird aber auf dem Server unter C:\Inetpup\mailroot\mailserver.local\p3_dieter.mbx eine Meldung über den Einstellungstest abgelegt.
Ich habe alles mögliche versucht, jedoch ohne Erfolg.
Ich bin dankbar für jede Hilfe.
Mitglied: Flash600
03.08.2007 um 23:28 Uhr
hi,
sind die erforderlichen Dienste auf dem Server gestartet?
vielleicht musst du den Domänennamen beim anmelden mitgeben (Benutzername domain\user oder user@domain)
Welches Mailsystem, Exchange? pop3-connector richtig Konfiguriert?
Bitte warten ..
Mitglied: hans-dieter
04.08.2007 um 08:50 Uhr
Hallo und danke für die Antwort,
ich habe nur den POP3-Server von Windows 2003 Server konfiguriert, also kein Exchange. Welche Dienste müssen noch gestartet werden? Die Anmeldung mit domain\user oder user@domain geht ebenfalls nicht.

hans-dieter
Bitte warten ..
Mitglied: Flash600
09.08.2007 um 20:20 Uhr
hi,
also auf jedenfall muss der pop3- und smtp-dienst gestartet sein.
als erstes solltest du mit telnet probieren, ob der server überhaupt antwortet (es könnte evtl. auch eine Firewall inzwischen sein), also einfach telnet server 110 eingeben, es muss sich der Server melden (mit z.B. +OK Raiffeisen Online POP3 Server ready <128404979.1186683571@rolmail.net>).
danach kann man weitersehen
Bitte warten ..
Mitglied: hans-dieter
10.08.2007 um 09:43 Uhr
Hallo und danke für die Hilfe,
ich hatte als Benutzername nur "name" angegeben. Richtig ist jedoch "name@mailserver-domain" Danach funktioniert alls wie gewollt.

Hans-Dieter
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Office 2016, auf Windows Server für mehrere Remote-Benutzer gleichzeitig (6)

Frage von psy-tek zum Thema Windows Server ...

Windows Server
Windows 2003 Domäne durch 2016er ersetzen (3)

Frage von Cenion zum Thema Windows Server ...

Windows Server
Windows server 2012r2 windows server sicherung funktioniert nicht (3)

Frage von meister00 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...