Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

POP3 Zugriff auf Exchange 2007

Frage Microsoft Exchange Server

Mitglied: schrecki

schrecki (Level 1) - Jetzt verbinden

01.09.2009, aktualisiert 09:59 Uhr, 4800 Aufrufe, 4 Kommentare

Hallo,

ich muss einen POP3 Zugriff auf unseren Exchange 2007 einrichten. Eine Software verschickt per POP3 Anbindung E-Mails direkt aus dem Programm. Im Exch 07 habe ich bereits die POP3 Dienste, IP Adressen und Ports eingerichtet und aktiviert. Leider bekomme ich keine Verbindung zum Exchange. Evtl. gebe ich auch nur die falschen Login Parameter ein.
Ich habe im Internet keine Parameter gefunden wie der Login aussehen muss.

Benutzer: Domäne\Benutzer oder Benutzer@domäne.de oder E-Mail Adresse??
pop3 Server: Server oder pop.server.domäne.de oder server.domäne.de ???
smtp Server: Server oder smtp.server.domäne.de oder server.domäne.de ???


Kann mit jmd. von euch sagen wie die Login Parameter aussehen müssen.

Vielen Dank!

Gruß Schrecki
Mitglied: manuel-r
01.09.2009 um 10:05 Uhr
Wer hat dich denn an den Exchange gelassen?
Zum verschicken brauchst du ganz sicher kein POP sondern lediglich SMTP. Wie der Servername von deinem Exchange lautet können wir hier alle nicht wissen. Frag mal deinen Admin. Ob der Exchange die Mail von jedem beliebigen Host annimmt ist auch noch fraglich, weil einstellbar.
Und zum guten Schluss ist natürlich auch noch dir Authentisierung einstellbar. In der Regel sollte es mit DOMAIN\username funktionieren.
Insgesamt sehr viele Variablen, die du erst mal der Reihe nach mit Werten bestücken solltest...

Manuel
Bitte warten ..
Mitglied: schrecki
01.09.2009 um 10:28 Uhr
Entschuldigung, ich habe mich falsch ausgedrückt, das Programm empfängt auch Mails per POP3.
Der Empfang funktioniert jetzt, allerdings der Versand nicht.

Der Server heißt exch07

"Server" habe ich als Beispiel geschrieben, dass ihr den Hostnamen nicht kennen könnt ist mir bewusst, es ging lediglich darum wie die schreibweise korrekt ist.

Der Zugriff erfolgt intern übers LAN.

Die Authentifizierung steht auf "Nur-Text-Anmeldung (Standardauthentifizierung)"

Wo kann man in der Exchange Verwaltungskonsole die SMTP Einstellungen bearbeiten?

Gruß
Bitte warten ..
Mitglied: manuel-r
01.09.2009 um 10:34 Uhr
Wenn der Empfang funktioniert, dann scheint ja auch die Authentifizierung zu funktionieren. Was genau klappt denn beim Mailversand nicht? Sollen die Mails nach intern oder extern? Ganz bestimmt gibt es doch auch eine Fehlermeldung. Wie lautet die?
Bitte warten ..
Mitglied: schrecki
01.09.2009 um 11:57 Uhr
Ich habe gerade Windows Mail für POP3 abruf konfiguriert, dort funktioniert Empfang und Versand problemlos, also scheint es an der entsprechenden Software zuliegen, dass der Versand nicht klappt.

Vielen Dank für die schnellen Antworten!

Ich werde mal den Support des Software Herstellers kontaktieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...