Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Portforwarding Problem mit Speedport W 724 V Typ A in Port 80 für HP ProLiant GL585 G2 Webserver

Frage Netzwerke Router & Routing

Mitglied: Aeonisus

Aeonisus (Level 1) - Jetzt verbinden

09.12.2014, aktualisiert 11:14 Uhr, 11222 Aufrufe, 5 Kommentare

Hallo Community,



Ich habe ein Problem ( wie der Titel schon verrät) mit meinem Speedport W724 V Typ A.

Ich habe mir einen auf meinem HP ProLiant GL585 G2 einen Windows Server 2008 R2 aufgsetzt und möchte über IIS7 einen Webserver einrichten.

Folgende Schritte habe ich dazu erledigt.

1. IIS7 Rolle installiert und konfiguriert.

2. Firewall Eingehende Regel für HTTP ( Port 80 ) und HTTPS ( Port 443 ) erstellt und Verbindung zugelassen.

3. Portforwarding von Port 80 - 80 Eingehend auf Port 80 - 80 auf IP 192.168.0.100 ( Server ) eingerichtet und den Speedport neu gestartet.

4. Ports mir http://www.dnstools.ch/port-scanner.html überprüft. Ergebnis: Ports sind geschlossen.

5. DynDns über Selfhost.de eingerichtet und entsprechende Eintragungen im Router vorgenommen. Router Verbindet laut Router Logfile Tadellos.

6. Meine Domain über http://www.dnstools.ch/port-scanner.html gecheckt. Port 22, 25 und 80 sind durchgeschaltet vonn Selfhost.de

7. Meine WAN IP über http://www.dnstools.ch/port-scanner.html gecheckt Ports geschlossen. Also liegt es schon mal nicht an Selfhost.de

8. Beim Checken mit http://www.dnstools.ch/port-scanner.html ist mir aufgefallen das ab und zu der SMTP Port 25 aus unerklärlichen Gründen geöffnet ist ?!?!?

9. Router mit 1 Minute Verzögerung neu gestartet. Kein erfolg, Port 80 ist weiterhin Blockiert.

10. Firmware Update durchgeführt, Router komplett auf Werkseinstellungen zurück gesetzt 1 min vom Netz genommen und wieder komplett eingerichtet. Kein erfolg Port 80 weiterhin geschlossen.

11. Firewall vom Server komplett Deaktiviert und das Trunking Team der LAN Verbindungen aufgelöst und nur 1 Adapter verwendet. Kein erfolg Port 80 geschlossen.

12. Server direkt mit dem LAN Port im Router verbunden. Kein erfolg Port 80 geschlossen.

13. Hostfile vom Server Editiert ( 192.168.0.100 --------.selfhost.eu). Kein erfolg Port 80 geschlossen.

14. Portforwarding auf meinen Arbeitscomputer umgestellt und Router neu gestartet. Erfolg Port 80 ist offen! Router neu gestartet Port80 wieder geschlossen !!!

15. Portforwarding auf Server umgestellt und Router neu gestartet. Port 80 bleibt geschlossen.


Ich habe 1 mal geschafft Port 80 auf zu bekommen und dieser Erfolg ging beim nächsten Neustart des Router wieder verloren. Ich weis nicht was ich noch machen soll.
Leider habe ich kein anderen Router den ich Testen könnte.

Legt T-Online es darauf an den Port 80 grundsätzlich zu Sperren um Privates Hosting zu verbieten?

Hat jemand noch eine Idee?

Man kann sich das ganze auch gern per Teamviwer und TS/Skype mal anschauen, ich bin für jede Hilfe sehr dankbar.


Mit freundlichen Grüßen,

Aeonisus
Mitglied: aqui
09.12.2014, aktualisiert um 10:39 Uhr
Na ja der Speedport als billiger Consumer Router ist berühmt berüchtigt das mit dem Port Forwarding nicht alles sauber funktioniert.
Der Grund ist vermutlich der das seine eigene Setup Seite natürlich auch auf TCP 80 traffic reagiert. Bei eingehendem TCP 80 Traffic auf eine seiner IP Adressen kann der Router nun nicht mehr unterscheiden ob es für ihn ist oder ob er es forwarden soll.
Du solltest also als allererstes den HTTP Access am WAN/DSL Port abschalten was man so oder so ja immer macht aus Sicherheitsgründen. Ebenso natürlich zwingend UPnP abschalten.
Im zweiten Schritt solltest du dir einen Packet Sniffer auf dem Server installieren wie Wireshark oder MS NetMonitor damit du das Port Forwarding des Routers sauber kontrollieren kannst.
Im 3ten Schritt solltest du dann zusätzlich zu HTTP auch mal HTTPS (TCP 443) ins Port Forwarding aufnehmen. Einen Port den der Speedport so nicht kann und den er forwarden muss.
Wenn du dann https://meine.dyndns.ip eingibst dann solltest du auf dem Sniffer am Server sofort deine eingehenden TCP Pakete sehen. Analog sollte das dann auch für TCP 80 passieren.
Das du den Webserver vorher auf Funktion im lokalen LAN auf Funktion testest sollte wohl klar sein ?!
Und das der Speedport Schrottrouter auf dem aktuellsten Firmware Stand sein sollte, sollte auch klar sein ?!

Noch ein warnendes Wort an die lokale MS Firewall: Bedenke bitte das die Firewall am Server in der Regel immer alle Pakete blockt die NICHT aus dem lokalen IP Netz des Servers kommen !
Da du mit Port Forwarding aber bewusst ein Loch in deine Firewall bohrst können so für diese Ports IP Absender Adressen mit fremden IPs passieren.
Wenn du die Firewall nicht entsprechend anpasst das sie diese IPs passieren lässt auf den IIS Dienst, dann blockt sie diese per Default und nix is mit Webserver ! Hast du das ebenfalls bedacht ?!
Bitte warten ..
Mitglied: Aeonisus
09.12.2014 um 10:52 Uhr
Wie kann ich denn bei dem Speedport den HTTP Access und UPnP abschalten ?
Bitte warten ..
Mitglied: aqui
09.12.2014 um 11:07 Uhr
Soviel zum "tollen" Speedport Router... !!
Na ja, wenn der Thread jetzt auf "Gelöst" geklickt ist hast du es ja vermutlich hinbekommen und der Rest ist eh egal !
Bitte warten ..
Mitglied: Aeonisus
09.12.2014, aktualisiert um 14:43 Uhr
Sooooo...


Das Problem ist gelöst. Speedport schick ich zusammenn mit einer Geschenkschleife und einem Faulen Ei zu T-Online.

Habe meine Fritzbox 7330 doch ans laufen bekommen. Jetzt geht alles.

Das einzige was noch nicht geht ist meine DynDns bei Selfhost. Selfhost und 1&1 wo mein URL gehostet wird habe aber noch 24 Stunden Zeit bis es klappen muss.


Ich bin entzückt.


Danke nochmal für die Hilfe !



Mfg

Aeonisus
Bitte warten ..
Mitglied: aqui
09.12.2014 um 16:40 Uhr
Dann nimm halt no-ip.com, damit klappt es auf Anhieb
Bitte warten ..
Ähnliche Inhalte
Sicherheitsgrundlagen
WebServer im Heimnetzwerk - Port 80 - SIcherheit
Frage von Dummy2507Sicherheitsgrundlagen2 Kommentare

Hallo, wie mein Nutzername schon aussagt, bin ich kein großer Experte, sondern eher ein Home-User. Zuhause habe ich von ...

Router & Routing
Problem mit Telekom Speedport W 501 V
gelöst Frage von SlaineRouter & Routing6 Kommentare

Guten Morgen leute, ich habe derzeit ein Problem mit meinem Speedport. Hab heute morgen den PC angeschaltet und hatte ...

Monitoring
Speedport w 921 v Monitoring
Frage von VerrafftMonitoring6 Kommentare

Hallo liebe Leute, folgendes Problem: Netzwerk mit 8 Rechnern mit geringer Nutzungsintensität hängt an einem dsl 16000 über speedport ...

DSL, VDSL
Telekom und ein Speedport W724 V Typ A
Erfahrungsbericht von brammerDSL, VDSL22 Kommentare

Hallo, wieder mal ein Kunde mit einem DSL Anschluss bei der Telekom und einem Speedport Router Ein Graus Na, ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 17 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 20 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...