Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

An Posteingangsserver anmelden per IMAP - Fehler bei der Verbindung mit dem Server

Frage Microsoft Exchange Server

Mitglied: sirfreddy0202

sirfreddy0202 (Level 1) - Jetzt verbinden

27.04.2011 um 08:31 Uhr, 11784 Aufrufe, 5 Kommentare

Ich habe einen Windows 2008 Server (DC und Exchange)und einen Windows 2007 Exchange installiert.
Habe OWA eingerichtet und nun will mein Chef sein Exchange über IMAP nutzen.
Also, habe ich alles konfiguriert und getestet.
Ich komme von intern auf mein Mailpostfach per IMAP und kann auch Mails versenden aber nicht von extern. Dort bekomme ich immer folgende Fehlermeldung:
""An Posteingangsserver anmelden (IMAP): Fehler bei der Verbindung mit dem Server"
Ich habe auf meinem Router auch den Port 143 (und 993 mit SSL) mit einem Portforwarding auf meinen Exchange versehen.
Wo kann das Problem liegen?
Wäre über einen Llösungsansatz sehr dankbar.
Mitglied: sirfreddy0202
27.04.2011 um 09:02 Uhr
Das mit dem intern habe ich nochmals getestet und mit Schrecken feststellen müssen, das funktioniert auch nicht.

Einstellungen:
POP und SMTP: IP des Exchangeservers
Benutzername: Domäne\Benutzername
Kennwort: Domänenpasswort

Für den SMTP habe ich die "gleichen Einstellungen wie für Postausgangsserver verwenden" eingestellt.
IMAP Port: 143
SMTP Port: 25
Bitte warten ..
Mitglied: ollembyssan
27.04.2011 um 09:25 Uhr
Hallo,

bei IMAP musst Du dich aufgrund von "Best Practise" mit der E-Mail bzw. mit dem UPN authentifizieren ~ "user@domain.local"

Probiere von Intern:

~Serverinformationen~
Kontotyp: IMAP
Posteingangsserver: server.domain.local (FQDN)
Postausgangsserver: server.domain.local (FQDN)

~Authentifizierung~
Benutzername: Benutzer@domain.local (UPN)
Kennwort: Domänenkennwort-Benutzer

UPN? == http://stephan-mey.de/?p=480

Posteingang: 993 (SSL)
Postausgang: 25 (Auto)
Bitte warten ..
Mitglied: tonabnehmer
27.04.2011 um 10:51 Uhr
Hi,

zunächst einmal würde ich per telnet testen, ob denn überhaupt die Ports 143 und 993 erreichbar sind. Dies würde ich von intern und von extern machen.

Grüße,
tonabnehmer
Bitte warten ..
Mitglied: sirfreddy0202
27.04.2011 um 10:54 Uhr
Hallo tonabnehmer,

per Telnet sind die Ports erreichbar.
Bitte warten ..
Mitglied: sirfreddy0202
27.04.2011 um 10:55 Uhr
Leider funktioniert es auch nicht mit der UPN-Anmeldung
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VPN-Verbindung Server 2016 und Win10 (IPSec mit Zertifikat) Fehler (5)

Frage von PN-Schrauber zum Thema Netzwerke ...

Router & Routing
Keine Verbindung Server

Frage von sebastian2608 zum Thema Router & Routing ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(4)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Microsoft Office
Saubere HTML aus Word-Dokument (16)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Hosting & Housing
gelöst Webserver bei WIX, aber DNS Server wo anders (9)

Frage von laster zum Thema Hosting & Housing ...