Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Powerpoint 2003 startet beim ersten Aufruf nach ca. 20 Sek.

Frage Microsoft Microsoft Office

Mitglied: r2d2-2009

r2d2-2009 (Level 1) - Jetzt verbinden

30.11.2009 um 18:15 Uhr, 3090 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben auf in einem ESXi Server - W2003 mit Citrix 5.0 FR2 laufen.
Beim ersten Aufruf von Powerpoint 2003 dauert es ca. 20 Sekunden bis Powerpoint die Startseite geöffnet hat.
Bei erneutem Start ist die Seite innerhalb einer Sekunde offen.

Ich freue mich über jeden Hinweis.
Vielen Dank
Carsten
Mitglied: NetWolf
06.02.2010 um 17:48 Uhr
Hallo Carsten,

beim ersten Aufruf muss erstmal geprüft werden, ob du die Rechte hast, das Programm zu nutzen. Es werden die Lizenzen überprüft, und die Anzahl der gleichzeitigen Nutzer ermittelt. Sollte noch eine Lizenz frei sein, erfolgt die Freigabe und du kannst das Programm nutzen.

Danach merkt sich das System (für einen gewissen Zeitraum) das du berechtigt bist, daher erfolgt der Aufruf schneller.
Außerdem sollte es einen Cache-Speicher geben, der sich merkt welche Programm du schon mal ausgeführt hast, und daher einige Programmteile "vorhält" für den Fall dass du das Programm nochmal startest.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: r2d2-2009
08.02.2010 um 10:03 Uhr
Hallo Wolfgang,

vielen Dank für deinen Hinweis.

Weshalb tritt dieser Effekt nur bei Powerpoint auf.
Anderen Officeprgrammen wie Word oder Excel starten innerhalb einer Sekunde.
Gibt es dafür auch eine Erklärung ?

Gruß aus Bielefeld
Carsten
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

LAN, WAN, Wireless
Rogue Access Point (20)

Frage von Axel90 zum Thema LAN, WAN, Wireless ...

E-Mail
Fake E-Mail in Outlook für Demonstartionszwecke (12)

Frage von sascha382 zum Thema E-Mail ...

Linux Netzwerk
gelöst Debian Neuinstallation 2.Netzwerkkarte keine Verbindung (10)

Frage von terminator zum Thema Linux Netzwerk ...