Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Printerserver

Frage Netzwerke Router & Routing

Mitglied: OKasa

OKasa (Level 1) - Jetzt verbinden

25.10.2005, aktualisiert 26.10.2005, 4974 Aufrufe, 6 Kommentare

Bekomm den Printerserver nicht zum laufen..wer hatte das selbe Problem oda kann mir helfen

Ich neulich zum testen einen Router von Edimax bestellt. Ist zwar net das supperteil aber wollte ihn mal meinem Netgear Router gegenüberstellen.
Doch dann kam ich schon zu dem Problem das ich den Printerserver nicht zum laufen bekommen habe.
Erstmal zu den Daten es handelt sich wie oben schon gesagt um einen Edimax Broadband Router und er hat die Bezeichnung BR-6104KP. An den USB anschluss habe ich einen HP Photosmart P1000 angeschlossen. Doch dieser tut kein muks.
Was könnt ihr mir dazu sagen??

Danke schonmal für alle Beiträge.


Mit freundlichen Grüßen

OKasa
Mitglied: Whiteshark
25.10.2005 um 17:08 Uhr
>Doch dieser tut kein muks.

Was verstehst du darunter? Hast du den Drucker über einen Konverter z.B. von Parallel zu USB konvertet, um ihn an den Router anschließen zu können? Wurde dem Drucker eine IP zugewiesen? Kannst du im Routerinface erkennen, ob der Drucker erkannt bzw. angeschlossen ist? Ist der Drucker in der Lage die Statusseite per Tastenkombitation zu drucken? DRuckte der Drucker schon vorher?
Bitte warten ..
Mitglied: OKasa
25.10.2005 um 22:30 Uhr
Ich habe den Drucker an dem Printerserver an einen USB anschluss angeschlossen dieserr ist direkt in dem Gerät integriert.
Ich habe extra genaue daten dazu gegeben, damit man sich das gerät mal im netz anschauen kann.
Der Drucker hat sicher vorher direkt per USB am Rechener funktioniert.
An dem Printerserver jedoch nicht mehr.
Ich weis allerdings nicht warum dies der Fall ist.
Und in der beigelegten Software wird auch kein Drucker gefunde trotz das er angeschlossen ist.
Bitte warten ..
Mitglied: Whiteshark
26.10.2005 um 18:13 Uhr
Kannst du den Print-Server im Webinterface konfigurieren? D.h. Kannst du den Port freischalten bzw. ändern, andem der Drucker dran ist? Hast du mal auf der Seite von Edimax geguckt? Da steht eine Liste mit Druckern die 100% funktionieren, aber dein Photosmart P1000 habe ich nicht gefunden.
Sonst probier es doch mal so: Geb dem Drucker einen neuen Anschluss. Denn definierst du als TCP/IP-Anschluss. Dann nimmst du einfach als Adresse die IP des Routers. Probier das mal.
Bitte warten ..
Mitglied: OKasa
26.10.2005 um 18:54 Uhr
Unter neuem Anschluss verstehst du einen anderen Anschluss an dem Router oder an einem Rechner??
Ja hab ich auch gemerkt das es nciht sicher ist das dieser Drucker funktioniert werde es in den nächsten Tagen auch mal mit einem Cannon probieren der auf der Liste steht!!
Bitte warten ..
Mitglied: Whiteshark
26.10.2005 um 19:41 Uhr
>Unter neuem Anschluss verstehst du einen anderen Anschluss an dem Router oder an einem Rechner??
Wenn du den Rechner lokal auf deinem Rechner installiert hast ist doch als Standardanschluss der LPT1 aktiviert. Nun kann man aber den Anschluss des Druckers ändern, d.h. wenn du auf das Symbol des Druckers gehts und Rechtsklick drauf machst, kannst du den Punkt Eigenschaften aufrufen. Unter diesem Punkt gibt es einen Läufer auf dem Anschlüsse steht. Dort kannst du den Anschluss des Druckers ändern. Wähle unter "Neuer Anschluss" mal die Eigenschaft "TCP/IP" aus. Dann vergibts du einfach mal die IP des Routers für den Drucker. Dann versuchst du mal über den Drucker zu drucken.
Bitte warten ..
Mitglied: OKasa
26.10.2005 um 19:43 Uhr
ok werde ich versuchen dann schreib ich nochmal danke
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...