Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Printserver unter Vista - Probleme

Frage Microsoft Windows Vista

Mitglied: Sebastian2009

Sebastian2009 (Level 1) - Jetzt verbinden

14.04.2009, aktualisiert 00:11 Uhr, 3387 Aufrufe, 2 Kommentare

Hallo zusammen,

da mein Problem in anderen Foren noch nicht gelöst wurde, hoffe ich, dass vielleicht hier jemand eine Lösung hat.

Ich habe zuhause insgesamt 3 Rechner (alle Windows XP) und einen Laptop (Vista) alles hängt an einem Router (X-Micro). In einem Zimmer habe jedoch noch einen weiteren Router mit (USB Funktion (Digitus DN-11004-N)) bei dem fast alle Einstellungen deaktiviert wurden, damit er als Printserver dient. An diesem Router habe ich einen Rechner, den Laptop sowie einen HP psc 1217 Drucker angeschlossen, unter Windows XP habe ich keine Probleme gehabt der router dienst vollständig als Printserver und das Drucken läuft perfekt. Bei dem Laptop allerdings funktioniert dies nicht, die Printerserver Software (Printer Server Monitor) läuft zwar unter Vista und der Drucker wird dort auch angezeigt doch ich kann den Drucker nicht einbinden da mir die Funktion fehlt (Drucker-Anschlüsse-Neuer Anschluss-> USB Remote print port). Nun meine Frage: Gibt es andere Lösungsmöglichkeiten den Drucker bei Vista einzubinden ?

Vielen Dank im voraus.


Mit freundlichen Grüßen

Sebastian2009
Mitglied: Janekr77
14.04.2009 um 12:15 Uhr
Hi,

und wenn du den Drucker per TCP/IP mit dem Router verbindest und den Router zur Weiterleitung an den USB Port benutzt.

Gruß

Janekr77
Bitte warten ..
Mitglied: Sebastian2009
14.04.2009 um 20:32 Uhr
Hi,

das habe ich auch schon versucht, daraufhin wird auch ein Drucker in vista angezeigt und in der Information steht auch der Drucker ist bereit, jedoch reagiert mein Drucker nicht darauf. Weder bei einer testseite noch bei einem normalen Druck.

Gruß

Sebastian2009
Bitte warten ..
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (12)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...