Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit 2 Netzwerkkarten im PC unter Win 2003 Server

Frage Netzwerke

Mitglied: dotter

dotter (Level 1) - Jetzt verbinden

28.12.2004, aktualisiert 24.01.2005, 7512 Aufrufe, 8 Kommentare

Ich bekomme das Sub-Netz nicht zum laufen

Hallo,

ich sitze hier seit Stunden un bekomme das Sub- Netzwerk nicht zum laufen. Kann mir einer helfen?

Ich möchte ein Unternetz an einem Win2003 server anschließen, das dann die Clients über diesen Server ins Hausnetz gelangen können.
Frage, wie muss ich die Client- Karte im Server und die Clienten konfigurieren, um das Netz zum laufen zu bekommen. Muss zusätzlich ein Routing aktiviert werden und wenn wo?

Danke für eure Mühe

dotter
Mitglied: Fungo
28.12.2004 um 12:13 Uhr
Hallo,
ein paar Angaben zu deiner bisherigen Umgebung wär net übel. IP Kreis und so.
Du wirst sicherlich eine Route eintragen müssen.

Fungo
Bitte warten ..
Mitglied: VNS
28.12.2004 um 21:17 Uhr
Hallöchen,

auf den Clients trägst Du als Gateway die Adresse des Win2003 Servers ein. (Zum Subnetz zeigend).
Dann benötigst Du noch Routing und Ras auf dem Server (LAN Routing) und schon klappts auch mit dem Nachbarn.

Gruß,

Stefan

http://www.v-n-s.com
Bitte warten ..
Mitglied: dotter
29.12.2004 um 07:06 Uhr
Hallöle,

jau der Gateway vom Client-PC schau/ zeigt auf die IP von der Client-Karte im Server. Das habe ich verstanden. Das ein Routing aktiviert werden muss, wußte ich, aber wie stelle ich das unter 2003 an?? Es muss doch der Client-Karte im Server eine sagen, dass sie über die Serverkarte raus in die weite Welt gehen soll. Kannst du mir da weiter helfen?

munter bleiben
dirk
Bitte warten ..
Mitglied: dotter
29.12.2004 um 08:10 Uhr
Hallöle,

jau der Gateway vom Client-PC schau/ zeigt
auf die IP von der Client-Karte im Server.
Das habe ich verstanden. Das ein Routing
aktiviert werden muss, wußte ich, aber
wie stelle ich das unter 2003 an?? Es muss
doch der Client-Karte im Server eine sagen,
dass sie über die Serverkarte raus in
die weite Welt gehen soll. Kannst du mir da
weiter helfen?

Das Routing und RAS als solches habe ich gefunden und gestartet. Die Frage stellt sich jetzt welche Zahlen sind dort jetzt einzutragen.

ich habe folgende Situation:

Server/ LAN nach außen:
IP:xxx.xxx.83.5
Sub: 255.255.255.0
Gateway: xxx.xxx.83x254

Server/ LAN internes Netz:
IP:192.168.1.10
Sub:255.255.255.0
rest leer.......

Wie sind die Adressen bie, Statischen Routen einzutragen?
reicht es denn unter NAT einfach die entsprechnde Karte " An das Internet angeschlossene usw." aktiv zu schalten?


danke für die Mühe

dirk
Bitte warten ..
Mitglied: VNS
29.12.2004 um 08:13 Uhr
Über den Routing und RAS Dienst. Hier Server hinzufügen (dieser Server). Rechte Maustaste auf den Server und Routing und RAS aktivieren (LAN Routing)............

Der Server kennt übrigends beide Seiten. Aus diesem Grund muss im Server selbst kein Gateway hinterlegt werden.

Anders wäre es, wenn Du hinter der 2.ten Karte noch einen DSL-Router hättest. Dann müßtest Du auf der 2.ten Karte die IP-Adresse des Routers als Gateway hinterlegen.

Gruß, und Kopf nicht hängen lassen.........

Klappt schon, ist eigentlich recht easy

Stefan
Bitte warten ..
Mitglied: dotter
29.12.2004 um 08:27 Uhr
So weit bin ich bereits gekommen.
Routing und RAS Server laufen.

Welchen IP-bereich gebe ich denn unter dem Statischen Routen ein oder ist es überflüssig. Das Netz läuft jedenfalls noch nicht, es fehlt also noch was!


dirk
Bitte warten ..
Mitglied: VNS
29.12.2004 um 08:31 Uhr
OK!.......... Nur für Dich und kostenlos.

Geh auf unsere Webseite: http://www.v-n-s.com - Schau dort unter Profile - Lies meine Telefonnummer - ruf sie an - und dann lösen wir das schnell am Telefon..............

Aber nicht weitersagen

Stefan
Bitte warten ..
Mitglied: VNS
24.01.2005 um 18:24 Uhr
Hallöchen wir sind´s,

die Routing & RASler aus Hannover.

Könntest Du Dich bitte mal kurz unter S.Gowitzke@v-n-s.com melden. Hätte da mal eine Frage. Dummerweise habe ich Deine Emailadresse net.......

Gruß,

Stefan
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...