Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Affiliate HTML Code auf Smartphone bei Wordpresseite

Frage Internet CMS

Mitglied: wescraven07

wescraven07 (Level 2) - Jetzt verbinden

27.04.2014 um 13:01 Uhr, 1597 Aufrufe, 5 Kommentare

Hallo Leude,

ich arbeite gerade an einem Testprojekt, einer Affiliatewebseite. Die Seite basert auf einem responsive Wordpresstemplate. Jetzt habe ich folgendes Problem, der Affiliate Code ein Javascriptschnipsel wird nicht auf dem Smartphone angezeigt. Java ist aber aktiviert auf dem Smartphone

Hat jemand damit Erfahrung, muss bei Wordpress noch ein zusätzliches Plugin installiert werden?

Danke schonmal für Tips
Greetz
der Wes

Mitglied: flow.ryan
27.04.2014 um 14:00 Uhr
Hallo,

also zuerst einmal: Javascript != Java!!!

Ich könnte mir vorstellen, dass dein Responsive-Template den Container, in den die Werbung geladen wird, ausblendet.
Kannst du das einmal prüfen? Z.B. dort einen roten Rahmen oder irgendeinen Text anstatt der Werbung einbauen?

Gruß,
Florian
Bitte warten ..
Mitglied: wescraven07
27.04.2014 um 15:52 Uhr
Ja, das könnte sein. Ich habe gesehen, dass das Script plötzlich auch nicht mehr im normlaen Browser angezeigt wird, was komischwesie gestern noch ging...
Bitte warten ..
Mitglied: wescraven07
27.04.2014 um 15:57 Uhr
Also wenn ich das Script im HTML Editor einfüge, wird es weder auf der Seite in der Vorschau, noch im "visuellen" Editor angezeigt, Wenn ich ein "test" im HTML Editor einfüge, unter- und oberhalb des Scriptes, so wird dieses angezeigt...
Bitte warten ..
Mitglied: flow.ryan
27.04.2014 um 16:50 Uhr
Hallo,

fügst du deinen HTML-Code in den normalen Post ein? Das dürfte nicht funktionieren...

Versuche es einmal direkt in das Template einzufügen.

Gruß,
Florian
Bitte warten ..
Mitglied: wescraven07
27.04.2014 um 17:48 Uhr
Na ja bis jetzt habe ich versucht, den Code in eine "normale" statische Seite einzufügen, über den HTML editor...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2016 Problem mit HTML Vorlagen

Frage von mario01 zum Thema Outlook & Mail ...

VB for Applications
gelöst Eigener HTML-Code im UserForm (5)

Frage von Roadrunner777 zum Thema VB for Applications ...

E-Mail
Outlook,Mail,Smartphone Problem als gelesen markiert (6)

Frage von Yannosch zum Thema E-Mail ...

Multimedia & Zubehör
gelöst BENQ Beamer Fernbedingung Frequenz Problem (4)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...