Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Anzeigen von Bildern auf HTMLSeite

Frage Entwicklung HTML

Mitglied: FPMH

FPMH (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 01.01.2009, 3477 Aufrufe, 2 Kommentare

Ich habe ein Problem mit einer HTML-Seite für ein Informatikprojekt.
Das Problem ist nun, dass in der WItzesektion in den ersten 4 Kategorien (Antiwitze, Blondinenwitze, Deinemutterwitze, Emowitze) das Banner, das Logo oben links und der Rahmen nicht mehr angezeigt werden.
Dieses Problem trat erst auf nachdem wir den Inhalt auf diese Seiten geschrieben haben. Jetzt wäre meine Frage ob das vieleicht an dem neu geöffneten DIV-Container liegen kann.

Es geht um diese Seite:
http://phuntotal.ph.funpic.de/pix/navileiste_links/witze/antiwitze.html
Mitglied: Arano
06.02.2008 um 16:09 Uhr
Moin Felix,

ihr habt anscheinend einen Fehler beim einfügen der Inhalte gemacht !

Ruf mal selber eine funktionierende und eine nicht funktionierende Seite auf, lasse dir dann von beiden seiten die Quelltexte anzeigen und vergleiche sie !
Normalerweise, sollte sie bis auf die Inhalte ziehmlich identisch sein (selber aufbau, selbes design, ect.).
Aber bei euren ist es nicht so, deutlich daran zu erkennen das fast alle einrückenen weg sind (s. CSS-Sektion).
Nun scrolle weiter runter und suche die Stellen an denen die Grafiken für das Logo und Design stehen und du wirst feststellen, das bei der defekten Seite die src-Atrigute LEER sind !? Warum auch immer, aber sie sind leer !
Und jetzt dürfte auch klar sein warum die entsprechenden Grafiken auch nicht angezeigt werden *fg*

Ihr müsst wohl oder übel die Seiten mit Inhalt noch mal komplett überprüfen und Fehler beseitigen/korrigieren.

Gruß Arano
Bitte warten ..
Mitglied: FPMH
07.02.2008 um 18:34 Uhr
OMFG :D :D
Drecks Internet Explorer...
Eine aus meiner Gruppe hat wohl die Website mit dem IE "komplett" heruntergeladen mit bildern un der IE hat den Ordner in den Website namen umbenannt

Ahh.... =) =) habs

THX für die schnelle Lösung =)
Bitte warten ..
Ähnliche Inhalte
VB for Applications
Bilder vom LDAP in VBA - Excel (3)

Frage von 94451 zum Thema VB for Applications ...

VB for Applications
gelöst Wieso wird das Bild in der PictureBox nicht angezeigt? (6)

Frage von gabrixl zum Thema VB for Applications ...

Grafikkarten & Monitore
PC startet, aber kein Bild (13)

Frage von Linuxguru zum Thema Grafikkarten & Monitore ...

Hosting & Housing
Öffentlicher Uploadordner für Bilder (1)

Frage von Netzheimer zum Thema Hosting & Housing ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (14)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...