Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Anzeigen von Bildern auf HTMLSeite

Frage Entwicklung HTML

Mitglied: FPMH

FPMH (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 01.01.2009, 3487 Aufrufe, 2 Kommentare

Ich habe ein Problem mit einer HTML-Seite für ein Informatikprojekt.
Das Problem ist nun, dass in der WItzesektion in den ersten 4 Kategorien (Antiwitze, Blondinenwitze, Deinemutterwitze, Emowitze) das Banner, das Logo oben links und der Rahmen nicht mehr angezeigt werden.
Dieses Problem trat erst auf nachdem wir den Inhalt auf diese Seiten geschrieben haben. Jetzt wäre meine Frage ob das vieleicht an dem neu geöffneten DIV-Container liegen kann.

Es geht um diese Seite:
http://phuntotal.ph.funpic.de/pix/navileiste_links/witze/antiwitze.html
Mitglied: Arano
06.02.2008 um 16:09 Uhr
Moin Felix,

ihr habt anscheinend einen Fehler beim einfügen der Inhalte gemacht !

Ruf mal selber eine funktionierende und eine nicht funktionierende Seite auf, lasse dir dann von beiden seiten die Quelltexte anzeigen und vergleiche sie !
Normalerweise, sollte sie bis auf die Inhalte ziehmlich identisch sein (selber aufbau, selbes design, ect.).
Aber bei euren ist es nicht so, deutlich daran zu erkennen das fast alle einrückenen weg sind (s. CSS-Sektion).
Nun scrolle weiter runter und suche die Stellen an denen die Grafiken für das Logo und Design stehen und du wirst feststellen, das bei der defekten Seite die src-Atrigute LEER sind !? Warum auch immer, aber sie sind leer !
Und jetzt dürfte auch klar sein warum die entsprechenden Grafiken auch nicht angezeigt werden *fg*

Ihr müsst wohl oder übel die Seiten mit Inhalt noch mal komplett überprüfen und Fehler beseitigen/korrigieren.

Gruß Arano
Bitte warten ..
Mitglied: FPMH
07.02.2008 um 18:34 Uhr
OMFG :D :D
Drecks Internet Explorer...
Eine aus meiner Gruppe hat wohl die Website mit dem IE "komplett" heruntergeladen mit bildern un der IE hat den Ordner in den Website namen umbenannt

Ahh.... =) =) habs

THX für die schnelle Lösung =)
Bitte warten ..
Ähnliche Inhalte
PHP
PHP-Bild anzeigen
gelöst Frage von max.der.baboPHP4 Kommentare

Hallo Community, Meine Frage richtet sich an die PHP-ler. Hab ein Loginskript, dass eine Session erstellt, mit der man ...

Grafik
Bild auf 4k Monitor vollständig anzeigen
gelöst Frage von flotautGrafik8 Kommentare

Hallo, wir haben einen 4k Monitor bei uns. Dazu haben wir ein Bild das jedoch nicht in 4k Auflösung ...

Multimedia
Per USB Bilder auf Samsung anzeigen lassen
Frage von EduuaardMultimedia4 Kommentare

Hallo zusammen Ich habe eine Fragen wie im Titel schon erwähnt, möchte ich Bilder auf dem Samsung TV laufen ...

Grafik
Stapelverarbeitung Bild in neues Bild einfügen
Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 2 StundenInternet1 Kommentar

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 9 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 20 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 22 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless15 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...