Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Arbeitsspeicher PC Startet aber Monitor bleibt Schwarz

Frage Hardware CPU, RAM, Mainboards

Mitglied: Diabolo99

Diabolo99 (Level 1) - Jetzt verbinden

12.08.2011 um 18:39 Uhr, 7346 Aufrufe, 4 Kommentare

Hallo ich habe ein Problem mit meinen Arbeitsspeicher

Mein Problem ist folgendes,
Meine Freundin und ich haben jeder einen einen Fujitsu Siemens SCENIC P300
Wir haben beide derzeit 1,5 GB Arbeitsspeicher und wollten aufrüsten auf 2 GB.
Nun haben wir uns 2x 1 GB Arbeitsspeicher bei Ebay gekauft und als ich den einbauen wollte kam das Problem wenn ich den einbaue dann bleibt der Monitor Schwarz.
Nehme ich den neuen Arbeitsspeicher wieder raus und mache den alten rein dann läuft wieder alles ganz normal.
Dann habe ich das mal an dem PC meiner Freundin ausprobiert da passiert dann das gleiche wie bei meinen PC der PC Startet aber der Monitor bleibt Schwarz.

Hier ersteinmal die Daten der beiden Pc's

PC 1:
Computer
Betriebssystem Microsoft Windows XP Professional SP 3

Motherboard
CPU Typ Intel Celeron 4A, 2600 MHz (6.5 x 400)
Motherboard Name FUJITSU SIEMENS D1451
Motherboard Chipsatz Intel Brookdale-G i845G
Arbeitsspeicher 1526 MB (DDR SDRAM)
BIOS Typ Phoenix (11/28/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige
Grafikkarte NVIDIA GeForce FX 5200 (256 MB)
3D-Beschleuniger Intel Extreme Graphics
3D-Beschleuniger nVIDIA GeForce FX 5200
Monitor Plug und Play-Monitor [NoDB] (57201587YB)

PC 2:
Computer
Betriebssystem Microsoft Windows XP Professional SP 3

Motherboard
CPU Typ Intel Celeron 4A, 2400 MHz (6 x 400)
Motherboard Name FUJITSU SIEMENS D1451
Motherboard Chipsatz Intel Brookdale-G i845G
Arbeitsspeicher 1526 MB (DDR SDRAM)
BIOS Typ Phoenix (11/28/03)
Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

Anzeige
Grafikkarte RADEON 9250 - Secondary (128 MB)
Grafikkarte RADEON 9250 (128 MB)
3D-Beschleuniger ATI Radeon 9200 Pro (RV280)
3D-Beschleuniger Intel Extreme Graphics
Monitor Plug und Play-Monitor [NoDB] (V933TE204602)

Vieleicht kann einer helfen.

Mit freundlichen Grüßen
Frank
Mitglied: Lochkartenstanzer
12.08.2011 um 19:05 Uhr
Zitat von Diabolo99:
Mein Problem ist folgendes,

Du hast den falschen Speicher gekauft.

lks

PS: Wenn Du nicht dazuschreibst, was für dein Board spezifiziert ist und welche Spezifikation der gekaufte RAM hat, kann man da kaum helfen.


Übrigens: Laut Datenblatt passen da nur maximal 1GB DDR333 rein bei zwei DIMM-Steckplätzen. Da würde ich sagen, alles was größer als 512MB ist, ist Glückssache.
Bitte warten ..
Mitglied: StefanKittel
12.08.2011 um 20:47 Uhr
Hallo,
frag doch mal im technischem Museum nach.

Bei diesen Modulen kommt es noch auf viele Faktoren an.
Doppel- oder Einseitig ist das fieseste davon. Viele Boards können z.B. 4 Einseitige oder 2 Doppelseitige.

Ausprobieren.
Am besten den PC schnappen und zum EDV-Fraggle des vertrauens wackeln, mit Hundeaugen anschauen und Fragen ob seine SD-Bastel-Module bitte mal in diesem PC testen könnte.
Wir haben die bei uns in der Firma in so einer Grabbelkiste.

Stefan
Bitte warten ..
Mitglied: Florian.Sauber
13.08.2011 um 04:36 Uhr
Na ja,

DDR-SDRAMs sind ja noch durchaus handelsüblich und nebenbei bemerkt ein gutes Stück ungünstiger als die 2er und 3er -Varianten.
Da ich davon ausgehe, dass der TO bei 2 GB für ordentliche Module dann auch 50 Euronen aufwärts über den Ladentisch geschoben hat, wäre es eine Überlegung wert, sich für wenig Steine mehr ein "vergleichbar besseres" System bei einem Remarketer mit einem Jahr Garantie zu besorgen...
Die betagte aber vergleichbare W600, ein gleichartiges ThinkCentre oder eben was von Dell, HP etc. sollte mit 2 GB auch nicht viel mehr kosten...Der Aufwand für Neuinstallation/Umzug macht sich allein dem Zugewinn der zusätzlichen "Ersatzteile" wegen (meiner Meinung nach) bezahlt.
Ist aber nur so ein Gedanke...

Grüsse Florian
Bitte warten ..
Mitglied: cardisch
15.08.2011 um 09:01 Uhr
Hallo Frank,

nicht für ungut:
Wir haben beide derzeit 1,5 GB Arbeitsspeicher und wollten aufrüsten auf 2 GB.
Nun haben wir uns 2x 1 GB Arbeitsspeicher bei Ebay gekauft und als ich den einbauen wollte kam das Problem wenn ich den einbaue
dann bleibt der Monitor Schwarz.

Wer galubt, dass der Unterschied zwischen 1,5 und 2 GB spürbar ist, der glaubt noch an den Weihnachtsmann (und wir haben gerade mehr oder minder Sommer)

Nehme ich den neuen Arbeitsspeicher wieder raus und mache den alten rein dann läuft wieder alles ganz normal.
Dann habe ich das mal an dem PC meiner Freundin ausprobiert da passiert dann das gleiche wie bei meinen PC der PC Startet aber der
Monitor bleibt Schwarz.
Zuerst hast du ja scheinbar den Fehler gefunden, aber es bleiben ein paar Fragen offen:
Hat der (gebraucht ?!?) gekaufte Speicher vielleicht einen Fehler, startet der PC sein OS WIRKLCIH durch oder bekommt der PC nur sein Einschaltsignal !?

Ansonsten sehe ich es wie die anderen:
Rüste für das Geld besser die Rechner auf (mit neuem MB/CPU und Speicher), oder spar dir alles (512MB mehr spürst du nicht)..


Gruß

Carsten
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Windows 10
gelöst PC startet nach Task herunterfahren nicht mehr automatisch (15)

Frage von Diddi-tb zum Thema Windows 10 ...

Windows 10
gelöst PC startet von selbst (17)

Frage von 129511 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...