Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit BayStack 350-24T Switch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Schnudi

Schnudi (Level 1) - Jetzt verbinden

30.08.2008, aktualisiert 05.09.2008, 5799 Aufrufe, 4 Kommentare

Hallo zusammen
Ich habe ein kleines Problem, und zwar habe ich ein BayStack 350-24T Switch ogasion bekommen und möchte dieser jetzt gerne konfigurieren.
Allerdings kann mein PC keine Verbindung zum Switch herstellen. Ich Versuche mit dem HyperTerminal und einem Seriellen Datenkabel (1:1) auf den Sitch zuzugreiffen. Das Terminal Bild bleibt aber immer Weiss.
Kann mir das jemand helfen?
Vielen dank
Gruss
Schnudi
Mitglied: aqui
02.09.2008 um 16:53 Uhr
Mit der Anleitung sollte es klappen:

http://www.administrator.de/Nortel_BayStack_450-24T_Passwort_Reset.html

Du solltest ggf. noch eine alternative zum Hyperterm probieren, denn das Hyperterm ist zickig und funktioniert nicht immer:

http://hp.vector.co.jp/authors/VA002416/teraterm.html

Die Parameter des seriellen Ports sind exakt dieselben.
Du solltest allerdings die Flowcontrol unbedingt auf OFF stellen und weder HW noch SW Flowcontrol aktivieren !! Evtl. ist das das Problem !!
Ob dein Terminalprogramm (egal ob Hyperterm oder Teraterm) überhaupt funktioniert kannst du sehen wenn du den RX und TX Port (2 und 3) mal mit einem Schraubendreher kurzschliesst.
Wenn du jetzt etwas eintippst wird es direkt geechot ans Terminal und du kannst es sehen im Terminal.

Am besten den Switch mit angeschlossenem Terminal anschalten, dann siehst du immer eine etwas längere Bootmessage vom Switch, die in jedem Falle erscheinen muss !!
Bitte warten ..
Mitglied: Schnudi
02.09.2008 um 18:27 Uhr
Hallo aqui

Besten dank für deine Antwort

Habe es genau nach dieser anleiung durchgeführt allerdings ohne Erfolg.
Auch wenn ich den Switch mit angeschlossenem Terminal einschalte, erscheint kein Bild auf dem Terminal!
Wenn ich allerdings die Ports 2 und 3 überbrücke, bekomme ich den eingetippten Text auf dem Bildschirm zu sehen.

Das Teraterm konnte ich leider nicht auf meinem PC installieren. Jedoch versuchte ich es mit einer Testversion von CRT. Auch dieses Programm kann keine Verbindung herstellen.

Ist da wohl der Switch defekt? oder an was könnte es noch sein?

Lg
schnudi
Bitte warten ..
Mitglied: aqui
03.09.2008 um 12:14 Uhr
Ja, vermutlich ist dann die serielle Schnittstelle auf dem Switch defekt sofern du die Schnittstellenparameter alle richtig eingegeben hast und der Switch kein gedrehtes Kabel verwendet.
Hast du ggf. einen 2ten Switch der sicher funktioniert wo du das Kabel ausprobieren kannst ?

Du solltest dir in den Bay Stack Dokumentationen noch einmal genau die Pinbelegung der seriellen Schnittstelle des Switches ansehen bevor du ihn entsorgst.
Ggf. ist das nur ein Kabeldreher....
Bitte warten ..
Mitglied: Schnudi
05.09.2008 um 06:36 Uhr
Merci viel mal für deine Hilfe.

Einen anderen Switch hab ich gerade nicht in der nähe.
Ich denke aber der Switch ist definitiv defekt, da ich die Pinbelegung im Handbuch nachgeschaut habe, und das kabel auch durchgepipst habe.

Gruss
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Welcher Switch (10)

Frage von KellogsFR zum Thema Switche und Hubs ...

Server-Hardware
gelöst Proliant ML 350 G6 wo ist die RAID-Konfiguration gespeichert? (12)

Frage von Bl0ckS1z3 zum Thema Server-Hardware ...

Netzwerkgrundlagen
Ubiquiti - Unifi Edge Switch - VLan Problem (4)

Frage von letstryandfindout zum Thema Netzwerkgrundlagen ...

Switche und Hubs
gelöst Kein Zugriff auf Switch (10)

Frage von honeybee zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...