Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Cisco EasyVPN

Frage Netzwerke Router & Routing

Mitglied: michael5612

michael5612 (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 10:37 Uhr, 4109 Aufrufe, 7 Kommentare

Hallo,

ein Cisco 3600 soll den Remote-Zugang ermöglichen, dazu habe ich selbigen mittels SDM konfiguriert.
192.168.123.254 ist der Default-Gateway des Netzes, auf welches mittels VPN zugegriffen werden soll.
Der Cisco ist direkt mit dem Providerrouter verbunden, parallel dazu der Defaultgateway (auf den ich keinen Zugriff habe).

Der Tunnel ansich funktioniert, ich kann auch das LAN-Interface des Routers pingen, aber nichts dahinter.
Schalte ich ICMP Debugging am Router an und pinge ein Gerät im LAN, kommt die Meldung "ICMP: dst (192.168.123.15) port unreachable sent to 192.168.123.252". Woher der auch immer die .252 nimmt...
Direkt am Router kann ich Geräte im LAN problemlos anpingen.

Hier mal die Konfiguration:

hostname vpn
!
boot-start-marker
boot system flash c3620.bin
boot-end-marker
!
no logging buffered
enable [del]
enable password [del]
!
clock timezone Berlin 1
clock summer-time Berlin date Mar 30 2003 2:00 Oct 26 2003 3:00
aaa new-model
!
!
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
aaa session-id common
ip subnet-zero
!
!
ip cef
!
ip audit po max-events 100
!
username [deleted]
!
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp xauth timeout 15

!
crypto isakmp client configuration group Allgemein
key [del]
dns 192.168.123.10 195.3.96.67
wins 192.168.123.10
domain ddh12-p3.local
pool SDM_POOL_2
acl 100
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto dynamic-map SDM_DYNMAP_1 1
set security-association idle-time 1800
set transform-set ESP-3DES-SHA
reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
!
interface Ethernet0/0
ip address 192.168.123.15 255.255.255.0
half-duplex
!
interface Ethernet1/0
description Lokales LAN
ip address 93.83.219.244 255.255.255.248
half-duplex
no cdp enable
crypto map SDM_CMAP_1
!
interface Serial1/0
no ip address
shutdown
!
ip local pool SDM_POOL_2 10.168.123.100 10.168.123.120
ip default-gateway 192.168.123.254
no ip http server
no ip http secure-server
no ip classless
ip route 0.0.0.0 0.0.0.0 93.83.219.241
!
!
access-list 100 remark SDM_ACL Category=4
access-list 100 permit ip 192.168.123.0 0.0.0.255 any
access-list 100 permit ip 10.0.0.0 0.0.0.255 any


Ich hoffe jemand hier hat ne gute Idee
Danke schon mal im Vorraus für die Hilfe.
Mitglied: aqui
30.12.2008 um 10:48 Uhr
Soll der remote Zugang stattfinden mit IPsec oder PPTP oder L2TP oder... als VPN Protokoll ??

PPTP ist das VPN Protokoll was die Standard VPN Clients benutzen, die Windows, MacOS-X, Linux und diverse PDAs von sich aus schon mit an Bord haben.

Ist das der Fall sollte die Konfig folgendermaßen aussehen:

vpdn enable
!
vpdn-group 1
! Default PPTP VPDN group
accept-dialin
protocol pptp
virtual-template 1
!
interface Virtual-Template1
description PPTP Dialin Interface fuer VPN Zugang
ip unnumbered Ethernet0
no keepalive
peer default ip address pool pptp_dialin
ppp encrypt mppe auto
ppp authentication pap chap ms-chap
!
ip local pool pptp_dialin 172.32.1.245 172.32.1.250
!
interface Ethernet0
description Lokales Ethernet
ip address 172.32.1.254 255.255.255.0
!


Leider teilst du uns nicht dein zu verwendendes VPN Protokoll nicht mit so das man erstmal nur frei raten kann was an der Konfig falsch ist

Ansonsten hilft ggf. noch:
http://www.cisco.com/en/US/prod/collateral/iosswrel/ps6537/ps6586/ps663 ...
Bitte warten ..
Mitglied: michael5612
30.12.2008 um 11:03 Uhr
Als Client wird der Cisco VPN Client verwendet, mit IPSec over UDP
Bitte warten ..
Mitglied: aqui
30.12.2008 um 11:06 Uhr
OK, dann vergiss was oben mit PPTP steht.
Schalte einfach mal debug crypto ... ein und wähl dich ein.

Anhand der Debug Messages siehst du sofort wo der Fehler liegt !
(Debug nachher mit u all immer wieder ausschalten !)
Bitte warten ..
Mitglied: michael5612
30.12.2008 um 12:15 Uhr
Hm, verstehe ich da irgend etwas falsch?
Der Tunnel ansich wird ja korrekt aufgebaut, auch das LAN-Interface des Routers kann ich vom Client aus anpingen.

debug crypto liefert mir nur den Fehler "transform proposal not supported..." beim Verbindungsaufbau.

Aber hier mal der komplette Output (zwecks Übersichtlichkeit zum Download)
http://www.file-upload.net/download-1346207/log.txt.html
Bitte warten ..
Mitglied: aqui
31.12.2008 um 14:14 Uhr
Nein, wenn du das LAN Interface pingen kannst ist alles in Ordnung. Dann funktioniert dein VPN sauber und alles ist im grünen Bereich !! Dein Output sagt ja nix anderes !
Dein Router LAN Interface (vermutlich die 10.168.123.109 ??) ist ja schon dein lokales Netz !!

Wo ist denn nun dein Problem wenn das VPN sauber funktioniert ???
Bitte warten ..
Mitglied: michael5612
02.01.2009 um 11:50 Uhr
Das Problem ist, dass ich NUR das LAN-Interface des Routers pingen kann, zu keinem Gerät hinter dem Router ist eine Verbindung möglich.
Bitte warten ..
Mitglied: aqui
02.01.2009 um 11:55 Uhr
Dann hast du wohl auf diesem Gerät ein falsches Gateway eingetragen oder vergessen !
Was sollen auch deine unterschiedlichen default Gateways auf dem Router ??

ip default-gateway 192.168.123.254
ip route 0.0.0.0 0.0.0.0 93.83.219.241


Das ist eigentlich Unsinn da die default Gateways zu unterschiedlichen IPs zeigen !! Du solltest dich für ein Kommando entscheiden !!!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Cisco SG300 - Routing Problem
Frage von StandardpasswortSwitche und Hubs15 Kommentare

Okay, wie erwartet bekomme ich die das Routen mit dem SG300 nicht hin. Hier nochmal die gewünschte Zielkonfiguration: VLAN10: ...

Router & Routing
Cisco 2951 VPN Problem
gelöst Frage von Serial90Router & Routing20 Kommentare

Moin Moin, ich habe folgendes Problem mit meinem Cisco: Wir haben einen VPN-Tunnel via SVTI Config zu einem anderen ...

Firewall
Cisco ASA5505 das letzte Problem.
gelöst Frage von YannoschFirewall9 Kommentare

Hallo zusammen, ich hoffe ihr hattet ein schönes WE. Bei meiner ASA5505 klappt nun alles. Auch das VPN läuft ...

Router & Routing
Problem mit Cisco VLAN-Konfiguration
gelöst Frage von ef8619Router & Routing4 Kommentare

Hallo liebe Leute, wir haben 2 Cisco SGE2000 und SGE2000P im Stacking Mode laufen, dazu einen Cisco ISR 1921 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...