Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Config.Msi

Frage Microsoft Windows 7

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

02.03.2014, aktualisiert 11:14 Uhr, 2970 Aufrufe, 4 Kommentare

Guten Tag,

noch immer habe ich ein Problem mit dem Zugriff auf

"C:\Config.Msi\*.rbf"

Nachdem ich schon über Internet sowie hier über die Admin-Seiten recherchiert hatte, habe ich den Hauptpfad "C:\Config.Msi" mit allen Unterverzeichnissen komplett für JEDEN freigegeben.
Auch habe ich in allen weiteren Möglichkeiten (Erweitert etc.) ebenso alles nur Erdenkliche freigegeben.

Dennoch erscheint immer die folgende Fehlermeldung, wenn ich z.B. ein Programm deinstallieren will:

eec8011e84c393683b5eeb9fd68745e5 - Klicke auf das Bild, um es zu vergrößern

--> die ".rbf"-Datei hat immer wieder eine andere Bezeichnung!!

So langsam verzweifle ich daran, denn ich kann mir überhaupt nicht erklären, wieso diese Meldung immer noch erscheint.
Ich muss dann immer zig mal auf "Wiederholen" klicken und das deinstallieren dauert dadurch extrem lange.

Hat jemand von Euch einen Tipp, wie ich diese Meldung endlich verhindern kann?

Danke & schöne Grüße,
imebro
Mitglied: imebro
02.03.2014 um 20:23 Uhr
Hallo und danke für Dein Posting,

nein, die bringen mich auch nicht weiter.
Habe sicher schon alle nur erdenklichen Links ausgetestet und am Ende - wie ja schon geschrieben - alles freigegeben, was ich fand.

Dennoch kommt dieser Fehler immer wieder.

LG
imebro
Bitte warten ..
Mitglied: pieh-ejdsch
03.03.2014 um 09:10 Uhr
moin,

ist das Dateisystem fehlerfrei?
Wie ist es mit der Berechtigung für TrustedInstaller?

Gruß Phil
Bitte warten ..
Mitglied: imebro
03.03.2014 um 10:50 Uhr
Hallo Phil und danke für Dein Posting,

Dateisystem ist fehlerfrei.
TrustedInstaller habe ich an mehreren unterschiedlichen Stellen gefunden und jetzt für mich mit Vollzugriff freigegeben.
Hoffe das behebt das Problem.

Danke Dir bis dahin...

Gruss
imebro
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
gelöst Postfix Config-Problem für Kopano (6)

Frage von jeschero zum Thema Linux Netzwerk ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...