Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Connecten mit VmWare

Frage Microsoft

Mitglied: Mark41

Mark41 (Level 1) - Jetzt verbinden

09.07.2007, aktualisiert 10.07.2007, 3505 Aufrufe, 5 Kommentare

Hallo,

habe mir vor kurzer Zeit die aktuelle Version der VMWare Server Software heruntergeladen um damit ein wenig zu experimentieren. Nach dem Start der Software werde ich wie gewohnt gefragt, ob ich am Localhost oder auf einem Remotehost connecten möchte. Da dies alles nur zu Testzwecken ist, wähle ich Localhost bekomme nach kurzer Wartezeit folgende Fehlermeldung:

There was a problem connecting:

Connection terminated by server,
C:/ob/bora-44356/pompeii2005/bora/lib/connect/authcdConnection.c:886 ret 0 err 0

Nach Klick auf Schaltfläche "ok" gelangt man lediglich zurück zur Abfrage auf welchem Host ich connecten möchte, eine Endlosschleife also. Ich kann mit der Fehlermeldung nicht viel anfangen, habe auch relativ wenig Erfahrung mit dem Programm. Weiß hier jemand einen Lösungsansatz? Das genutze Betriebssystem ist Windows XP Professional.

Vielen Dank im Voraus
Mitglied: Anulu1
09.07.2007 um 11:42 Uhr
Hast Du denn überhaupt einen Host zur Auswahl. Der VMwareServer ist nur ein Verwaltungstool. Hosts haben die Endung VMX . Du kannst dir Host Betriebssysteme bei VMware runterladen und konfigurieren.
Bitte warten ..
Mitglied: Mark41
09.07.2007 um 14:39 Uhr
Hey, zunächst einmal danke für die prompte Hilfe. Kann ich eine solche vmx auch zunächst mit workstation erstellen um dann darauf zuzugreifen, liegt darin das ganze Problem? Aber normalerweise werden diese vmx doch erst durch erstellen einer neuen virtuellen Maschine erstellt und das müsste doch auch mit der server variante möglich sein, oder irre ich da?
Bitte warten ..
Mitglied: Anulu1
09.07.2007 um 14:47 Uhr
Ja eine VMX ist eine Virtual Machine. Die kannst du auch unter File/New mit dem Server erstellen.
Bitte warten ..
Mitglied: Mark41
09.07.2007 um 16:09 Uhr
Aber darin besteht ja das Problem ;) . Soweit komme ich gar nicht. Direkt bei Programmstart erscheint die Aufforderung entweder zum Local Host oder zu einem Remote Host zu connecten, nicht zu einer virtuellen Maschine, es geht um den Host. Virtuelle Maschinen können erst erstellt oder verwaltet werden, wenn man auf dem Host angemeldet ist. Wähle ich dort Local Host aus, erscheint aber die oben genannte Fehlermeldung.
Bitte warten ..
Mitglied: Mark41
10.07.2007 um 07:41 Uhr
Habe das Problem gelöst, nach einer benutzerdefinierten Neuinstallation ohne einen bestimmten Dienst der den Fehler verursacht hat läuft das Programm nun problemlos.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (20)

Frage von terminator zum Thema LAN, WAN, Wireless ...