Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Deinstallation von Lancrypt auf W2K3 Domanencontroller

Frage Microsoft Windows Server

Mitglied: ChaosMiMa

ChaosMiMa (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 01.04.2008, 2473 Aufrufe, 1 Kommentar

Nach der Deinstallation von Safeguard Lan Crypt Administration 3.11.0 von einem Domanencontroller einer Windows 2003 Domane ist der Zugriff auf die AD mittels mmc nicht mehr möglich.

Es kommt die Fehlermeldung:
Es konnte aufgrund des folgenden Problems keine Namensinformationen gefunden werden: Bibliothek nicht registriert

Ein weiterer Versuch neue Sicherheitsrechte auf Verzeichnisse zu setzten scheitert auch daran dass keine Nutzer aus der AD ausgewählt werden können. Sie werden nicht aus der AD angezeigt.
Die Benutzerverwaltung funktioniert ebenfalls nicht.

Ein erneute Installation von Lancrypt behebt zwar das Problem ( Fehler ist weg und der normale Zugriff mittels mmc auf die AD ist wieder möglich) jedoch ist dies nicht weiter gewollt.

Wie bekomme ich nun Lancrypt deinstalliert ohne den Domanencontroller zu schrotten?

Bitte um Hilfe da ich weder über google und erst Recht nichts bei Ultimaco gefunden habe.

Danke
Mitglied: ChaosMiMa
01.04.2008 um 07:00 Uhr
Hat wirklich keiner eine Idee was ich machen kann
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ (4)

Frage von haye81 zum Thema Netzwerkmanagement ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...

Mac OS X
MAC-Problem an einer W2k8 R2 Domain

Frage von Leo-le zum Thema Mac OS X ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...