Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem beim Linux-Boot

Frage Linux

Mitglied: Lampas

Lampas (Level 1) - Jetzt verbinden

07.02.2012 um 15:32 Uhr, 2763 Aufrufe, 11 Kommentare

Ich nutze gerne neben Windows auch Linux- Systeme, doch viele Systeme starten nicht. Woran liegt das?

Ich habe eine 64 Bit Computer, also hole ich mir auch immer schön 64 Bit Systeme. Doch viele booten einfach nicht, obwohl ich mit CD-Burner XP eine Bootfähige Disc erstellt habe. Kann mir jemand helfen??
Mitglied: orcape
07.02.2012 um 15:49 Uhr
Hi Lampas,

Deine Frage ist mir zu allgemein gehalten um eine vernünftige Aussage treffen zu können.
Besorge Dir eine Linux-Live CD, Knoppix, Kanottix etc., und brenne damit das Image.
Ausserdem ist Linux was die Hardware angeht, manchmal etwas wählerisch. Wenn die Hardware zu alt ist fehlt bei den aktuellsten Systemen die Treiberunterstützung, weil nicht mehr unterstützt.
Wobei das ja bei Winblows nicht viel anders ist.

Gruß orcape
Bitte warten ..
Mitglied: nxclass
07.02.2012 um 19:44 Uhr
obwohl ich mit CD-Burner XP eine Bootfähige Disc erstellt habe
die ISO Dateien (zB von Ubuntu) sind bereits bootfähig - verbaue Dir das nicht mit irgend welchen Einstellungen im BurnerXP

meine Glaskugel sagt mir: viele Distributionen unterstützen nur noch AHCI und nicht mehr den normalen IDE Modus bei Festplatten. - prüfe das mal, aber beachte dass Du dann dein Windows nicht mehr starten kannst wenn diese Einstellung geändert wird.

also hole ich mir auch immer schön 64 Bit Systeme
btw. da laufen aber auch 32bit OS - nur mal so nebenher.
Bitte warten ..
Mitglied: Lampas
08.02.2012 um 18:06 Uhr
Fürs Nebenher ein Dankesehr!
Bitte warten ..
Mitglied: AndiEoh
10.02.2012 um 12:33 Uhr
Hallo

da sind durchaus Fragen offen:
- Die erstellten CD/DVDs booten auf anderen Maschinen oder dort auch nicht? --> Anderen Brenner bzw. Brennsoftware
- Ist die ganze Hardware 64Bit oder nur die CPU? --> 32 Bit testen
- Hat das Laufwerk Probleme mit deinen Rohlingen? --> Andere Rohlingen, anderes Laufwerk
- Wie weit wird den gebootet?

Gruß

Andi
Bitte warten ..
Mitglied: Lampas
13.02.2012 um 08:05 Uhr
1. Läuft auf anderen Maschinen auch nicht, habe aber auch schon ein anderes Brennprogramm versucht

2. Die ganze Hardware hat 64Bit

3. Wenn das Laufwerk Probleme hat, würde es ja auf anderen PC´s booten

4. Es wird Irgendwas mit Isolinux angezeigt, nur Text. Habe 30min. gewartet, nichts passiert
Bitte warten ..
Mitglied: orcape
14.02.2012 um 11:34 Uhr
Hi,

kaufe Dir eine Linux-Zeitschrift, die eine Linux Live-CD beiliegen hat und brenne Deine Images damit.
Um es mit Aqui´s Worten zu beschreiben.....

"das lernt jedes Schulkind in der 3.Klasse"

Ich hatte auch schon gebrannte CD/DVD´s, die auf bestimmter Hardware nicht wolten, das war aber dann meist auf Uralt-PC´s und da die Ausnahme.
Irgendwas läuft da bei Dir schief.
Also lass es mit " CD-Burner XP " und versuch´s mit Linux zu brennen.

Gruß orcape
Bitte warten ..
Mitglied: AndiEoh
18.02.2012 um 12:09 Uhr
Wenn es auf keiner Maschine läuft ist das Brennen schon fehlgeschlagen bzw. hat Fehler. Also mehrere Möglichkeiten:

- Das ISO Image ist nicht i.O. --> md5 oder ähnliche checksumme vergleichen bzw. neu laden
- Das Laufwerk die Rohlinge oder die Software die zum Brennen verwendet werden sind nicht i.O.

Gruß

Andi
Bitte warten ..
Mitglied: Lampas
19.02.2012 um 10:03 Uhr
Was soll ich denn mit ner Linuxzeitschrift? Du kriegst die Images doch auch gratis!!!!!!!!!!!!!!
Bitte warten ..
Mitglied: Lampas
04.04.2012 um 08:26 Uhr
Es hilft ja alles nichts, also lasse ich es bleiben, Linux zu benutzen. Vielen Dank für eure großartige Hilfe!
Bitte warten ..
Mitglied: nxclass
04.04.2012 um 11:22 Uhr
hast du mal die CDs und die ISOs in einer Virtuellen Maschine ausprobiert ?

Es wird Irgendwas mit Isolinux angezeigt, nur Text
... und was?
Bitte warten ..
Mitglied: Lampas
18.05.2012 um 08:10 Uhr
Hey Leute, Problem erledigt. Ich habe die Images immer nur mit CDBurnerXP gebrannt, jetzt gehe ich einfach (geht nur unter Windows 7 ab Home Premium) mit einem Doppelklick auf das ISO und brenne es dann mit dem integriertem Manager drauf (geht auch viel einfacher), und das funktioniert.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Schulung & Training
CompTIA Linux+ (1)

Frage von honeybee zum Thema Schulung & Training ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...