Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit LTE- und SDSL-Zugang auf ISA-Server 2004

Frage Netzwerke

Mitglied: WinUser2008

WinUser2008 (Level 1) - Jetzt verbinden

12.01.2012 um 11:55 Uhr, 2791 Aufrufe, 1 Kommentar

Hallo zusammen,

haben folgende Konstellation.

I-Net:
LTE: Vodafone B1000 (Huawei) IP: 192.168.0.2, 6Mbit/2Mbit
SDSL: Modem (Telekom) 768 Kbit/s

Router dahinter:
Vigor 2920 IP: 192.168.0.1
WAN1, PPPoE, Modem (Telekom) feste IP für VPN (diese wird zwingend benötigt)
WAN2, Static IP, Vodafone B1000 (Huawei)

ISA-Server 2004 IP: 192.168.0.5 auf Windows Server 2003 Standard

IP-Bereich dahinter ist 192.168.50.xxx

Auf dem ISA-Server wird das Internet zur Verfügung gestellt unter anderem für die VPN-Clients.

Internet-Probleme intern:

Wenn die oben genannte Einrichtung ohne angeschlossenen LTE-Router geführt wird funktioniert der Internetverkehr ohne Probleme.

Wird die oben genannte Einrichtung incl. LTE geschalten funktioniert die Verbindung ins Internet für ein paar Minuten und dann geht fast gar nichts mehr (z.B. einige Internetseiten sind erreichbar andere gar nicht, Download von Dateien von den noch erreichbaren Seiten funktioniert auch nicht mehr). VPN-Verbindungen funktionieren allerdings einwandfrei.

Ich habe den LTE-Router dann auf 192.168.0.1 gestellt und direkt vor den ISA-Server geschalten und traten oben genannte Probleme auf. Der LTE-Router ist auch von einem internen PC nicht erreichbar. Es zeigt ganz kurz die Konfigurationsseite des Routers an und anschließend dass er nicht erreichbar wäre.

Mir kommt es vor sobald der ISA über die LTE-Leitung die Verbindung aufbaut die Probleme entstehen.

Habe bei oben genannten Einrichtungen ein Notebook direkt über WLAN am LTE Router angemeldet und dieses funktioniert soweit einwandfrei.

Da ja unser ISA nicht mehr der jüngste ist und dieser die nächsten Monate ausgetauscht werden soll, was würdet ihr empfehlen? Nachfolger ist der Forefront der mit zwei Internetzugängen umgehen kann oder einen Router von LANCOM zum Beispiel?

Ich hoffe es ist einigermaßen verständlich und wenn jemand eine Lösung für oben genanntes Problem hätte wär ich sehr dankbar.

Danke im voraus
Mitglied: aqui
13.01.2012 um 11:02 Uhr
Der Draytek 2920 ist ein Dual WAN Load balancing Router. Du erwähnst aber mit keinerlei Worten welche Balancing Policy du zwischen beiden Internet Verbindungen fährst !!
Eine sinnvolle Hilfe ist somit so gut wie ausgeschlossen, da man hier nur wild im freien Fall dann raten kann.
Abgesehen davon fragt man sich warum du nicht einmal strategisch vorgehst und erst einmal die nackte Internet Connectivity testest ??
Es wäre also sinnvoll die folgenden Schritte auszutesten:
  • Den LTE Router einzeln betreiben und Verbindung über LTE testen
  • Den Draytek einzeln mit der SDSL Leitung verbinden und diese Verbindung testen
  • Wenn alle beide Verbindungen einzeln sauber und performant laufen dann beide auf den Draytek verbinden und nackt mit der Standard Balancing Policy (die ist round robin !) auf dem Draytek direkt am LAN Port testen.
  • Hier sollte jetzt alles sauber funktionieren und im Draytek Log solltest du sehen das immer eine Session über LTE geht und eine Session über SDSL im Wechsel, sprich also ein Load Balancing passiert.
  • Das Load Balancing zwischen beiden Leitungen macht NUR der Draytek niemals aber die ISA Gurke, da obliegtst du also einem Denkfehler auf !
  • Erst wenn das sauber funktioniert, und wirklich erst dann, dann kannst du mal den ISA dazwischenklemmen. Dieser ist ja nur dummer Proxy und doppelter und eigentlich überflüssiger Filter.
Warum du die VPN Funktionen des Draytek nicht nutzt ist ebenso zweifelhaft, denn dann ersparst du dir die gesamte Frickelei mit Port Forwarding usw. auf den ISA... aber egal, warum einfach machen wenn es umständlich auch geht ?!
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Keine IPsec Verbindung über LTE zu StrongSwan (7)

Frage von momai zum Thema Linux Netzwerk ...

UMTS, EDGE & GPRS
gelöst 3G im LTE Netz? (5)

Frage von westberliner zum Thema UMTS, EDGE & GPRS ...

UMTS, EDGE & GPRS
gelöst Praxiserfahrung Onboard-LTE vs. LTE Hotspot (Len. Yoga Book) (4)

Frage von istike2 zum Thema UMTS, EDGE & GPRS ...

UMTS, EDGE & GPRS
gelöst Benötige LTE Router der Routing unterstützt (22)

Frage von semper zum Thema UMTS, EDGE & GPRS ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...

Voice over IP
Über Fritzfax over IP gehen nur einige Faxe (12)

Frage von shearer9 zum Thema Voice over IP ...