Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Mailversand mit Tobit

Frage Internet E-Mail

Mitglied: tealc

tealc (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 01.08.2006, 6342 Aufrufe, 5 Kommentare

Hallo zusammen,

ich möchte in naher Zukunft David v8 von Tobit einsetzen.

Allerdings war es mir bis jetzt nicht möglich, aus der Testumgebung eine Email zu verschicken.
Wenn ich eine Mail aus dem Infocenter verschicke, taucht diese dann auch im Monitor unter "Aufträge" auf. Dort ändert sich der Status dann aber schnell von "In Bearbeitung" in "Besetzt". Und das war es dann zum Thema Mailversand.

Server, Login und Passwort sind identisch für Mailversand und -Empfang. Das Konto so eingestellt, dass zum Versand die Einstellungen wie für den Posteingangsserver verwendet werden sollen.

Weiß jemand des Rätsels Lösung oder hat eine Idee?

Vielen Dank im Voraus!
Mitglied: Kaubeu
31.07.2006 um 08:38 Uhr
Hallo,

als allererstes solltest Du im DvISE-Administrator mal prüfen, ob der Postman-Dienst überhaupt läuft. Hört sich zwar banal an, könnte aber trotzdem die Ursache sein.
Bitte warten ..
Mitglied: tob1
31.07.2006 um 10:49 Uhr
Es gibt im David Administrator den Punkt Monitor dann Ports dort müsste P000 DvISE Postman stehen, dort kannst du dann unter Eigentschaften sehen ob ein Fehler besteht und wenn ja welcher das ist, z.B. ob die Anmeldung fehl geschlagen ist.
Des weiteren kannst du mal schauen ob du unter PostMan -> System -> Provider angegeben hast das er die E-Mails sofort senden soll und ob die die richtige Auth Methode angegeben hast, vllt. musst du dich bei deinem Mail-Server vorher mit gesonderten Daten anmelden musst bevor du eine E-Mail versenden kannst.
Wie sieht das mit der Verbindung aus? DSL, ISDN? Emulierst du die Testumgebnung mit VMware o.ä.? Wenn ja guck mal unter PostMan -> System -> Generell ob du da die richtigen DNS Adressen eingegeben hast.
Bitte warten ..
Mitglied: bitfix
31.07.2006 um 10:50 Uhr
Schau doch einfach mal im port nach, was Tobit so treibt. Dort gibt es unter
monitor/ports/DvISE Postman - Eigenschaften - Communication ein wunderbares log der letzen Aktivitäten.

Der Log-Level kann unter PostMan/System/Erweitert eingestellt werden.
Bitte warten ..
Mitglied: tealc
31.07.2006 um 18:42 Uhr
Danke für die Zahlreichen Antworten.

Die Log hat gemeckert, dass er keine Verbindung zum Mailserver herstellen kann.

Da schweiften irgendwann meine Gedanken auf den Virenscanner.

Mc Affee Virusscan Enterprise mag es garnicht, wenn irgendwelche Anwendungen irgendwelche Verbindungen mit einem Port 25 herstellen. --> postman.exe in die Liste der erlaubten Exe Dateien einfügen --> Lustig Mails versenden

Und damit war der Fehler gefunden.

Danke euch!
Bitte warten ..
Mitglied: bitfix
01.08.2006 um 09:22 Uhr
Antivirus ist eine gute idee, aber probier es doch mal einfach mit telnet: telnet mailserver 25

Vielleicht hast Du dich ja beim smtp host vertippt - oder Deine DNS Konfig stimmt nicht...
Bitte warten ..
Ähnliche Inhalte
Groupware
Tobit David V8 SSL TLS Problem
Frage von bibi52Groupware12 Kommentare

Hallo Zusammen, ein Bekannter von mir betreibt zu Hause Tobit David V8 mit 2 Usern auf einem Server 2003. ...

Apache Server
OS Ticket v1.10 Mailversand
gelöst Frage von specialuserApache Server5 Kommentare

Hallo zusammen, wir haben hier in der Firma das OS-Ticket v1.10 auf einem Apache Server am Laufen. Ich bin ...

iOS
IOS SMTP-Mailversand nicht möglich
gelöst Frage von saschagiOS3 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Mailversand auf einem IPhone 5 (9.2) und iPad gleichermaßen. Die Mailadresse ...

Exchange Server
Probleme beim E-Mailversand
gelöst Frage von padimonuExchange Server8 Kommentare

Hallo Zusammen, derzeit habe ich das Problem das bei unserem Exchange 2010 nicht alle Mails durchgestellt werden. Mir ist ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...