Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Mediaplayer 9 mit Streams

Frage Multimedia Audio

Mitglied: Newbee

Newbee (Level 1) - Jetzt verbinden

28.03.2006, aktualisiert 19.05.2006, 4449 Aufrufe, 1 Kommentar

Ich verwende den Media Player 9 mit W2K. Dieser funktioniert auch soweit, nur habe ich beim Abspielen von bestimmten Streams, in diesem Falle z.B. Webradio, das Problem, dass die Verbindung aunfgebaut und der Stream zwar geladen wird, der Player dann aber mit "Bereit" stehen bleibt. Beim dirketen Aufruf der Adresse erhalte ich diese Fehlermeldung:
"Windows Media Player kann die Datei nicht wiedergeben, da das angegebene Protokoll nicht unterstützt wird. Versuchen Sie, die Datei im Dialogfeld "URL öffnen" mithilfe eines anderen Übertragungsprotokolls zu öffnen (z. B. "http:" oder "rtsp:")."

Ich habe in den Optionen unter Netzwerk alle Protokolle aktiviert und schon einiges anderes versucht-bisher leider ohne Erfolg.

Der betreffende Client ist in einem W2003Server-Netzwerk eingebunden. Allerdings glaube ich nicht dass dies mit dem Server, bzw. irgendwelchen Sicherheitseinstellungen zusammenhängt, zumal das Ganze mit den identischen Einstellungen an anderen Clients funktioniert.

Vielleicht hat jemand eine Idee woran es liegen könnte....
Mitglied: Dj-Mower
19.05.2006 um 07:49 Uhr
Servus,

diese bestimmten Streams, hast du die schon mit anderen Playern aufgerufen?

Kann auch sein, dass die FireWall es blockt, mir ist es kürzlich passiert, dass wir einen Stream des WDR aufrufen wollten (was nur mit RealPlayer möglich war), aber es funktionierte nicht.
Nach kurzer Fehleranalyse stellte sich raus, dass dieser Stream nicht nur über Port 80 lief.
Und das Problem ist, alle anderen Ports sind gesperrt.

Netten Gru$$
DJ Mower
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
Cisco 2951 VPN Problem

Frage von Serial90 zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Peripheriegeräte
Roccat Ryos - Support verzweifelt an Problem mit Profilen

Frage von sascha382 zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (24)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...