Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei Netzlaufwerkverbindung zw. Windows XP-Pro und XP-Home per WLAN

Frage Netzwerke

Mitglied: Maigo

Maigo (Level 1) - Jetzt verbinden

25.03.2005, aktualisiert 26.03.2005, 7205 Aufrufe, 4 Kommentare

Habe ein WLAN-Netzwerk im Haus mit einem Router (IP 192.168.0.1). Meine beiden Notebooks sind jeweils in der gleichen Arbeitsgruppe 'WLAN', einmal IP 192.168.0.101 und 192.168.0.102 (habe es auch schon mit anderen Adressen und mit dynamischer Vergabe der Adressen versucht). Wenn ich nun eine Netzlaufwerk verbinden will wird der Zielcomputer nicht gefunden - "falscher Pfad" (z.B. \\192.168.0.102\c$ bzw. \c, also an den Freigaben kann es auch nicht liegen!). Das Einzige was funktioniert ist der 'ping' von XP-Pro zu XP-Home. Umgekehrt funktioniert es nicht!

Ps - das Konsolenprogramm 'xcopy' kann von XP-Pro (von wo aus der ping geht) den Zielrechner auch nicht finden!

Bin mit meinem Latein am Ende - wer kann einem frustrierten WLANer helfen???

DANKE für Eure Mühe,
M.Schäffer
Mitglied: leknilk0815
25.03.2005 um 15:49 Uhr
Hi,
zuerst würde ich mal testweise die Firewall deaktivieren, die läßt schon mal den Ping nicht durch. Dann darauf achten, daß Du auf beiden Rechnern mit identischem Benutzer mit identischem Passwort in der gleichen Arbeitsgruppe angemeldet bist.
Geht der Ping auf den Router? Was hast Du als Gateway eingetragen (sollte die IP des Routers sein)
Teste mal so, wenns immer noch nicht tut, nochmal fragen.
Gruß - Toni
Bitte warten ..
Mitglied: Andre-81-HH
26.03.2005 um 10:51 Uhr
1) Hast Du evtl. eine Software-Firewall (außer die vom SP2) installert?
2) Hast Du schon mal ein Reset am Router asugeführt und es dann noch mal probiert?
3) Sind alle Protokolle (Client für Microsoft-Netzwerke, Datei und Druckerfreigabe , QoS-Planer, Internetprotokoll (TCI/IP)) aktiviert?
4) Du redest vom Router? Gehst du über diesen ins Internet und wenn ja, kommen denn beide PC's ins Internet?
5) Ist ein Gateway (in der Regel die IP des Routers) in deinen IP-Einstellungen hinterlegt?
6) Subnetzmaske = 255.255.255.0 ?

Erst mal sollten beide sich gegenseitig "an-pingen" können. Erst wenn das funktioniert ist eine vollständige Kommunikation der beiden PC's (mit Anfragen und Antworten) möglich!
Erst dann solltest Du versuchen, Netzlaufwerke zu verbinden...
Die Problemstellung derzeit ist zu allgemein...

Mit freundlichen Grüßen
André Marquis
Bitte warten ..
Mitglied: Maigo
26.03.2005 um 13:33 Uhr
Danke für Eure Tips. Hat jetzt geklappt - denke es lag an den Firwalls (XP und Kerio)!
Bitte warten ..
Mitglied: Andre-81-HH
26.03.2005 um 16:17 Uhr
Nur als Tipp: Lass die XP-Firewall an, die blockiert die LAN-Aktivitäten nicht, gibt jedoch mehr Sicherheit!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Windows XP
Kann man noch neue Notebooks für Windows XP kaufen ? (9)

Frage von DieterJansen zum Thema Windows XP ...

Windows Netzwerk
SMBv2 in Windows 7 - Windows XP - Windows Server 2003 Domäne deaktivieren (4)

Frage von Mario.Steinberg zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...