Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei RDP-Aufwahl

Frage Microsoft

Mitglied: Coreknabe

Coreknabe (Level 2) - Jetzt verbinden

07.10.2008, aktualisiert 08.10.2008, 3078 Aufrufe, 3 Kommentare

Hallo,

wenn ich mich auf einen unserer 2003-Server per RDP aufwähle, erscheint zwar sofort die Anmeldemaske, wenn ich mich aber angemeldet habe, bekomme ich den blauen Desktophintergrund zu sehen, es sind aber keinerlei Icons da, auch die Startleiste sehe ich nicht. Nach ca. 2 Minuten Wartezeit ist der Desktop dann komplett da. Nach einem Reboot funktioniert es dann wieder einige Tage einwandfrei. Gibt es Tipps, wie ich das ohne Reboot beheben kann? Die Terminalservices kann ich ja nicht einfach neu starten...
Mitglied: Kosh
08.10.2008 um 08:10 Uhr
ich gehe mal davon aus dass du und der server sich im selben lan befinden.
dann könntest du doch einfach die terminalservices per wmi neustarten.
öffne die dienste auf deinem pc. dann klickst du bei "Dienste (lokal)" rechts und wählst "Verbindung mit anderem Computer herstellen.." öffnest die dienste des servers und startest die terminaldienste neu. voila ;)

was das problem mit dem anmelden betrifft würde ich dir mal ein paar sachen vorschlagen:
1) hast du vista auf deinem rechner? dann schau ob das problem auch bei XP auftritt.

1) überprüfe mal die eventlogs deines servers auf fehler oder warnungen

3) kommst du lokal zum server? dann schau dir mal an wieviele user angemeldet sind, bzw. überprüfe die systemauslastung wenn der fehler auftritt
Bitte warten ..
Mitglied: Coreknabe
08.10.2008 um 10:33 Uhr
Hi Kosh,

danke für Deine Antwort. Hab das Problem ausfindig gemacht, der Hauptspeicher erscheint mit 2GB dann doch etwas zu klein. Läuft nach nem Neustart ne Weile um dann irgendwann ne Grätsche zu machen...

Achja, und Terminaldienste einfach so neustarten is nich... Meine auch mal gelesen zu haben, dass das aus irgendwelchen Gründen nicht vorgesehen ist. Für die Terminaldienste ist das "Neustart" / "Beenden" - Feld ausgegraut, direkt am Server gehts auch nicht.

Hast mir aber auf den richtigen Weg geholfen, danke!
Bitte warten ..
Mitglied: Kosh
08.10.2008 um 10:37 Uhr
Achja, und Terminaldienste einfach so neustarten is nich... Meine
auch mal gelesen zu haben, dass das aus irgendwelchen Gründen
nicht vorgesehen ist. Für die Terminaldienste ist das
"Neustart" / "Beenden" - Feld ausgegraut, direkt
am Server gehts auch nicht.

Ach stimmt, ja. Sorry
Na hauptsache du bist der Lösung auf der Spur.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Windows Server
RDP Problem (5)

Frage von agowa338 zum Thema Windows Server ...

SAN, NAS, DAS
gelöst Synolgy 1815+ - Rechte- und Richtlinien-Problem User-Ordner Home (3)

Frage von Nintox zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...