Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit Reverse Lookup. Mails unter Spamverdacht.

Frage Netzwerke DNS

Mitglied: Riggi84

Riggi84 (Level 1) - Jetzt verbinden

20.11.2011 um 16:52 Uhr, 7234 Aufrufe, 7 Kommentare

Hallo zusammen,

mir stellt sich im Moment ein Problem mit dem DNS, bei dem ich noch nicht genau weiß, wo ich "hingreifen" muss. Die Situation gestaltet sich wie folgt.

Es handelt sich um einen SBS 2008. Dieser holt mails über POP3 Connectoren und versendet über einen Smarthost. Es kommt nun immer mal wieder vor, dass Mails aufgrund von Spamverdacht nicht zugestellt werden können.
Kürzlich kam wieder eine zurück mit folgender Fehlermeldung:

Generierender Server: MeinSBS.domain.local (wo kann ich hier den nach Außen kommunizierten Namen ändern? Hier hätte ich gerne den Mailexchange des Providers)


mail.Empfängerdomain.de #550 5.7.1 <xxx@xxxx.de>: Recipient address rejected: Mail appeared to be SPAM or forged. Ask your Mail/DNS-Administrator to correct HELO and DNS MX settings or to get removed from DNSBLs. For explanation visit http://www.blablabla.de; MTA helo: mail.meineDomain.eu, MTA hostname: xxxx.dip0.t-ipconnect.de [Meine feste IP} (helo/hostname mismatch) ##

Das Konstrukt sieht so aus.

Internet bei T-Com (DSL-Business), Domain bei Mittwald.

Also offensichtlich funktioniert die Rückwärtsauflösung nicht richtig. So weit bin ich schon :o)

Wenn also der empfangende Mailserver meinen IP reverse lookupt, so zu sagen, dann bekommt er nicht den Namen des Mailservers, sondern den Namen meines Anschlusses bei T-Com. Richtig?

Wo muss ich jetzt noch DNS-Einträge setzen/setzen lassen, damit das richtig funktioniert. Vielleicht kann ja mal jemand eine kleine Musterkonfiguration schreiben.

Manuell kann ich nur DNS Einträge bei T-Com setzen, allerdings wird die Domäne ja bei Mittwald verwaltet. Hier kann ich keine manuellen DNS-Einträge setzen, oder funktioniert das doch und ich finde es nur nicht?!?!?!


Vorab vielen, vielen Dank für Eure Hilfe!

Gruß Riggi84
Mitglied: clSchak
20.11.2011 um 17:05 Uhr
der MX Eintrag deiner sendenden Domain muss auf dem Smarthost zeigen, damit der Reverse-Lookup die IP Adresse ausspuckt mit der du auch gesendet hast

z.B.:
dein Smarthost: mailerdienst.deutschetelekom.de (mit dem sendest du)
folglich muss: mx.deinedomainmitderdusendest.de auf mailerdinest.deutschetelekom.de zeigen (wichtig ist: MX.deinedomain.tld - das ist die reverse DNS Adresse deines SMTP Smarthost)

ansonsten kommt o.g. Meldung - da der ammehmende Mailserver nur sieht "aha Abenseder ist "Benutzer@deine-Domain.de" und der MX Eintrag hat 1.2.3.4 (diese zeigt allerdings auf euren Webhoster und nicht auf dem Smarthost - das wird bei nahezu jedem Mailserver abgelehnt)

Prüfen kannst du das wie folgt:

CMD Console:

01.
nslookup 
02.
set type=mx 
03.
deineDomian.tld
der Eintrag muss auf deinen Smarthost zeigen
Bitte warten ..
Mitglied: StefanKittel
20.11.2011 um 17:07 Uhr
Hallo,
das sollte eignetlich nicht Dein Problem, sondern des von Mittwald sein.
Dafür verwendest Du ja nun einen SmartHost.

Aber zurück zur Frage:
Den Namen des Hosts im SMTP kannst Du "irgendwo" in der Exchange-Console einstellen.
Für ein erfolgreiches Reserve-DNS benötigst Du eine feste IP-Adresse und kannst im Kundencentern den Eintrag festlegen.

Aber eigentlich nicht Dein Problem.

Stefan
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 17:18 Uhr
du schreibst ja weiter oben das du über einen Smarthost sendest - die Fehlermeldung sagt aber was anderes:
01.
... xxxx.dip0.t-ipconnect.de [Meine feste IP} ...
der Server nimmt aber irgendwie garnicht den Smarthost
Bitte warten ..
Mitglied: StefanKittel
20.11.2011 um 17:20 Uhr
klingt logisch,
wo hast Du den den Smarthost eingetragen?
Und hast Du auch gültige Zugangsdaten für Benutzernamen und Kennwort eingetragen?
Stefan
Bitte warten ..
Mitglied: Riggi84
20.11.2011 um 18:16 Uhr
Zitat von clSchak:
du schreibst ja weiter oben das du über einen Smarthost sendest - die Fehlermeldung sagt aber was anderes:
01.
> ... xxxx.dip0.t-ipconnect.de [Meine feste IP} ... 
02.
> 
der Server nimmt aber irgendwie garnicht den Smarthost


Also in der SBS Konsole unter --> Netzwerk --> Konnektivität --> Smarthost hab ich den Mailserver eingetragen, den mir Mittwald zu meiner Domain zur Verfügung stellt. Also mail.meinedomain.eu. Da bekomme ich beim Einrichten auch grüne Haken?!?!

Danke schon einmal, für Eure schnellen antworten!
Bitte warten ..
Mitglied: clSchak
20.11.2011 um 23:10 Uhr
OT


Musst aber nicht Werbung für eine Moderatorin machen

/OT
Bitte warten ..
Mitglied: Riggi84
21.11.2011 um 18:26 Uhr
Zitat von clSchak:
OT

> Zitat von Riggi84:
> http://www.blablabla.de

Musst aber nicht Werbung für eine Moderatorin machen

/OT


Hehe :o)

Das Problem hat sich ganz offensichtlich durch die Überarbeitung der Zugangsdaten gelöst. Ich habe noch einmal einen neuen Account angelegt "Postmaster" und den Smarthost neben SBS-Konsole ---> Netzwerk --> Konnektivität --> Smarthost auch im Exchange unter Hub-Transport --> Sendeconnectoren --> Internet OUT SMTP eingetragen.

Sieht im Moment gut aus.

Eigentlich ging ich aber davon aus, das der SBS das an allen nötigen Stellen selber einträgt, wenn ich das im Smarthost Menü eintrage?!?!

Naja. Ich hoffe mal das passt jetzt so.

Vielen Dank Euch allen auf jeden Fall!

Gruß Ric
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

E-Mail
Reverse Lookup beim Email versandt (2)

Frage von rro100 zum Thema E-Mail ...

Windows Netzwerk
gelöst Reverse Lookup Zone Verständnisfrage (2)

Frage von EasyforRTZ zum Thema Windows Netzwerk ...

Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...