Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Server 2008 und openvpn

Frage Microsoft Windows Server

Mitglied: Mad29

Mad29 (Level 1) - Jetzt verbinden

08.01.2009, aktualisiert 15:33 Uhr, 7952 Aufrufe, 2 Kommentare

Openvpn ok aber kein Zugriff auf den Server

Hallo!
Ich habe einen Windows Server 2008 der soweit auch keine Probleme macht. Nun habe ich openvpn eingerichtet, das war ja kein Problem. Die Verbindung steht und IP Adressen werden zugewiesen. Wenn ich nun einen Vista Laptop (der auch Mitglied der Domäne ist) mich per Openvpn verbinde, steht diese soweit. Will ich aber auf den Server bzw. Laufwerke zugreifen verlangt er Benutzernamen und Passwort. Hier funktioniert weder der Benutzer noch der Administrator der Domäne. Die Firewall am Server ist auch deaktiviert. Hat da schon jemand Erfahrung mit. Danke für eure Hilfe!

Mad29
Mitglied: Joschrigon
24.02.2009 um 17:03 Uhr
Hallo Mad29

Die Zugriffsrechte auf den Server können nur mit den Sicherheitsrichtlinien zu tun haben. Ich würde dir da auch gerne weiter helfen, allerdings komme ich derzeit vom Client nicht auf den Server..

Es würde mich interessieren, wie deine Server Konfig-Datei aussieht. Ich habe meinen 2003 Server (32 Bit, Std) abgelöst und einen 2008 Server (64 Bit, Std.) installiert. Danach hatte ich stets das Problem, daß der Client eine Adresse aus dem VPN-Zwischennetz bekommen hat, ich aber den Server auf der "eigentlichen" LAN-Adresse nicht mehr anpingen konnte. Also scheint irgendetwas mit dem Routing nicht mehr zu klappen. Da aber die Konfig unverändert geblieben ist und der Client auch, bleibt eigentlich nur der Server..

Joschrigon
Bitte warten ..
Mitglied: Mad29
24.02.2009 um 18:38 Uhr
Hi,

Nach einer Neuinstallation und dem Neustart des Server hat es funktioniert.
Ich habeden Clients feste IP-Adressen gegeben, da es bei DHCP Probleme gab.

Das einzige Porblem was noch ist: Wenn ein Neustart des Server erfolgt muss ich danach den Openvpn-Dienst neu starten. Man kann sich zwar verbinden aber die Routen funktionieren nicht.

Hier mal die Server-Config in Kurzfassung:

port 1194
proto udp
dev tun
ca ca.crt
cert server.crt
dh dh1024.pem
server 10.8.0.0 255.255.255.0
push "route 192.168.255.0 255.255.255.0"
comp-lzo
persist-key
persist-tun
status openvpn-status.log
verb 3

Mad
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver (1)

Frage von hyperthread zum Thema Windows Server ...

Windows Server
Lizenzierungsfrage zu Server 2008 R2 DSP OEI DVD 1- 4 CPU (1)

Frage von Leo-le zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Windows Server 2008 R2 Platte spiegeln - unterschiedliche Platten? (2)

Frage von imacer zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...