Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit servergespeichertes Profil

Frage Microsoft Windows Server

Mitglied: Body-Builder

Body-Builder (Level 1) - Jetzt verbinden

24.10.2010 um 12:42 Uhr, 6358 Aufrufe, 4 Kommentare

beim Laden des servergespeicheren Profil wird der Desktop vom betreffenten User nicht geladen

Hallo Leute

Hab ein Problem mit dem servergespeicherten Profil.und zwar wenn ich micht auf einem anderen Computer anmelde
mit meinem Benutzername und Passwort wird zwar das gespeicherte Profil geladen es erscheind jedoch eine Fehlermeldung beim Desktop die lautet:

C:\Dokumente und Einstellungen\Franz Berger.testdomain\Desktop bezieht sich auf einem Pfad, der nicht verfügbar ist. Dieser kann
auf einer Festplatte dieses Computers oder im Netzwerk sein. Stellen Sie sicher, dass der Datenträger korrekt eingelegt ist, bzw. dass
eine Verbindung mit dem Internet oder dem eigenen Netzwerk besteht und wiederholen Sie den Vorgang. Es kann sein, dass die
Informationen in einem anderen Pfad verschoben wurden, wenn der Pfad weiterhin nicht ermittelt werden kann.

Jedoch der Pfad am lokalen Rechner wo ich mich sonst immer anmelde, denn gibt es auch und er wird beim ab und anmelden immer geladen bzw gespeichert
also syncronisiert. Am Windows Server 2003 Standard unter dem Hauptordner Profile ist der Profilordner Franz Berger auch vorhanden und dessen Desktopordner ist auch vorhanden auch wenn ich eine Datei direkt am Desktop ablege und mich dann abmelde wird er dann syncronisiert bzw gespeichert.

Ich habe auch die Berechtigungen angesehen es ist immer jeweils der Besitzer des Profilordners also Franz Berger vorhanden dem dieses Profil gehört.
auch beim Abmelden vom Franz Berger erscheinen in der Ereignisanzeige keine Wahrn- oder Fehlermeldungen

Wie gesagt dieser Fehler dritt nur dann auf wenn man sich auf einem anderen Rechner anmeldet am ursprünglichen Rechern funkt alles.

Weiss einer woran das Problem liegen kann

Gruss

Body-Builder
Mitglied: Guenni
24.10.2010 um 19:55 Uhr
Hi Body-Builder,

Aufgrund der Fehlermeldung . . .

C:\Dokumente und Einstellungen\Franz Berger.testdomain\Desktop bezieht sich auf einem Pfad, der nicht verfügbar ist.

. . . hast du mal auf deinem lokalem Rechner nachgesehen, ob da 2 Profile existieren?


1. Franz Berger

2. Franz Berger.testdomain


Denn normalerweise wird ja der Profilname ohne .domainname angelegt.

Gruß
Günni
Bitte warten ..
Mitglied: Body-Builder
24.10.2010 um 20:38 Uhr
Hallo Günni

Vielen Dank für deine Antwort.

Ja ich hab 2 Profile eine mit Franz Berger und eins mit Franz Berger.testdomain.
Das Profil mit Franz Berger.testdomain müsste ja eigentlich das servergespeicherte Profil sein
da es ja auch am lokalen Rechner vorhanden ist.

Was mich aber auch schon stutzig macht ist, das es am lokalen Rechner Franz Berger.testdomain heisst aber am
Server 2003 Standard heisst der Profilordner Franz Berger. Ist das also der Fehler, das es unterschiedliche
Namen gibt wie Franz Berger am Server und lokal am Rechner Franz Berger.testdomain ?

Gruss

Body-Builder
Bitte warten ..
Mitglied: Guenni
26.10.2010 um 00:34 Uhr
Hi Body-Builder,

da in der Fehlermeldung der Pfad . . . \Franz Berger.testdomain\Desktop . . . auftaucht, würde ich jetzt mal annehmen,

dass dein Computer mit diesem Profil arbeitet und Änderungen auf dem Server natürlich im Profil Franz Berger ablegt,

weil das ja der Profilordner des Benutzers ist.

Ein anderer Rechner lädt das Profil Franz Berger und kann dann mit dem Pfad . . . \Franz Berger.testdomain\Desktop . . ."

nichts anfangen, da der Pfad ja . . . \Franz Berger\Desktop . . . sein sollte.

Warum auf dem Computer das zweite Profil Franz Berger.testdomain angelegt wird, weiß ich nicht. Könnte es sein, dass du zu

Testzwecken mal Benutzer und/oder Computer in der Domain gelöscht und wieder neu angelegt hast?

Ich denke mal, um raus zu bekommen, ob das den Fehler produziert, wirst du die Profile sowohl auf dem Client wie auf dem

Server löschen müssen.

Gruß
Günni
Bitte warten ..
Mitglied: Body-Builder
26.10.2010 um 15:56 Uhr
Hallo Günni

SO es funktioniert !!!

Der Fehler lag einfach an den unterschiedlichen Profilnamen der Profilordner.
Hab einfach die Profile gelöscht und neu angemeldet und der Profilordner wurde 1:1 gespeichert und syncronisiert.
Zuvor hab ich aber den Inhalt des vorherigen Profils am PC rauskopiert außer "NTUSER" und "NTUSER.DAT" und danach als das neue
servergespeicherte Profil voll funktioniert hat wieder reinkopiert somit musste ich nicht wieder alles neu einrichten so wie ich es vorhin gewohnt war.

Der Fehler ist so entstanden als ich den PC neu aufgesetzt habe und mich zuerst mit Franz Berger angemeldet habe, da zuvor der PC
noch nicht in der Domain war.
Erst beim Beitritt der Domain wurde dann am lokalen PC der Profilordner "Franz Berger.domainname" erstellt

Somit funktioniert es jetzt auch am anderen PC mit den gewohnten Einstellungen.

Vielen Dank für die Hilfe

Gruss

Body-Builder
Bitte warten ..
Ähnliche Inhalte
Microsoft
OpenOffice Problem mit servergespeicherten Profilen (4)

Frage von LordNicon79 zum Thema Microsoft ...

Windows Netzwerk
gelöst Servergespeicherte Profile und Outlook 2013 (4)

Frage von SFA1492 zum Thema Windows Netzwerk ...

Windows Userverwaltung
Servergespeichertes Profil - Pfad ausfindig machen (6)

Frage von staybb zum Thema Windows Userverwaltung ...

Windows Server
Laden der servergespeicherten Profile dauert sehr lange (15)

Frage von hscheip zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...