Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Spannungsversorgung über PCI-Bus...

Frage Hardware CPU, RAM, Mainboards

Mitglied: waldi26

waldi26 (Level 1) - Jetzt verbinden

05.04.2011 um 13:44 Uhr, 3353 Aufrufe, 5 Kommentare

Hallo,

folgendes Problem bei einem Bekannten: Für die Fütterungsanlage auf seinem Bauernhof hat er sich einen neuen PC gekauft. Das dort eingebaute Mainboard (Industrieboard Fujitsu D2836-S) unterstützt lt. technischem Datenblatt sowohl 3,3V als auch 5V PCI-Karten. Die vorhandene ältere PCI-Karte für die Steuerung benötigt noch 5V und wird vom Betriebssystem auch problemlos erkannt. Aber leider funktioniert die Steuerung nicht. Der Techniker vom Lieferanten der Steuerung meint, daß die Spannung nicht ausreicht, um die angeschlossene Steuerung zu versorgen. Im momentan noch funktionierenden alten PC klappt alles einwandfrei.
Hat jemand zufällig eine Idee was er hier noch machen könnte?


Grüße
waldi26
Mitglied: Phalanx82
05.04.2011 um 14:06 Uhr
Hallo,

ggf. solltest du mal das Netzteil prüfen, was die 5V Schiene an Spannung
abgibt unter Last und ihm Leerlauf.
Und die Datenblätter der beiden NTs vergleichen, vielleicht ist das neue
NT etwas unterdimensioniert.
Falls die Leistung des Alten NTs ausreicht für das neue Board, ggf. mal
dranhängen und nochmal testen.


Mfg.
Bitte warten ..
Mitglied: waldi26
11.04.2011 um 16:38 Uhr
Hallo,

am Netzteil liegt es nicht. Hab ich testweise mal getauscht. Mit einer PCI-Testkarte hab ich auch mal mit einem Messgerät überprüft, ob 5V anliegen. Auch hier alles korrekt. Der Techniker sagte aber, daß er dies schon öfter hatte und diese ältere Karte in den meisten neueren Boards nicht mehr funktioniert (obwohl sie korrekt erkannt und installiert wird), weil die Spannungsversorgung für die Steuerung nicht ausreicht. Er meinte, daß es externe Gehäuse gibt, in der man die PCI-Karte betreiben kann. Aber welches das ist, konnte er mir auch noch nicht sagen. Hat jemand Erfahrungen mit einer solchen externen Lösung?


Grüße
waldi26
Bitte warten ..
Mitglied: 99045
11.04.2011 um 16:45 Uhr
Hi,

es muss ja nicht an der Stromversorgung für den Bus liegen, sondern es könnte ja auch an der Steuerungselektronik der Karte oder an der damit gesteuerten Hardware liegen. Was steuert die Karte denn, und wie ist die Elektronik der Karte aufgebaut, werden dort evtl. Optokoppler zu Steuerung verwendet? Die besuchen häufiger mal unvermittelt den Transistorhimmel

Gruß
Bitte warten ..
Mitglied: waldi26
12.04.2011 um 14:41 Uhr
Hallo,

lt. Hersteller der Karte muss es an der Spannungsversorgung für den Bus liegen. Mit der Karte wird eine Fütterungsanlage in einem Stall angesteuert. Einen Defekt der Karte kann man wohl ausschließen, da sie im momentan noch funktionierenden alten PC einwandfrei alles steuert.


Grüße
waldi26
Bitte warten ..
Mitglied: 99045
12.04.2011 um 14:48 Uhr
Hi,

benötigt die PCI-Karte evtl. -5V oder -12V? Dann stelle fest, ob die entsprechenden Spannungen vorhanden sind.
Ein Messgerät steht dir ja wohl - wie du geschrieben hast - zur Vefügung.

Auch eine Überprüfung der im Bios eingestellten Taktraten des Boards wäre ratsam, da der PCI-Bus feste Taktraten benötigt.

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Vpn Verbindung über Shrew Soft VPN Client (5)

Frage von Hannibal87 zum Thema Windows 10 ...

Exchange Server
Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat) (4)

Frage von cptkrabbe zum Thema Exchange Server ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (17)

Frage von Ammann zum Thema Windows Server ...

Vmware
gelöst Wie würdet Ihr eine ESXi Cluster Farm managen? (11)

Frage von AlFalcone zum Thema Vmware ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...