Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit svchost.exe

Frage Microsoft Windows Systemdateien

Mitglied: Betrachter

Betrachter (Level 1) - Jetzt verbinden

04.09.2005, aktualisiert 06.09.2005, 12129 Aufrufe, 4 Kommentare

ich habe ein problem... wenn ich windows starte erscheint folgende fehlermeldung, ein paar sekunden nachdem sich das fenster der passworteingabe aufgebaut hat:

svchost.exe ? Fehler in Anwendung

Die Anwendung in 0x00150320 verweist auf Speicher in 0x00150320. Der Vorgang written konnte nicht auf dem Speicher durchgeführt werden.

OK um Programm zu beenden.
Abbrechen um Programm zu debuggen

1. wenn ich ok drücke fährt windows zuerst ganz rauf, wird dann aber sofort neu gestartet und die fehlermeldung kommt wieder...

2. wenn ich auf abbrechen drücke, kommt die fehlermeldung erneut. beim 2x auf abbrechen gedrückt startet windows fast normal, aber es treten komische fehler auf:

1. die taskleiste erscheint in anderem design, mit anderer schrift, farbe und so weiter. ( wird wieder normal, nach öffnen und schliessen eines programms)
2. der taskmanager hat auch ein anderes design. (dasselbe wie bei der taskleiste)
3. ich kann nicht auf die windows firewall zugreifen, beim klick darauf erscheint eine fehlermeldung. ( es heisst, es könne nicht auf die firewall zugegriffen werden, da der zugehörige dienst nicht ausgeführt werde)
4. wenn ich in i-tunes musikdateien abspielen will geht dies nicht.

ich habe schon einiges gelesen im internet über probleme mit svchost.exe, habe auch allerlei viren und wurmentfernertools ausgeführt, aber alles hat nichts gebracht. komischerweise hat das system zwischendurch wieder normal funktionniert, nachdem ich adaware und den virenscanner ausgeführt habe. aber dann beim nächsten neustart war alles wieder beim alten, meiner meinung nach ohne, dass ich in der zwischenzeit einen neuen wurm eingefangen hätte.

kann mir jemand weiterhelfen, ich bin verzweifelt
Mitglied: mpfluegl
04.09.2005 um 19:53 Uhr
Hi,

starte mal im abgesicherten Modus mit Netzwerk und versuche eine Internet-Verbindung herzustellen. Mit dieser kannst Du dann die Online-Viren-Scanner von TrendMicro oder Panda ausführen lassen. Schau mal, ob der etwas findet.

In der letzten oder vorletzten c't war ein Artikel zu einem aufgemotzten BartPE Not-Windows inkl. Virenscanner. Das könnte Dir ebenfalls helfen.

Gruß

Michael
Bitte warten ..
Mitglied: ybBln
05.09.2005 um 00:49 Uhr
Diesmal (und ich bin mit solchen Aussagen sehr sparsam) denke ich auch, Du hast einen Virus. Diesen mit dem System, welches infiziert ist, zuverlässig zu entfernen ist kaum möglich. Die svchost.exe startet dll-Dateien, um es mal allgemein auszudrücken. Dabei steht im Taskmanager nur die svchost.exe, nicht aber die aufrufende dll.
Hört sich auch nach mehr als einem Virus an - vielleicht auch noch ein Browser-Hijacker, der den Virus auch wieder herunterladen würde, wenn er tatsächlich entfernt ist.

Die sicherste Methode wäre, von einer anderen Festplatte aus eine andere Windowsinstallation zu starten. Vorbereitend sollte die betroffene Festplatte mit fixboot und fixmbr etwas "entschärft" werden, dass die andere Installation nicht beim Lesen der Partitionierung der neu erkannten Festplatte gleich infiziert wird. Das "Rettungswindows" ist ausreichend abzusichern. Antivir hat bei mir bisher gute Dienste geleistet.
Bitte warten ..
Mitglied: Betrachter
05.09.2005 um 14:41 Uhr
erstmal danke,

ich habe nun noch einiges mehr versucht u.a. eine sicherheitslücke gestopft und den passenden virenentferner laufenlassen, hat nichts gefunden und gebracht.

zwischendurch hat mein system wieder normal funktionniert, doch nach einem erneuten restart wieder nicht mehr. da ich mal was von RAMschaden bei svchost problemen gelesen habe kommt bei mir langsam der verdacht auf meine hardware könnte defekt sein... ram oder sogar mainboard.
kann staub eine ursache sein? kann der zu kurzschlüssen oder isolation führen und fehler verursachen?
Bitte warten ..
Mitglied: mpfluegl
06.09.2005 um 00:00 Uhr
Sehr unwahrscheinlich, dass Staub die Ursache ist. Es gibt da zwar die Theorie, dass bei bestimmten Konstellationen Staub Strom leitet, aber ich habe schon PCs gesehen, da lag die Vermutung nahe dass irgendetwas in dem PC verendet sei, so viel Staub lag auf den Bauteilen.

Von Microsoft gibt es einen ziemlich guten RAM-Tester nennt sich MS-RAMTest und gibt es bei MS. Nicht wundern das Programm kopiert nur eine einzige Datei auf die Diskette aber die Datei bootet das Programm direkt.

Gruß

Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Windows Server
Server 2012 R2 Cleanmgr.exe mit Systemdateien bereinigen? Wie? (2)

Frage von busteron zum Thema Windows Server ...

Windows Netzwerk
gelöst Problem mit PSexec64 von Sysinternals (8)

Frage von MaxMoritz6 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...