Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Symbol - Motorola

Frage Off Topic

Mitglied: 108811

108811 (Level 1)

17.10.2012 um 09:34 Uhr, 1850 Aufrufe, 2 Kommentare

Hallo Zusammen,
ich bin neu hier und hoffe Ihr könnt weiterhelfen.
Wir haben hier diverse MC9090 die als defekt deklariert wurden, aber ich teilweise nicht glauben möchte.

Habe 2 Modelle die nicht mehr booten.
Wenn ich den akku reinschiebe leuchtet es kurz Gelb auf, aber mehr passiert auch nicht mehr.

Hat jemand eine Idee woran das liegen könnte?

Vielen Dank und Gruss
René
Mitglied: MrNetman
17.10.2012 um 11:12 Uhr
Hallo Rene,

das sind mobile Datenterminals mit Windows CE 5. http://www.motorola.com/web/Business/Products/Mobile%20Computers/Handhe ...

Hast du schon mal den Akku geprüft?
Geht der alleine oder ist der Batteriestand zu niedrig?
Hast du von guten Terminals schon mal Teile genommen?
Ist die Pufferbatterie für die Uhrzeit zugänglich oder in einem Chip integriert?

Ohne Erfahrung muss man schon sehr viel Glück haben um auf den "richtigen Fehler" oder das richtige, defekte Bauteil zu stoßen.

Kann man von funktionierenden Terminals ein Backup machen. Betreibssystem und Applikationen.

Gruß
Netman
Bitte warten ..
Mitglied: 108811
17.10.2012 um 11:20 Uhr
Hallo Netman,

genau das sind unsere Geräte, allerdings mit der kleinen Tastatur.
Akku hatte ich direkt von der Ladestation genommen. Zeigt mir auch bei funktionierenden Geräten einen vollen stand an.
Das mit der Pufferbatterie werd ich mal prüfen.
Hab ja noch ein Gerät das mit einem Stapler bekanntschaft gemacht hatte.
Das kann ich auseinander nehmen und mal schauen.

Vielen Dank schon mal

Gruss
René
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Webdav und Webserver IIS (3)

Frage von JUJUS31 zum Thema Windows Server ...

Netzwerkgrundlagen
Multi NAT Problem (9)

Frage von Gr33n93 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (17)

Frage von montylein1981 zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
Lokales Adminprofil defekt (18)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...