Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit Symbol - Motorola

Frage Off Topic

Mitglied: 108811

108811 (Level 1)

17.10.2012 um 09:34 Uhr, 1851 Aufrufe, 2 Kommentare

Hallo Zusammen,
ich bin neu hier und hoffe Ihr könnt weiterhelfen.
Wir haben hier diverse MC9090 die als defekt deklariert wurden, aber ich teilweise nicht glauben möchte.

Habe 2 Modelle die nicht mehr booten.
Wenn ich den akku reinschiebe leuchtet es kurz Gelb auf, aber mehr passiert auch nicht mehr.

Hat jemand eine Idee woran das liegen könnte?

Vielen Dank und Gruss
René
Mitglied: MrNetman
17.10.2012 um 11:12 Uhr
Hallo Rene,

das sind mobile Datenterminals mit Windows CE 5. http://www.motorola.com/web/Business/Products/Mobile%20Computers/Handhe ...

Hast du schon mal den Akku geprüft?
Geht der alleine oder ist der Batteriestand zu niedrig?
Hast du von guten Terminals schon mal Teile genommen?
Ist die Pufferbatterie für die Uhrzeit zugänglich oder in einem Chip integriert?

Ohne Erfahrung muss man schon sehr viel Glück haben um auf den "richtigen Fehler" oder das richtige, defekte Bauteil zu stoßen.

Kann man von funktionierenden Terminals ein Backup machen. Betreibssystem und Applikationen.

Gruß
Netman
Bitte warten ..
Mitglied: 108811
17.10.2012 um 11:20 Uhr
Hallo Netman,

genau das sind unsere Geräte, allerdings mit der kleinen Tastatur.
Akku hatte ich direkt von der Ladestation genommen. Zeigt mir auch bei funktionierenden Geräten einen vollen stand an.
Das mit der Pufferbatterie werd ich mal prüfen.
Hab ja noch ein Gerät das mit einem Stapler bekanntschaft gemacht hatte.
Das kann ich auseinander nehmen und mal schauen.

Vielen Dank schon mal

Gruss
René
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Vpn Verbindung über Shrew Soft VPN Client (5)

Frage von Hannibal87 zum Thema Windows 10 ...

Exchange Server
Migration SBS2011 zu Exchange 2013 iOS Problem (Zertifikat) (4)

Frage von cptkrabbe zum Thema Exchange Server ...

Netzwerke
Switch Cisco SG550XG und 2960X L3 und L2 VLAN Routing Problem (6)

Frage von Jimmysozinho zum Thema Netzwerke ...

Neue Wissensbeiträge
Batch & Shell

Batch - ein paar Basics die man kennen sollte

Tipp von Pedant zum Thema Batch & Shell ...

Microsoft

Restrictor: Profi-Schutz für jedes Window

(6)

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows Server
gelöst Benutzer lässt sich nur an einem Clientcomputer anmelden (15)

Frage von Ammann zum Thema Windows Server ...

Batch & Shell
gelöst Gruppenzugehörigkeit von AD Usern ermitteln - die Perfektion fehlt (11)

Frage von Stefan007 zum Thema Batch & Shell ...

LAN, WAN, Wireless
gelöst Netzwerk in 2 Teile trennen (11)

Frage von pattex zum Thema LAN, WAN, Wireless ...