Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit System Login Account nach Backup Exec 2010 R3 Migration auf neuen Server

Frage Sicherheit Backup

Mitglied: rana-mp

rana-mp (Level 1) - Jetzt verbinden

24.06.2013 um 15:38 Uhr, 3443 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit der Migration einer Installation von Backup Exec 2010 R3. Folgende Anleitung von Symantec habe ich dabei verwendet:
http://www.symantec.com/business/support/index?page=content&id=TECH ...


Ich habe eine solche Migration auch schon oefter erfolgreich durchgefuehrt, aber dieses mal habe ich ein Problem.

- Beide Server haben Windows Server 2008 R2 als Betriebssystem.
- Die Hardware unterscheidet sich, sollte aber hier keine Rolle spielen
- Die Systeme haben unterschiedliche Namen, und sind Mitglied der gleichen Domaene
- Auf dem alten Server ist der System Logon Account, und der Account unter dem die Backup Exec Dienste laufen, ist ein lokales Konto, dessen Passwort leider nicht mehr bekannt ist.
- Auf dem neuen Server sollen die Dienste und der System Logon Account ebenfalls unter einem lokalen Konto laufen.

Nach der Migration hat soweit alles funktioniert, aber ich kann keine neuen Backups erstellen. Aufgefallen ist mir dann, dass als System Logon Account noch der Account vom alten Server eingetragen ist.
Auf dem neuen Server steht der System Logon Account als <AlterServerName>\BackupExecService mit dem Owner <AlterServerName>\BackupExecService. Editieren kann ich den Account im BE nicht direkt, weil das Passwort nicht mehr bekannt ist.
OK, dachte ich, ist ja kein Problem, da gibts ja ne Technote von Symantec: http://www.symantec.com/business/support/index?page=content&id=TECH ...
Funktioniert leider nicht, weil eine Meldung kommt das ein eingeloggter User noch den System Logon Account als Default Account benutzen wuerde. Stimmt aber nicht, weil nur ich am System angemeldet bin und ich meinen Default Login wie in der Technote beschrieben, bereits geaendert habe.
Wieder gegooglet, und auch diesesmal gibt es wieder ein Dokument bei Symantec: http://www.symantec.com/business/support/index?page=content&id=TECH ...
Das dort beschriebene Vorgehen hat leider keinen Erfolg gebracht, und jetzt bin ich mit meinem Latein am Ende

Das alte System steht noch zur Verfuegung und dort wurde nichts an der Installation geandert (abgesehen das ich die Dienste gestoppt habe), wenn dort also vor einer Migration in meinem Szenario etwas geaendert werden muss kann ich das machen.


Gruss,

rana-mp
Mitglied: goscho
27.06.2013 um 16:06 Uhr
Hi rana-mp,

ich würde hier pragmatisch vorgehen:
Am alten System die BE-Dienste mit einem anderen Account (mit bekanntem Password) einrichten.
Ich würde soweit gehen, dass ich einen Domäenenbenutzer (admin) nehmen würde, der auf beiden System Vollzugriff bekommt.
Bitte warten ..
Ähnliche Inhalte
Backup
Backup Exec 2010 R3 mit LTO6 sehr langsam (10)

Frage von leguan zum Thema Backup ...

Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Windows Server
Backup Exec 12.5 auf SQL Server Express 2012 (2)

Frage von hubi82 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (59)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (13)

Frage von djonas zum Thema Festplatten, SSD, Raid ...