Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem bei Upload

Frage Internet Server

Mitglied: seppxx

seppxx (Level 1) - Jetzt verbinden

28.02.2008, aktualisiert 17.03.2008, 3805 Aufrufe, 5 Kommentare

Kann man schlecht beschreiben.

Seht selbst, ich hab hier nen Link zu nem Screenshot:


http://img407.imageshack.us/my.php?image=kleinerhn6.jpg




wenn ich mich mit einem Ftpclient zb. Filezilla einlogge und was hochladen will, geht es perfekt

wenn ich etwas von Scannern, die in der Firma verteilt sind etwas hochladen will, bricht er immer sofort ab!

But why?


Kann es an Aktiv/Passiv legen?


Vielen Dank


Servus
Mitglied: aqui
28.02.2008 um 22:12 Uhr
Warum so umständlich über den URL hier kann mans doch viel schneller lesen !

ed1d828b0e84e0f44a6c705fb05e868f-ftp-bild - Klicke auf das Bild, um es zu vergrößern

Es könnte sein das du passive FTP nutzen musst wenn du über einen NAT Router musst. Die Session timed ja aus laut Log und das könnte ein Grund sein...
Bitte warten ..
Mitglied: seppxx
28.02.2008 um 22:23 Uhr
tja, ich habs nicht so mit den Tags



also der Ftp-SV und die Scanner sind im selben Netz

Das mit dem Timeout war ich selbst, das hat damit nichts zu tun...



Mir gehts nur um den unteren Teil,

es wird versucht etwas hochzuladen und es wird bei 1nem kb angehalten und abgebrochen, wenn ic das selbe per Filezilla machen, funktioniert es einwandfrei
Bitte warten ..
Mitglied: iVirusYx
28.02.2008 um 22:29 Uhr
setze den ftpclient mal in den binary mode, wenn er im binary mode ist, setze ihn in den ascii mode.

Andernfalls kontrolliere diene Firewall ob du den Ports etc nicht aus versehen blockiert hast. benutzt du windows firewall, schalte sie mal aus zum testen.
Bitte warten ..
Mitglied: seppxx
28.02.2008 um 22:37 Uhr
setze den ftpclient mal in den binary mode,
wenn er im binary mode ist, setze ihn in den
ascii mode.

Andernfalls kontrolliere diene Firewall ob
du den Ports etc nicht aus versehen blockiert
hast. benutzt du windows firewall, schalte
sie mal aus zum testen.



das mit binär und ascii mode probier ich morgen gleich ;)

es ist auch keine FW dazwischen, die Ports sind freigegeben, es läuft auch nur der Ftp Dienst auf den 22 Port (ich weiß, nicht Standart)
Bitte warten ..
Mitglied: seppxx
17.03.2008 um 11:35 Uhr
Problem wurde nun mehr oder weniger gelöst:

Die Scanner haben immer nach ca 15min die IP: 128.0.0.... angenommen und konnten somit nichts auf dem Ftp hochladen (andres Netz)

Warum die Scanner die 'richtige' IP verwerfen ist schleierhaft.

Wenn man den Scannern allerdings eine private IP (192.168.0.0) gibt können sie scannen, (private werden nicht geroutet bei uns)

--->> irgendwas im Netz macht, das die IP verworfen wird (mitsniffen hat nichts gebracht, ach ja, nics von den Scannern wurden auch getauscht)



Ursache: ?

Lösung:
Scannern private Adressen gegeben
Server auf dem der FtP Dienst läuft eine zweite private Adresse gegeben
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Problem mit: Reverse DNS Resolution - PTR Record (1)

Frage von Krabbat zum Thema Hosting & Housing ...

Batch & Shell
gelöst FTP und bach script I Problem von nicht komplett geladener Files (9)

Frage von drscoop zum Thema Batch & Shell ...

Windows Netzwerk
Problem mit Netzwerkfreigabe - Domain (5)

Frage von Linuxguru zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (44)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...