Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem nach Verlagerung der Exchange DB

Frage Microsoft Exchange Server

Mitglied: Huhjukel

Huhjukel (Level 1) - Jetzt verbinden

08.09.2006, aktualisiert 19.05.2008, 12478 Aufrufe, 6 Kommentare

Hallo,

mir ist das gleiche passiert wie in folgendem Beitrag:

http://www.administrator.de/Exchange_Datenbank_verschieben.html

allerdings hab ich es erst bemerkt nach dem die Platte wirklich randvoll war.

Nach dem ich dann bemerkt habe dass Löschen von alten, nicht mehr benötigen Mails nichts bringt, hab ich obigen Beitrag gefunden, und den Link zu dieser Anleitung verfolgt: http://dnn.mssbsfaq.de/SBS2003/Exchange2003/ExchangeDatenbankenverschie ...

Ich hab das dann auch gemacht und tatsächlich hat das verschieben der Daten Stunden gebraucht (gggääähhnnn) am Ende des Verschiebens kamm dann aber eine Fehlermeldung (weija)

Interner Verarbeitungsfehler. Starten Sie den Exchange-System-Manager, den MS Exchange-Inforamtionsdiens oder beide erneut.

ID-Nr.: c1041724
Exchange-System-Manager.


Hab beides versucht ohne Erfolg, auch ein Neustart des System hat nichts geholfen.
Der Informationsspeicher wird einfach nicht bereit gestellt.

Dafür bekomm ich jetzt aber im Ereignissprotokoll folgende Meldung eingetragen:

reignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: MAPI-Sitzung
Ereigniskennung: 9175
Datum: 08.09.2006
Zeit: 09:05:55
Benutzer: Nicht zutreffend
Computer: SERV1
Beschreibung:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem folgenden Fehler fehlgeschlagen:
Der Microsoft Exchange Server-Computer steht nicht zur Verfügung. Das Netzwerk antwortet nicht, oder der Server wurde für Wartungsarbeiten heruntergefahren.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange Server-Informationsspeicher
ID no: 8004011d-0526-00000000

Weitere Informationen erhalten Sie unter http://www.microsoft.com/contentredirect.asp.


Bin für jeden Tipp dankbar.

Mit freundlichen Grüßen Huhjukel
Mitglied: biglowo
10.09.2006 um 18:27 Uhr
Hallo,

bei mir ist der gleiche Fehler aufgetreten.
Ebenso Fehler 9518 / 9519 ...
( nach einem Wochenende bei google
war es nicht - zu wenig speicherplatz ( 150GB frei )
und auch nicht - berechtigungen auf pub, priv und
server ...
Ausserdem sind meine Datenbanken soweit
clear-shutdown und auch mit eseutil alle Vorgänge gemacht,
die man machen sollte.

instreg läuft aber irgendwie wegen JET Datenbank fehlern nicht.

Gib es niemanden der noch eine Idee hat?
Ich habe massenweise Forumbeiträge gefunden,
die auch vor dem selben Problem standen.

Bin auch für jeden TIPP DANKBAR !!!
Grüße aus dem Norden.
L.

Interner Verarbeitungsfehler. Starten Sie
den Exchange-System-Manager, den MS
Exchange-Inforamtionsdiens oder beide
erneut.

ID-Nr.: c1041724
Exchange-System-Manager.

Hab beides versucht ohne Erfolg, auch ein
Neustart des System hat nichts geholfen.
Der Informationsspeicher wird einfach nicht
bereit gestellt.

Dafür bekomm ich jetzt aber im
Ereignissprotokoll folgende Meldung
eingetragen:

reignistyp: Fehler
Ereignisquelle: MSExchangeSA
Ereigniskategorie: MAPI-Sitzung
Ereigniskennung: 9175
Datum: 08.09.2006
Zeit: 09:05:55
Benutzer: Nicht zutreffend
Computer: SERV1
Beschreibung:
Der MAPI-Aufruf 'OpenMsgStore' ist mit dem
folgenden Fehler fehlgeschlagen:
Der Microsoft Exchange Server-Computer steht
nicht zur Verfügung. Das Netzwerk
antwortet nicht, oder der Server wurde
für Wartungsarbeiten heruntergefahren.
Der MAPI-Provider ist fehlgeschlagen.
Microsoft Exchange
Server-Informationsspeicher
ID no: 8004011d-0526-00000000


Bin für jeden Tipp dankbar.

Mit freundlichen Grüßen Huhjukel
Bitte warten ..
Mitglied: biglowo
11.09.2006 um 11:13 Uhr
Hallo,

es ist Montag Morgen und der Server läuft wieder seit Sonntag Abend.

Grund für diese Fehlermeldungen waren die fehlenden Berechtigungen
auf die TMP/TEMPOrdner für "Servername" und Gruppe Exchange-Server usw.
und natürlich auch MDBDATA.

lt. Microsoft Technet sollte man diese Einstellungen im Exchange Servermanager
prüfen, aber dort stand nicht, dass man auch die physikalischen Ordner
für die Logfiles prüfen sollte.

Also ich freu mich
Meine Familie "freut sich" über das schöne Wochende

Viele Grüße aus dem Norden
L.

> ID-Nr.: c1041724
> Exchange-System-Manager.
Bitte warten ..
Mitglied: mrdkarin
15.09.2006 um 11:27 Uhr
Hallo Biglowo,

ich hab genau das gleiche Problem wie vorher beschrieben.

Wie und wo und welche Berechtigungen wurden geändert, damit Ex2000 wieder funkt??

Vielen Dank
lg
Karin
Bitte warten ..
Mitglied: lykantroph
07.06.2007 um 19:15 Uhr
Hallo!

Ich habe auch das gleiche Problem mit meinen Exchange Server - Bereitstellen des Informationstore ist nicht möglich ID C1041724.

Weisst du noch vielleicht wo die BErechtigungen zu setzten sind ?

Danke

lg

Lykantroph
Bitte warten ..
Mitglied: Jan34Sj
09.05.2008 um 13:16 Uhr
Hallo zusammen

Die Diskussion ist zwar schon älter aber ch habe auch das selbe Problem . Nachdem ich den Server 2003 Standart Exchange 2003 neu aufgesetzt habe und die Datenbank integrierte ist bei mir auch der Fehler c1041724 und dazu gehörige Ereignis MSExchangeSa Ereigniskennung 9175 beim Postfachspeicher aufgetreten. Der Informationsspeicher Dienst läuft und der Informationsspeicher für Öffenliche Ordner läuft auch.

und jetzt ?

wer kann helfen?

Ich habe hier gelesen das Berechtigung gesetzt werden müssen !
Wenn ja welche müssen das sein?
Bitte warten ..
Mitglied: Jan34Sj
19.05.2008 um 14:55 Uhr
Ich hatte vor einigen Tagen schon mal geschrieben


-->>

Hallo zusammen

Die Diskussion ist zwar schon älter aber ch habe auch das selbe Problem . Nachdem ich den Server 2003 Standart Exchange 2003 neu aufgesetzt habe und die Datenbank integrierte ist bei mir auch der Fehler c1041724 und dazu gehörige Ereignis MSExchangeSa Ereigniskennung 9175 beim Postfachspeicher aufgetreten. Der Informationsspeicher Dienst läuft und der Informationsspeicher für Öffenliche Ordner läuft auch.

und jetzt ?

wer kann helfen?

Ich habe hier gelesen das Berechtigung gesetzt werden müssen !
Wenn ja welche müssen das sein?

<<--

Hat hierzu den keiner eine Hilfestellung
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Exchange Server
Problem mit POP3-Abruf eines Exchange-2013-Postfachs

Frage von YotYot zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...