Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der Verteilung von panda-trail.msi per GPO

Frage Microsoft Windows Installation

Mitglied: leito.

leito. (Level 1) - Jetzt verbinden

24.06.2011 um 09:42 Uhr, 3973 Aufrufe, 5 Kommentare

Guten Morgen,

ich habe ein Problem bei der Softwareverteilung der 30 Tage Testversion Panda Cloud Protection.
Gestern Abend nach langem Hin und Her 3 GPOs mit den MSI Paketen von AdobeX, Flash und Panda eingerichtet.
Zusätzlich läuft noch ein Skript was zwei AddOns für den FF installiert.
Das Problem ist, dass alles bis auf dem Panda msi korrekt durchläuft. (wird beim Starten nicht angezeigt)
Die Pakete liegen alle am selben Ort im Netz und werden über die Computerkonfiguration der GPO installiert.
Sollte also keine Probleme mit den Rechten oder dem Zugriff geben.
Auf den Clients ist das kostenlose Antivir installiert, allerdings besteht die Problematik bei einer Deinstallation weiter.
Systemumgebung Client WinXP & 7, Win Server03.
Für die Testversionen sind 40 Lizenzen vorhanden, 30 werden letztendlich genutzt & lt. Panda ist es ohne weiteres möglich das msi zu verteilen.

Kann mir jemand mit Rat zur Seite stehen?
Mitglied: DerWoWusste
24.06.2011 um 10:30 Uhr
Hi.

Du kannst in der Ereignisanzeige ablesen, warum es nicht installiert wird.
Auch kannst Du versuchen, das MSI-Paket interaktiv zu installieren (manuell) und siehst dann evtl. dass es noch Zusatzkomponenten verlangt.
Ebenso ist ein Test der Verteilung an einen leeren PC (nur OS und Servicepacks) noch ein Tipp.
Bitte warten ..
Mitglied: leito.
24.06.2011 um 11:32 Uhr
in der Ereignisanzeige der XP Rechner ist nichts von Panda zu finden & manuell lässt sich das msi problemlos installieren.
werd mich später evtl. dran setzen und deinen dritten Tipp testen.
Bitte warten ..
Mitglied: DerWoWusste
24.06.2011 um 11:49 Uhr
Nichts zu finden? Wo hast Du geschaut?

MsiInstaller errors im Windows Application Event log sollten zu finden sein.
Bitte warten ..
Mitglied: leito.
24.06.2011 um 15:36 Uhr
so, also aus dem log werde ich nicht wirklich schlau:
Die Änderungen an den Softwareinstallationseinstellungen wurden nicht angewendet. Die Installation von Software, die von der Gruppenrichtlinie für diesen Benutzer bereitgestellt wird, wird bis zur nächsten Anmeldung verzögert, da die Änderungen vor der Anmeldung vorgenomme Fehler: %%1274

Scheinbar ein Rechteproblem!?Und wieso überhaupt Änderungen an den Softwareinstallationseinstellungen?
Bitte warten ..
Mitglied: leito.
27.06.2011 um 14:03 Uhr
Zitat von DerWoWusste:
Ebenso ist ein Test der Verteilung an einen leeren PC (nur OS und Servicepacks) noch ein Tipp.

ebenso wenig Erfolg. Weder über Benutzer- noch Computerkonfiguration...
Gibts noch jemanden mit ner Idee?
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Proxy Verteilung über GPO rückgängig machen (10)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows Server
gelöst Problem mit GPO (Netzlaufwerke und NAS) (3)

Frage von vogtlaender212 zum Thema Windows Server ...

Windows 10
Desktophintergrund via GPO Diashow Problem (3)

Frage von maddig zum Thema Windows 10 ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (39)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...

Firewall
Firewall Firmeneimsatz (16)

Frage von wiesi200 zum Thema Firewall ...