Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem bei der W-Lan Konfiguration

Frage Netzwerke LAN, WAN, Wireless

Mitglied: johncarpenter666

johncarpenter666 (Level 1) - Jetzt verbinden

22.08.2007, aktualisiert 23.08.2007, 3359 Aufrufe, 6 Kommentare

Hallo, ich habe ein Probelm bei der Einrichtung von W-Lan. Ich hab ein Notebook mit integriertem W-Lan Adapter. Die eigene Software zumkonfigurieren des W-Lan habe ich schon deinstalliert. Trotzdem kommt in den Windows W-Lan Eigenschaften immmer noch "W-Lan kann nicht über Windows konfiguriert werden, wenn Si eine Software haben... usw. Ich habe es schon versucht über den Dienst WZCSVC Konfiguraionsfreie Drahtlose Verbindung. Ich habe den Dienst gestartet und auf automatisch gestellt. Dennoch, bei jedem Neustart, dasselbe Problem, diselbe Meldung. Verstehe ich nicht, warum startet der Dienst nicht automatisch, wie kann ich den Fehler beheben. Wäre dankbar für Hilfe
Mitglied: adks
23.08.2007 um 00:45 Uhr
Wenn du willst, dass Windows die eigene W-Lan Konfiguration nutzt, musst du in den Eigenschaften der W-Lan Verbindung unter dem zweiten Reiter das Häckchen bei "Windows zum konfigurieren ..." setzen. Er ist gleich oben im Fenster.


Mit freundlichen Grüßen
adks
Bitte warten ..
Mitglied: uebeltat
23.08.2007 um 06:28 Uhr
Zunächst musst du aber mal den obigen Text formatieren...

Tut mir leid wegen dem Kommentar, aber es ist ein Krampf früh morgens sowas zu lesen... Jeder macht mal Fehler, sowohl Rechtschreibung als auch Grammatik...
Aber trotzdem bin ich der Meinung dass du den Text sauberer hinbekommen könntest!

Sollte das Problem nach wie vor bestehen bräuchten wir (oder zumindest ich *gg*) noch weitere Informationen. Vor allem der Servicepack wäre interessant.
Welchen Router hast du? Wie sieht's mit IP's, DHCP vom Router etc. aus?


Gruß, Lars
Bitte warten ..
Mitglied: johncarpenter666
23.08.2007 um 09:30 Uhr
@ uebeltat (Lars)

Ja, der Text ist wirklich ### geschrieben, da gebe ich Dir Recht. Das ist immer so ein Probelm, man ist todmüde und hetzt, dann liest man am nächsten Tag den Kommentar und es überkommt einen das Kühle Grausen, na ja, nichts für ungut....


Also, diesen Reiter "Erweitert" habe ich gar nicht in den Eigenschaften, weil der Dienst ja nicht gestartet wird. Wenn ich den Dienst manuell starte, dann ist er da und dann kann ich es auch umstellen. Aber nach jedem Neustart ist der Dienst eben wieder beendet.

Also, das Problem besteht noch immer.

OS ist Windows XP Pro, mit Service Pack 2, ich habe einen Accesspoint T-Sinus 154 XR, der via Kabel an einen Telekomrouter angeschlossen ist. DHCP ist ausgeschaltet, statische IP-Adressen sind vergeben. 192.168.1.0 ist das Netz. Das Notebook ist von Dell, mit integriertem W-Lan.
Bitte warten ..
Mitglied: adks
23.08.2007 um 09:35 Uhr
Schau mal in den Diensten nach (Start --> Einstellungen --> Systemsteuerung --> Verwaltun --> Dienste). Such bitte in der Liste den von dir beschriebenen Dienst und geh in die Einstellungen von diesem. Dort kannst du dann auswählen, ob der Dienst automatisch oder manuell gestartet werden soll.
Falls du dies schon getan hast und es immer noch nicht funktioniert, poste bitte die dementsprechende Fehlermeldung aus dem Ereignisprotokoll.



Mit freundlichen Grüßen
adks
Bitte warten ..
Mitglied: uebeltat
23.08.2007 um 12:12 Uhr
@ adks

Der Dienst steht ja laut johncarpenter666 schon auf automatisch.
Das Ereignisprotokoll wäre das einzige was hilft...

@ johncarpenter666

Schon mal versucht die aktuellsten Treiber zu installieren, bzw. die WLAN-Karte komplett aus der Konfiguration zu entfernen und neu zu installieren?
Wieso willst du die vom Hersteller bereitgestellte Software nicht nutzen? Hat es damit funktioniert?

Gruß, Lars
Bitte warten ..
Mitglied: johncarpenter666
23.08.2007 um 14:41 Uhr
Das mit der Ereignissanzeige ist natürlich eine Idee, da muss ich mal nachsehen.

Die aktuellsten Treiber sind drauf. die Karte zu de- und neuinstallieren habe ich auch schon versucht.

Funktioniert hat es mit beiden Möglichkeiten schonmal, erst nach einer Neuinstallation (Windows) geht es nicht mehr.

Die Herstellersoftware könnte man natürlich genauso nutzen, aber es stört mich einfach, dass es mit Windows im Moment nicht geht. Das will ich ändern, damit ich beide Möglichkeiten habe. Es ist doch völlig unzufriedenstellend, wenn man die eine Möglichkeit nur nutzt, bzw. nutzen muss, weil man weiss, dass die andere nicht funktioniert und man weiss ebenso , dass sie eigentlich funktonieren könnte und müsste.

Ausserdem möchte ich natürlich wissen, was das Problem war.

Ich werde morgen wieder an dem Notebook sitzen. Ich schau mir das Ereignisprotokoll an und poste den Eintrag dann hier...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Windows 10
gelöst Wake on Lan unter Windows 10, mal ein anderes Problem (9)

Frage von 333com zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...