Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Problem mit W-Lan Print server

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Svenjamin

Svenjamin (Level 1) - Jetzt verbinden

18.07.2010 um 00:24 Uhr, 6189 Aufrufe, 21 Kommentare

Hallo, Gemeinde
Ich hoffe bei euch den richtigen Anstoß für mein Problem zu erlangen
Bin langsam am verzweifeln!

zum Pobl.:
Ich versuche einem Printserver (TP-Link Model:TL-WPS510U)Und einen Drucker (Canon ip470)
Mit einen Laptop per W-Lan zu betreiben!
Dies ist mir auch gelungen jedoch immer wenn ich die Verbindung zum Printserver aufbaue geht die Internet Verbindung flöten!
Es muss doch möglich seien 2 Verbindungen zu halten? oder nicht?
Ich musste dem Laptop eine Feste IP Adresse geben! (ist geschehen)
Allerdings musste die Adresse im Bereich 192.168.“2“.xxx liegen weil fürs Internet ein Speed Port Router verantwortlich ist!(OK)
Nun habe ich auch dem W-Lan Print Server eine Entsprechende Adresse zugeteilt! (auch ok)
Es funktioniert soweit beides aber nur einzeln!?!?
Je nach dem welches ich manuell verbinde!?!
(Betriebssystem : Windows Vista)
Sorry, sicher nur ein Blöder Anwender Fehler aber ich sehe ihn nicht!
Mitglied: Friemler
18.07.2010 um 00:51 Uhr
Hallo Svenjamin,

Je nach dem welches ich manuell verbinde!?!

ist der Printserver denn nicht Mitglied im WLAN? Wenn nein kann's ja nicht gehen.

Gruß
Friemler
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 01:24 Uhr
Mitglied im W-Lann ? Nein ich Denke das ist wonach ich Suche !?
Beide verschiedene IP aber im selben Subnetz!
Aber wie mache ich den Adapter zum Mitglied?
Habe schon gelesen es sollgehen ihn über den Router anzu melden Aber wie?
Und es muss doch auch vom Pc direkt gehen oder geht es nur über den Router ?
(Weil zum Thema über den Router anmelden findet man in der Anleitung natürlich nichts!?)
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 01:37 Uhr
Hallo Svenjamin,

Zitat von Svenjamin:
Aber wie mache ich den Adapter zum Mitglied?

Im Web-Interface des Printservers muss es doch Einstellmöglichkeiten für sowas geben. SSID des WLANs, Verschlüsselungsart, Passwort usw. Wenn nicht, müsste der Printserver sowas wie einen Ad-Hoc-Modus haben, in dem er gerade läuft. Den musst Du dann abschalten. Evtl. hat der Printserver noch einen DHCP-Server eingebaut, den Du abschalten musst.


Zitat von Svenjamin:
Und es muss doch auch vom Pc direkt gehen oder geht es nur über den Router ?

In einem Netzwerk läuft alles über den Router. Natürlich geht es auch, wenn Du nur PC und Printserver verbindest (das machst Du ja gerade), aber dann trennst Du Deinen PC vom Router und damit vom Internetzugang.

Gruß
Friemler
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 01:49 Uhr
Ok verstehe also über Router anmelden!
Im web Interface des Print servers habe ich die Einstellmöglichkeit für SSID
Nicht lachen! Aber habe sie genauso genannt wie die des Routers was nur zur folge hatte das ich Beide mit dem Selben Namen in der Liste der Verfügbaren W-Lans Sah ! Toll ! Aber brachte mich nicht weiter ??
Verschlüsselungsart und passwort habe ich nicht eingegeben !(er macht aber ja auch nicht den anschein als das er sich am "router" anmelden will, und das passwort dafür bräuchte?)
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 02:16 Uhr
Hallo Svenjamin,

Unter http://www.tp-link.com/support/download.asp?a=1&m=TL-WPS510U gibt es das englische Handbuch zu deinem Gerät. Handbuch ist immer besser als Quick Installation Guide. Habe' gerade mal rein geschaut. Das Gerät ist Werksseitig auf den Ad-Hoc-Modus eingestellt, deshalb geht es nicht. Folge der Anleitung im Handbuch, ist ziemlich gut erklärt, musst evtl. noch die PSAdmin-Software installieren, mit der Du das Teil konfigurieren kannst.

Gruß
Friemler
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 10:35 Uhr
Ja, vielen Dank,
das "Hadbuch" (heftchen) liegt auch so bei! habe es hier nach auch ausgeführt !
Wie du schon sagst steht er standard mässig auf AD-Hoc ich habe auch versucht ihn auf Infastruktur umzustellen,
jedoch geht dann das kleine grüne led lämpchen aus (was mir wohl die W-Lan bereitschaft anzeigt)
und er wird weder vom Programm (TP-Link) noch von Vista mehr gefunden??
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 12:28 Uhr
Moin Svenjamin,

also das Handbuch, was ich mir runtergeladen habe, hat ca. 50 Seiten, von einem Heftchen kann man da wohl kaum sprechen. Die Einrichtung wird auch für Laien verständlich, mit vielen Bildern unterlegt, erklärt. Des Englischen sollte man natürlich einigermaßen mächtig sein. Auf Seite 10 steht z.B. wie man ihn von Ad-Hoc- auf Infrastruktur-Modus (das, was Du brauchst) umstellt.

Nach intensiverem lesen habe ich noch zwei Knackpunkte entdeckt:

a) Der Printserver kann nur WEP- und WPA-Verschlüsselung, Du mußt also erstmal herausfinden, welche Verschlüsselung Dein Router benutzt. Das kannst Du im Web-Interface des Routers erfahren. Falls der auf WPA2 steht, musst Du ihn eben umstellen. WEP sollte man nicht mehr verwenden, das ist so, als wenn Du Deinen Haustürschlüssel unter der Fußmatte versteckst. Nimm also WPA und stelle ein sicheres Passwort ein (nicht zu kurz und nimm einen Mix aus Groß- und Kleinbuchstaben und Sonderzeichen). Der Printserver hat übrigens werksseitig gar keine Verschlüsselung aktiviert (hmpf).

b) Bei der Auswahl des Funkkanals steht auf der schon genannten Seite 10 des Handbuchs "optional", ein Bild des Konfigurationsdialogs ist dummerweise nicht dabei. Wenn es für Funkkanal eine Einstellung "Auto" gibt, nimm die. Falls Du nur feste Funkkanäle auswählen kannst, musst Du im Router auch einen bestimmten Funkkanal wählen (den gleichen, wie im Printserver natürlich). Dabei gilt zu beachten, daß Dein WLAN und das von einem Nachbarn sich nicht stören. Zwei WLANs müssen immer 5 Funkkanäle Abstand zueinander haben (z.B. Nachbar hat 10, Du nimmst 5 oder kleiner). Um herauszufinden, ob in Deiner Nachbarschaft noch andere WLANs laufen und welchen Kanal die benutzen, kannst Du z.B. WirelessNetView nehmen (Download hier: http://www.nirsoft.net/utils/wireless_network_view.html ), läuft unter XP SP3 und Vista, evtl. auch Win7. Für XP SP2 brauchst Du ein Update von Microsoft, ein Downloadlink ist auf der Seite von WirelessNetView. Moderne FritzBoxen haben auch einen WLAN-Monitor in der Benutzeroberfläche integriert, wenn Du so eine hast, brauchst Du kein extra Programm.

Wichtig ist auch, daß Du alle nötigen Veränderungen am Pritserver-Setup auf einmal einstellst und dann erst auf den Speichern-Button klickst. Sonst musst Du Deinen Rechner nochmal an die geänderten Einstellungen des Printservers anpassen (IP-Adresse z.B.).

Ansonsten kann ich Dir nur noch empfehlen, das Handbuch GRÜNDLICH durchzulesen und Dir für die Aktion etwas Zeit zu nehmen. Mit der heißen Nadel stricken bringt nichts.

Gruß
Friemler
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 12:50 Uhr
OK, Nochmals vielen vielen Dank für deine mühe und ausführliche Erklärung,
ich werde deine Ratschläge beherzigen und mir auch ein wenig zeit dafür nehmen!
Und hoffe das es denn mit viel geduld und spucke zum erfolg führt !
Werde mich aber auf jeden fall zurück melden ob es hingehauen hat falls es Dich interessiert!?

Gruß Svenjamin
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 13:03 Uhr
Aber mal Ehrlich ist das noch was für laien??
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 13:11 Uhr
Hallo Svenjamin,

klar würde es mich interessieren und auch freuen, wenn es geklappt hat. Ausserdem kannst Du den Thread dann als gelöst markieren.

Gruß
Friemler
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 13:50 Uhr
Hallo Svenjamin,

Zitat von Svenjamin:
Aber mal Ehrlich ist das noch was für laien??

(schmunzel) so lohnt es sich wenigstens, den ganzen Kram zu lernen und man kann sich als PC-Werkstatt/-Service seinen Lebensunterhalt verdienen.

Noch was: Gib dem Printserver UNBEDINGT eine feste IP-Adresse, sonst funktioniert es erstmal und irgendwann, wenn der DHCP-Server im Router beschließt, dem Printserver eine andere IP-Adresse zuzuteilen wie bisher, nicht mehr. Achte dazu auf die DHCP-Address-Range im Router. Oft ist die z.B. auf 192.168.x.100 - 192.168.x.200 eingestellt. Aus diesem Bereich vergibt der DHCP-Server IP-Adressen an die Netzwerkgeräte. Nimm für den Printserver eine Adresse AUSSERHALB dieses Bereichs.

Gruß
Friemler
Bitte warten ..
Mitglied: mrtux
18.07.2010 um 14:17 Uhr
Hi !

Zitat von Friemler:
und Kleinbuchstaben und Sonderzeichen). Der Printserver hat übrigens werksseitig gar keine Verschlüsselung aktiviert

Das mit dem Wort Sonderzeichen würde ich mir nochmal gut überlegen und es gegen Ziffern austauschen... :-P

(schmunzel) so lohnt es sich wenigstens, den ganzen Kram zu lernen und man kann sich als PC-Werkstatt/-Service seinen
Lebensunterhalt verdienen.

Das auch... :-P

mrtux
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 14:36 Uhr
Hallo mrtux,

Zitat von mrtux:
Das mit dem Wort Sonderzeichen würde ich mir nochmal gut überlegen und es gegen Ziffern austauschen... :-P

stimmt, hatte zwar zum Glück noch nie Probleme deshalb, könnte aber passieren.

Gruß
Friemler
Bitte warten ..
Mitglied: aqui
18.07.2010 um 15:28 Uhr
Die Frage ob das noch was für Laien ist, ist für den Hersteller ja sehr schwierig. Auf welches technische Niveu soll der Hersteller sich dann herabbegeben....das ist immer eine relative Gratwanderung. Da es bei dir und vielen anderen ja immer das billigste aus Taiwan sein muss sollte man gewappnet sein spartanische Manuals lesen zu können und wenigstens ein Minimum an technischem Verständnis mitbringen. Aber soweit denken viele schon nicht mehr wenn sie in den Blödmarkt gehen...leider.

Nicht jeder hat einen Accesspoint zu Hause also gehen die meisten Hersteller davon aus das jemand vom PC direkt auf den Printserver drucken will. Wie auch jeder WLAN Laie weiss geht das nur im WLAN "Ad Hoc Modus".
Deshalb sind fast alle WLAN Printserver per default im Ad Hoc Modus womit sie sich dann niemals mit einem bestehenden Accesspoint verbinden können. Denn...das erfordert zwingen den "Infrastructure Modus" wie jeder weiss.
Logischerweise muss bei bestehendem AP oder WLAN Router (Das ist ein AP im Router) der Printserver in den Infrastruktur Modus umkonfiguriert werden damit es klappt.
Zusätzlich dann noch SSID (WLAN Kennung vom AP oder Router), Verschlüsselungsmodus (WPA(2)) und Passwort (SSID und Passwort immer OHNE Sonderzeichen !!) angeben und der PS ggf. noch auf den DHCP Client Betrieb einstellen das er sich automatisch eine IP vom Router holt.
Besser ist bei jeglicher Art von Servern immer eine feste IP aus dem lokalen Netzwerk außerhalb der DHCP Range fest einzustellen.

Jeder Laie der sich nur mal etwas Zeit nimmt um das Handbuch zu lesen versteht das auf Anhieb. Leider liest nur keiner mehr Handbücher und meint er wäre Experte wie man an diesen Fragen hier im Forum ja deutlich sehen kann.
Deine Frage solltest du also etwas anders formulieren...dann wird ein Schuh draus.
Bitte warten ..
Mitglied: Svenjamin
18.07.2010 um 15:45 Uhr
@aqui
vielleicht solltest du solche Foren nicht mehr betreten wenn es Dir zu abstoßend erscheint auf solche Fragen zu antworten!
Die Hälfte deines vorurteil- Kommentars hättest Du Dir meiner ansicht nach Sparen können!
Aber ich bin froh das es nette User wie Friemler gibt Die sich die kostbare Zeit nehmen es auch Voll Pfosten wie mir versuchen zu erklären!
Bitte warten ..
Mitglied: Friemler
18.07.2010 um 16:07 Uhr
Hallo aqui,

nimm mal Baldrian.

Gruß
Friemler
Bitte warten ..
Mitglied: aqui
18.07.2010 um 16:29 Uhr
@Svenjamin
Vielleicht solltest du einmal lesen was bei Administrator.de auf der Titelseite steht ?!
"Der Systemadministrator sorgt für das anforderungsgerechte Funktionieren von informationstechnischen Anlagen. Das Berufsbild umfasst Planung, Auswahl, Installation, Betrieb und Wartung, insb. auch Sicherheit u. Verfügbarkeit, der Hard- und Software von Rechnern und Netzwerken einschl. deren Betriebssysteme und Anwendungen (z.B. Datenbanken)."
Nur mal zum Nachdenken ob ein bastelnder WLAN Laie auch darunter fällt....
Vielleicht ist "werweisswas.de" oder "routerforum.de" manchmal sinnvoller...trotz Baldrianrausch !
Bitte warten ..
Mitglied: Svenjamin
24.07.2010 um 13:20 Uhr
Hilfe also ich habe es nun abermals versucht und habe alles umgestellt
aber wenn ich von Ad Hok auf Infastruktur umstelle ist die W-Lan led nicht mehr an!
ist das richtig und wie soll denn eine verbindung zu stande kommen ?
Bitte warten ..
Mitglied: Friemler
24.07.2010 um 19:57 Uhr
Hallo Svenjamin,

im Handbuch steht, die WLAN-LED blinkt um eine bestehende WLAN-Verbindung und Datentransfer anzuzeigen. Wenn sie aus ist, kann das also nicht gut sein. Irgendwas läuft falsch.

Stell Dir vor, ich bin völlig ahnungslos und Du sollst mir erklären, wie Du den Printserver einstellst. Schildere systematisch jeden einzelnen Schritt, den Du machst. Setze den Printserver vorher auf Werkseinstellungen zurück (Reset). Bedenke bei allem, was Du schreibst: Ich kann das Gerät und auch die Konfigurationsoberfläche nicht sehen. Gib auch Daten zur Konfiguration Deines Routers an (DHCP ein oder aus, DHCP-Address-Range, MAC-Filter ein oder aus, WLAN-Kanal, WLAN-Verschlüsselungsart) sowie die IP-Adresse und Subnetzmaske des Rechners.

Ich denke, nur so kann ich Dir noch helfen.

Gruß
Friemler
Bitte warten ..
Mitglied: Svenjamin
24.07.2010 um 20:47 Uhr
HALLO,
Ich Danke nochmals vielmals für deine netten antworten.
Ich habe das Problem nun mit viel geduld und spucke lösen können!

Der Grund fehler war:
Das er NATÜRLICH in den Infastruktur modus geschaltet werden muss!
Hier auch NATÜRLICH die selbe SSID enigetragen sein muss!
Und er dann aber noch manuell (stecker raus da kein schalter ) neu gestartet werden muss und erst dann
(weil erst dann Natürlich wieder W-Lan verbindung nun über Router) kann das set up
zu ende geführt werden!
So stand es aber NATÜRLICH nicht in der Anleitung!

aber bin heilfroh das er nun läuft!

Gruß Svenjamin
Bitte warten ..
Mitglied: Friemler
24.07.2010 um 21:25 Uhr
Hallo Svenjamin,

herzlichen Glückwunsch zu Deinem Erfolg!

Ist aber schon seltsam, daß das Gerät erst nach einem Stecker-raus-rein die Einstellungen übernimmt. Normalerweise wird dann von selbst ein Neustart durchgeführt. Na ja, China-Technik. Aber Querdenken und ungewöhnliche Dinge probieren ist in der IT immer gut.

Gruß
Friemler
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Etwas schräges Problem im TCPIP (Windows Server) (8)

Frage von emeriks zum Thema Windows Server ...

Windows Server
gelöst Windows Print Server: Verketten von Druckerwarteschlangen (8)

Frage von manbar zum Thema Windows Server ...

Monitoring
Mit PRTG auf dem Print Server Fehler erkennen (3)

Link von MarcoG88 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...