Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit YAST

Frage Linux

Mitglied: huppsi

huppsi (Level 1) - Jetzt verbinden

13.12.2005, aktualisiert 03.01.2006, 4045 Aufrufe, 4 Kommentare

Hallo zusammen,

ich hab hier auf meinem Suse 9.3 Rechner hylafaxserver installiert mit YAST. Da ich irgendeinen Fehler gemacht habe, habe ich dann hylafaxserver per YAST wieder deinstalliert. Wenn ich nun mit YAST nach z.B. hylafax suche bekomme ich nur die installierten Pakete angezeigt, nicht aber die deinstallierten um sie wieder zu installieren.

Any Ideas?

huppsi
Mitglied: 17627
13.12.2005 um 15:27 Uhr
Soviel ich weiß ist das total normal. Windows zeigt dir ja auch nicht unter "Software" die gelöschten Programme an.

Schau mal auf die Website des Projekts und such dir die Pakete zusammen.
Oder entferne alles was damit zu tun hat. Wenn du in Suse dann

"Hylafaxserver" eingibst, sollte es die Abhängigkeiten erkennen und automatisch installieren.

Greetz
Bitte warten ..
Mitglied: duddits
01.01.2006 um 16:56 Uhr
Hi,

dann würde ich einfach mal über apt-get install probieren das zu installieren oder einfach mal die Installation Quelle von Yast wechseln evtl. hilft das schon.

Mit freundlichen Grüßen duddits
Bitte warten ..
Mitglied: xypseudo
02.01.2006 um 13:42 Uhr
apt-get bei suse? ;o)
geht per default meines wissens nach nicht.
hiermit vielleicht:
http://linux01.gwdg.de/apt4rpm/

ansonsten -> alles von hylafax deinstallieren und neu machen.
wäre auch mein vorschlag gewesen
Bitte warten ..
Mitglied: duddits
03.01.2006 um 18:15 Uhr
Hi,

natürlich muss man sich apt vorher installieren und einrichten. Aber ich halte das für eine bequemere Lösung als sich mit Yast abzuquälen.

Mit freundlichen Grüßen duddits
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Multimedia & Zubehör
BENQ Beamer Fernbedingung Frequenz Problem (2)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Problem: DVI zu VGA (8)

Frage von Protected zum Thema Multimedia & Zubehör ...

Windows Server
Problem bei Zertifikatsverlängerung auf SBS2008 (2)

Frage von Firewire zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...