Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

problematik mit 10mbit switches lan

Frage Netzwerke LAN, WAN, Wireless

Mitglied: robi1986

robi1986 (Level 1) - Jetzt verbinden

08.03.2009, aktualisiert 00:26 Uhr, 3359 Aufrufe, 6 Kommentare

Hallo,

Bräuchte eure Hilfe bzw euren rat zu folgender Frage.

Sie bauen ein kleines LAN auf, das nur aus einem Switch besteht. Dieser Switch hat 16 Ethernet-Ports mit je 10 Mbit/s. Sie schließen an den ersten Port einen Server an und an die Ports 2 bis 12 je ein Endgerät, das auf den Server zugreift.
Die anderen Ports stehen für spätere Erweiterungen zur Verfügung. Was ist an dieser Konfiguration problematisch?



Danke im Voraus für eure Hilfe

mfg
Robert
Mitglied: H41mSh1C0R
08.03.2009 um 00:42 Uhr
Das klingt ja ganz nach Prüfungsfrage. =)

Ich würd mal ganz stark auf folgendes Tippen:

- Die Bandbreite geht extrem in den Keller wenn alle versuchen gleichzeitig was vom Server zu wollen.
Bitte warten ..
Mitglied: Vasili
08.03.2009 um 01:51 Uhr
Klingt alles gut und logisch. Bei einer solchen Frage, wundere ich mich entweder über das Equipment oder mache ich dich auf paar Kleinigkeiten Aufmerksam.

Denn das mit den 10mbit irritiert mich ein wenig.

Denn Koaxial waren wir bei der Verkabelung auf 10 Mbit gewesen und alles neuere mit RJ45 Steckern ist eigentlich sowohl 10 als auch 100 mbit und 10mbit auch nur aus Kompatibilität zu den alten.

Seit Jahren verbreitet sich 1gbit und inzwischen tauchen sogar 10gbit auf.

Die Hauptprobleme beim Vernetzten ist nicht die Verkabelung.

Da gibt es nur zu beachten ist die Qualität der Geschwindigkeit genügend gut und wenn der Switch kein Autonegoation hat darauf achten, normale Lan kabel und keine Crosover/X ... mit getauschten Aderpaaren zum direkten Verbinden zweier PC zu verwenden, ansonsten schaltet der Schwitch automatisch je nach Kabeltyp richtig um.

Eher zu beachten sind die Systemeinstellungen.
Selbe Gruppe oder Domäne, dort dann aber auch angemeldet sein.
Benutzernamen und Passwort sollten gleich sein, zumindest beim Server und den PC jeweiligen PC.
Wobei ein Benutzer mit dem selben Benutzernamen auch das gleiche Passwort überall haben muß.

Das sind die wichtigsten Stolperfallen. VIel Spass noch
Bitte warten ..
Mitglied: H41mSh1C0R
08.03.2009 um 09:48 Uhr
Zitat von Vasili:
Denn Koaxial waren wir bei der Verkabelung auf 10 Mbit gewesen und
alles neuere mit RJ45 Steckern ist eigentlich sowohl 10 als auch 100
mbit und 10mbit auch nur aus Kompatibilität zu den alten.


Es gibt sowohl 10Mbit in Koax, als auch Twisted Pair als auch Glasfaser.

Da der TE aber nicht genauer eingegangen ist was verwendet wird, kann man da nicht näher drauf eingehen. =)
Bitte warten ..
Mitglied: ITwissen
08.03.2009 um 12:06 Uhr
Hier steht kein OS, also nichts mit Domaenen oder sowas ist gefragt. Es wird auch das Netzwerkprotokoll nicht erwaehnt, also nicht mal klar ob TCP/IP oder IPX. Zumindest Coax Verkabelung ist ausgeschlossen, die ist nämlich busbasiert und braucht kein Switch.


Vielleicht eine Frage zum Abfragen des ISO-OSI Schichtenmodell? Am Besten auf jede Schicht eingehen.
Bitte warten ..
Mitglied: aqui
08.03.2009 um 15:25 Uhr
Die Antwort ist so einfach wie banal:

Problematisch ist lediglich das der Traffic aller 11Endgeräte 2 bis 12 sich auf dem Server Port kumuliert und hier statt der erforderlichen 100 Mbit dann nur 10 Mbit zur Verfügung stehen...
(Von Koax, Twisted Pair, Domänen und Microsoft oder Linux oder Apple steht ja nix in der Frage !!!)

Eine etwas dümmliche Frage für eine Prüfung, die mittlerweise jeder Netzwerk Laie der Kopfrechnen kann im Schlaf beantworten könnte !!
Bitte warten ..
Mitglied: H41mSh1C0R
08.03.2009 um 15:34 Uhr
*ups falsch gelesen eintrag bitte löschen*
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst DMZ hinter LAN? (7)

Frage von Lars15 zum Thema Netzwerkmanagement ...

Netzwerke
Netzwerk Neuaufbau, Switches, VoIP, WLAN - 2ter Versuch (12)

Frage von daBrain85 zum Thema Netzwerke ...

Router & Routing
gelöst Fritzbox 7490 und Zyxel USG20 - Zugriff auf LAN der USG20 (8)

Frage von Sebbi87 zum Thema Router & Routing ...

Monitoring
Leitungstest mithilfe eines "managed switches" (11)

Frage von Aleksandar-2 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...