Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit 2 Netzwerken

Frage Microsoft Windows Netzwerk

Mitglied: 17941

17941 (Level 1)

27.09.2005, aktualisiert 18:19 Uhr, 4746 Aufrufe, 20 Kommentare

Ich habe 2 Pc's. Beide mit WinXP Professionel. 1.8 GHZ und 512 MB Ram. Beide gehen über einen NETGEAR-Router in Netz. Der eine wird, da er ein Laptop is manchmal mit ins Büro geholt un geht dann dort auf de Server. Ich hab jetzt das Problem das ich ja dann zwei Gateways eintragen muss. Aber er nimmt zu Hause immer den Falschen wie kann man das behebn.?? Er bekommt zwar ne verbindung aber kommt nit ins netz.
mfg poncho
Mitglied: Janni
27.09.2005 um 15:23 Uhr
Bei beiden Netzen DHCP verwenden.
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:24 Uhr
nein das geht nit, der server braucht ne feste ip
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:27 Uhr
Hallo,

wieso holst du dir die IP einstellungen nicht über DHCP
Der Router sollte doch ein DHCP Server besitzen, muß
wahrscheinlich nur aktiviert werden.
Unter >> Eigenschaften von IP (deine LAN verbindung) findest du 2 Register >> Allgemein und Alternative Konfiguration
Allgemeim >> Hier DHCP einstellen >> für Daheim
Alternative Konfiguration >> Feste IP >> Für die Firma
Oder umgekehrt.....

##mfg cbe
Bitte warten ..
Mitglied: Janni
27.09.2005 um 15:28 Uhr
Ich dachte es geht um den Laptop der immer rumgetragen wird ?

(Auch wenn der Server eine feste IP besitzt kann er ein DHCP-Server sein)
Bitte warten ..
Mitglied: Janni
27.09.2005 um 15:30 Uhr
oder so

Schande über mich, daß ich da grad nicht dran gedacht habe.
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:30 Uhr
das ist ja auch so eingestellt aber unter allgemeine einstellen steht trotzdem ein gateway un wenn ich den rausschmeißen funkts nit mehr
Bitte warten ..
Mitglied: ybBln
27.09.2005 um 15:37 Uhr
Dem Router zu Hause die IP des Gateways im Büro geben, schon brauchst Du nix mehr auswählen. Kann doch zu Hause egal sein, welche IP der Router hat, oder?
Gruß - ybBln
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:37 Uhr
Hi,

also wenn auf der ersten Registerkarte DHCP eingestellt ist, werden
alle einstellungen vom Router (DHCP)übergeben. (DAHEIM)
Auch der Gateway.

Der Router muß natürlich richtig konfiguriert sein.

Wenn du nun auf der zweiten Registerkarte eine feste IP und ein festen gateway einträgst,
wird wenn kein DHCP Server zu erreichen ist diese einstellung benuzt. (FIRMA)

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:40 Uhr
zu cbe :
ja ich hab das auch ausprobiert aber dann ging es komischerweiße nit in der Firma
zu ybBln:
aber kann die ip nit annehemen weil sie so hoch is
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:40 Uhr
Vorsicht......

Sollte aber keine Öffentliche IP sein...........
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:42 Uhr
Hi,

hab ihr in der Firma DHCP oder läuft alles über feste IP.

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:44 Uhr
feste ip un deheim gehst über dhcp aber der blöde gateway stört auch wenn der vom büro unter alternativ eingetragen is sagt der admin vom büro muss erdort auch stehn
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:48 Uhr
Hi,

was du noch machen kannst:

Einen zweiten Gateway hinzufügen:

Eigenschaften IP >> Erweitert >> Standardgateways
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:49 Uhr
ei das hab ich ja aber er nimmt immer den aus dem büro
lg poncho
Bitte warten ..
Mitglied: 17886
27.09.2005 um 15:53 Uhr
Hi.

bist du sicher das der Gateway die Ursache ist.
Kann es auch sein das ihr in der Firma einen Proxy benutzt.
Schau mal unter Internetoptionen >> Verbindungen nach ob dort
ein Proxy eingetragen ist.

mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 15:57 Uhr
ja bin ich sicher
Bitte warten ..
Mitglied: 17886
27.09.2005 um 16:04 Uhr
Tach auch

Könnst du mal die einstellungen von IP posten

screenshot von allen Registerkarten >> Eigenschaften IP

##mfg cbe
Bitte warten ..
Mitglied: 17941
27.09.2005 um 16:14 Uhr
ich kenn mich damit nit aus aber kann ma nit was mit metrik mache
lg poncho
Bitte warten ..
Mitglied: ybBln
27.09.2005 um 18:19 Uhr
zu ybBln:
aber kann die ip nit annehemen weil sie so
hoch is
lg poncho

Bitte waaaas?
Alle IPs zwischen z.B. 192.168.0.1 und 192.168.255.254 sind verwendbare IP-Adressen für den privaten Bereich eines Klasse-C-Netzes. Öffentliche IP-Adressen sollten zwar nicht verwendet werden, aber das einzige, was passiert, wenn Du eine öffentliche IP im LAN vergibst ist, dass Du eine Domain, die diese IP tatsächlich besitzt, nicht erreichst.
Schreib doch bitte mal die Gatewayadresse, die Du im Büro verwendest hier rein.
Gruß - ybBln
Bitte warten ..
Neuester Wissensbeitrag
Windows Update

Windows Update-Suche nach Win7 Neuinstallation wieder schneller

(1)

Erfahrungsbericht von the-buccaneer zum Thema Windows Update ...

Ähnliche Inhalte
Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (9)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Exchange Server
gelöst Probleme mit Active Sync (6)

Frage von Henere zum Thema Exchange Server ...

Voice over IP
gelöst RTP Probleme bei Yealink T46G - erster Satz ist oft nicht zu hören (4)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (16)

Frage von ProfessorZ zum Thema Router & Routing ...