Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Anwendung unter bestimmtem Profil

Frage Microsoft

Mitglied: Flo985

Flo985 (Level 2) - Jetzt verbinden

25.05.2009, aktualisiert 09:47 Uhr, 2462 Aufrufe, 3 Kommentare

Hallo zusammen,
habe hier im Netzwerk folgendes Problem:
Ist eine Domäne, der Rechner ein Win XP Pro. SP3, Office 2007 installiert. Alle aktuellen Updates. Wenn der User angemeldet ist und Office startet kommt eine Fehlermeldung, das ihm ein paar .dll fehlen würden.
Wenn ich mich unter Administrator oder unter einem anderen Namen anmelde, funktioniert es einwandfrei. Der User hat auch lokale Adminrechte, auch das bringt leider nichts.
Ich habe auch schon das Profil neu gemacht, aber immer unter dem einem Benutzernamen funktioniert es nicht. Irgendwo ist der Fehler, aber ich weiß nicht, was ich noch machen soll. Office wurde auch schon neu installiert...
Ich hoffe ihr könnt mir noch ein paar Tips geben.
Mitglied: iVirusYx
25.05.2009 um 13:08 Uhr
Hast du Office unter dem betroffenen Usernamen neu installiert oder unter einem Admin? - Versuch das mal.

Andernfals könnte vielleicht eine GPO den Zugriff verweigern, könntest du auch mal kontrollieren.
Bitte warten ..
Mitglied: Flo985
25.05.2009 um 13:27 Uhr
Hi, habe Office unter dem Admin sowie unter dem User installiert. GPO hatte ich auch schon im Sinn, aber da läuft nix dergleichen.
Leider führt beides nicht zum Erfolg. Weitere Vorschläge?
Bitte warten ..
Mitglied: DerWoWusste
25.05.2009 um 23:08 Uhr
Deine Angaben grenzen die Sache doch schon super ein, es wäre gelacht, wenn Du das nicht findest.
Nimm procmon oder filemon/regmon zur Hand (Monitoringtools von Microsoft) und überwache den Start des Programms. Das sollte Aufschluss darüber geben, was nicht geladen werden kann und warum.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Bestimmte Webseiten für bestimmte Anwendungen sperren (6)

Frage von montemonte zum Thema Windows 10 ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Batch & Shell
Umgebungsvariable "PATH" für eine Anwendung anpassen (7)

Frage von enno zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Exchange Server
Apple Mail mit Exchange 2010 verbinden (12)

Frage von DieAzubinne zum Thema Exchange Server ...