Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit ATI X 1950 Pro

Frage Hardware Grafikkarten & Monitore

Mitglied: schoobii

schoobii (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 19:53 Uhr, 3271 Aufrufe, 3 Kommentare

Hallo,

ich habe seit ein paar Wochen Probleme mit meinem Rechner. Ist ein AMD Athlon X64 4600+ mit 3GBDDR 2 RAM und der ATI X 1950 Pro als Grafikkarte.
Der Rechner ließ sich nicht mehr herunterfahren und einige Fachleute meinten nach intensiver Fehlersuche, die Hardware wäre OK, Windows Vista hätte ein Problem und es müsste neu installiert werden.
Das habe ich heute auch gemacht, hat alles geklappt, aber nun fährt sich der Rechner immer wieder in einen Fehlermodus beim Neustart oder herunterfahren.
Es erscheint ein blauer Bildschirm und es dort steht, dass bei ati2vag.dll ein Fehler aufgetreten sei.
Dieser Fehler war erst da, nachdem ich den Grafiktreiber installiert habe.
Könnte es sein, dass der Treiber schrott ist? Ist ein lizensierter Treiber von ATI. War beim Kauf des PCs dabei. Laut Gerätemanager funktioniert der Treiber ohne Probleme.
Was kann man da machen?
Brauche ich nen neuen Treiber und wenn ja, wo bekomme ich den her?
Mitglied: LordGurke
30.12.2008 um 20:14 Uhr
Auf der Seite des Herstellers: http://ati.amd.com/support/driver.html
Der Treiber, der mitgeliefert ist, kann schon mehrere Monate alt sein und einen Fehler haben.
Bitte warten ..
Mitglied: 68702
31.12.2008 um 10:56 Uhr
Oder probiere die Karte doch einfach mal in einem anderen Rechner.
Bitte warten ..
Mitglied: schoobii
31.12.2008 um 12:57 Uhr
Habe mir nen neuen Treiber heruntergeladen und jetzt funktioniert es wieder!!! Danke!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (7)

Frage von Yeter2 zum Thema Windows 10 ...

Windows 10
Windows 10 Start-Probleme - Hilfe (9)

Frage von clragon zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...