Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit BackupExec 10.1 und Linux Sicherung

Frage Sicherheit Backup

Mitglied: Cheops

Cheops (Level 1) - Jetzt verbinden

27.08.2007 um 11:18 Uhr, 3897 Aufrufe

Hallo Admins,

ich versuche nun schon seit einiger Zeit unsere Linux Server mit BE 10.1 und dem Ralus Agent zu sichern. Tja, bei dem Versuch ist es geblieben.

Folgende Situation:

SuSE Pro 10.1 mit installiertem Ralus Agent. Der Agent ist gestartet und die Maschine wird auch vom BE Server unter Unix-Agents erkannt. Versuche ich Verzeichnisse auszuwählen will er natürlich einen gültigen Account und ein Passwort. Beides gebe ich ein und wähle danach die Verzeichnisse aus. Diesen Vorgang wiederhole ich bei zwei weiteren Servern und auch diese werden am BE Server angezeigt. Alle Server stehen im gleichen Subnet. Soweit alles in Ordnung!

Nun das Problem:

Es scheint als verliere der BE Server immer wieder die Anmeldeinformationen der Linux Kisten. Klicke ich nach 10min auf einen Linux Server, verlangt er wieder nach einer Anmeldung. Anmeldekonto "System-Anmeldekonto" konnte nicht auf den Server zugreifen. Klar, weil er nicht mit dem Windows Account auf die Kisten kommt. Nur sollte er sich doch den ausgewählten Account der Linux Kisten im BE merken. Tut er aber nicht! In den Resourcenanmeldedaten seht jedoch der korrekte Account drin und auch die Überprüfung funktioniert. Teilweise kann er aus diesem Grund den Job erst gar nicht starten oder er behauptet mitten in der Sicherung das er keinen Zugriff mehr hätte.

Hier mal meine Ralus.cfcg:

SOFTWARE\VERITAS\Backup Exec\Agent Browser\TcpIp\AdvertisementPort=6101
Software\VERITAS\Backup Exec\Engine\Agents\Advertising Interval Minutes=5
Software\VERITAS\Backup Exec\Engine\Agents\Agent Directory List 1=IP des Servers
Software\VERITAS\Backup Exec\Engine\Logging\RANT NDMP Debug Level=0
Software\VERITAS\Backup Exec\Engine\RALUS\Encoder=
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude1=/dev/*.*
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude2=/proc/*.*
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude3=/mnt/*.*
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude4=/media/*.*
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude5=/tmp/*.*
Software\VERITAS\Backup Exec\Engine\RALUS\SystemExclude5=/sys/*.*

Vielleicht hat ja noch jemand von euch eine Idee. Ich komme nicht mehr weiter.

Grüße
Ähnliche Inhalte
Windows 10
Windows 10 Clients DNS und SecurityCenter (AVAST) Probleme (25)

Frage von JiggyLee zum Thema Windows 10 ...

Windows 10
gelöst Windows 10 Start-Probleme - Hilfe (10)

Frage von clragon zum Thema Windows 10 ...

Windows 10
Probleme mit roaming Profilen mit Windows 10 (4)

Frage von fox14ch zum Thema Windows 10 ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...