Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit benutzerdefinierten Freigaben

Frage Microsoft Windows Server

Mitglied: 3dknut

3dknut (Level 1) - Jetzt verbinden

09.02.2009, aktualisiert 08:27 Uhr, 3453 Aufrufe, 3 Kommentare

Hallo alle zusammen,

hab mal wieder ein Problem. Ich habe vor etwa 2 Monaten eine neue SBS2003 Standard - Domaine mit 12 Clients aufgesetzt. Bis vor 4 Tagen lief alles Wunderbar. Dann wurde ich vom Kunden unterrichtet, das bei einigen Usern die gemappten Netzlaufwerke fehlen und Ordnerzugriffe durcheinander geraten sind. Nach Kontrolle vor Ort ist mit aufgafallen, das bei den Gruppenrichtlinien nur die Default Policy geladen wurde. Alle benutzerdef. GPs u.a. auch die Startscripte der Benutzer wurden nicht über die GPs geladen. Problem mit den GPs ist aber bereits gelöst. Hab dann alle Freigaben und Sicherheiten noch mal neu aufgesetzt. Wenn ich einen Ordner Daten freigebe, habe ich diesem Ordner bei Freigabeberechtigung nur Domain-User,Administratoren mit Vollzugriff versehen. Im Punkt Sicherheit kann ich zwar einzelne Benutzer oder Gruppen angeben aber es funktioniert nicht. Ich kann entweder nur alles zugreifen lassen oder keinen. Explizite Auswahl von User ist nicht möglich. Wenn ich die Freigabe mit DUMSEC ansehe, stehen alle festgelegten Berechtigungen als übernommen drin. Jedoch ignoriert der Client die Zugriffsrechte. Ich hoffe, mir kann jemand helfen.

Danke
Gruß
3dknut
Mitglied: 60730
09.02.2009 um 10:29 Uhr
Zitat von 3dknut:
Hallo alle zusammen,

Moin zurück,


hab mal wieder ein Problem.
Ich habe vor etwa 2 Monaten eine neue SBS2003 Standard - Domaine mit 12 Clients aufgesetzt.
Bis vor 4 Tagen lief alles Wunderbar.
Dann wurde ich vom Kunden unterrichtet, das bei einigen Usern die gemappten Netzlaufwerke fehlen und Ordnerzugriffe durcheinander geraten sind.
Hat einer der Kunden Adminrechte?
Nach Kontrolle vor Ort ist mit aufgefallen, das bei den Gruppenrichtlinien nur die Default Policy geladen wurde.
Wurden vorher alle geladen oder auch nur die Default?
Alle benutzerdef. GPs u.a. auch die Startscripte der Benutzer wurden nicht über die GPs geladen.
Problem mit den GPs ist aber bereits gelöst.

Und wie wurde das gelöst?

Hab dann alle Freigaben und Sicherheiten noch mal neu aufgesetzt.
Schreib mal was zum Stichwort vererbung...
Wenn ich einen Ordner Daten freigebe, habe ich diesem Ordner bei Freigabeberechtigung nur Domain-User,Administratoren mit Vollzugriff versehen.
Im Punkt Sicherheit kann ich zwar einzelne Benutzer oder Gruppen angeben aber es funktioniert nicht.
Ich kann entweder nur alles zugreifen lassen oder keinen. Explizite Auswahl von User ist nicht möglich.
?
Wenn ich die Freigabe mit DUMSEC ansehe, stehen alle festgelegten Berechtigungen als übernommen drin.
Jedoch ignoriert der Client die Zugriffsrechte.
Hast du denn nach dem einrichten der Rechte den Client auch mal neu angemeldet?
Ich hoffe, mir kann jemand helfen.

Nachdem ich deinen Text etwas leserlicher kommentiert - und ein paar Anmerkungen / Gegenfragen dazu geschrieben habe - sicher.

Danke
Gruß
3dknut

zurück
Bitte warten ..
Mitglied: 3dknut
09.02.2009 um 11:46 Uhr
Hallo,

Keiner der Mitarbeiter hat Adminrechte oder verfügt über Kenntnisse um daran zu drehen. Es hat seit der Installation alles funktioniert. Bei den GPs habe ich in der Zuweisung die Sicherheitsgruppen entfernt und durch die einzelnen Nutzer ersezt. Hab im INet was gelesen, das es dort zu Problemen kommen kann, wenn die Rechte auf Sicherheitsgruppen und nicht auf Benutzer angewendet werden. Hat funktioniert. Seitdem laden die Nutzer die GP für das Login-Script wieder. Wie gesagt, alle selbst definierten GPs wurden vorher geladen.
Was die Freigaben betrifft, gibt es keinerlei Vererbung. z.B. Ein Ordner \"Daten\" hat Sicherheitseinstellungen
- Domain-User --> Schreiben / Lesen / Ändern
- Domain-Admin --> Vollzugriff
Im Ordner \"Daten\" gibts einen Ordner \"Archiv\". Dieser erbt keine Sich.-einstellungen von \"Daten\" . Dort gibts folgende Einstellungen:
- Domain-Admin --> Vollzugriff
- Gruppe\"Archiv-Admin\" -->Schreiben / Lesen / Ändern
- Gruppe\"Archiv-User\" --> nur Lesen/ Ausführen
Das funktionierte nicht. Alle haben Vollzugriff. Auch ein einzelner Domainbenutzer mit RWA-Rechten hat nichts gebracht. Selbst das explizite Verweigen von Rechten für einzelne Nutzer schlägt fehl.
Die Clients wurden nach gemachten Änderungen neu gestartet bzw. neu angemeldet.

Gruß
3dknut
Bitte warten ..
Mitglied: 60730
09.02.2009 um 12:00 Uhr
hallo zurück,

Nachdem ich deinen Text etwas leserlicher kommentiert..

  • upps damit meinte ich "editiert"....
  • Und dachte dir damit ein Beispiel für den nächsten Post gegeben zu haben... ;(

Bei den GPs habe ich in der Zuweisung die Sicherheitsgruppen entfernt und durch die einzelnen Nutzer ersezt.
Hab im INet was gelesen, das es dort zu Problemen kommen kann, wenn die Rechte auf Sicherheitsgruppen und nicht auf Benutzer angewendet werden.

Ganz sicher nicht hier oder auf einer anderen "richtigen" Seite.

Im Ordner \"Daten\" gibts einen Ordner \"Archiv\".

Ich bin mir relativ sicher, das bei dir einiges faul ist. Siehe obere und untere Zeile.
Selbst das explizite Verweigen von Rechten für einzelne Nutzer schlägt fehl.

Und um es kurz zu machen, legen den Archiv Ordner außerhalb von / paralell zu Daten und erzeuge eine separate Freigabe.


Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (6)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Netzwerke
gelöst PfSense: Probleme mit Wirksamkeit von Rules (9)

Frage von Fenris14 zum Thema Netzwerke ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...