Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme mit Berechtigungen

Frage Microsoft

Mitglied: loveforgod

loveforgod (Level 1) - Jetzt verbinden

25.11.2008, aktualisiert 14:56 Uhr, 2442 Aufrufe, 1 Kommentar

SYSTEM hat keinen Zugriff mehr auf den WINDOWS-Ordner

Habe da plötzlich ein ganz eigenartiges Problem auf einem Acer Aspire mit Vista Premium SP1:
Das System scheint keine Zugriffsberechtigungen mehr auf den Windowsordner zu haben!

Das kam so: Habe das Notebook gestern ganz neu aufgesetzt und alles lief reibungslos; auch einen Task zur Ausführung von ERUNT/AutoBackup beim Systemstart eingerichtet. Auch das lief gestern bestens.
Habe heute noch die Kamerasoftware für Crystal Eye installiert und plötzlich gabs ein Haufen Fehler. Also Systemwiederherstellung gestartet und auf gestrigen Stand zurückgesetzt.

Nun gings erst Recht los: Daher mal mit dem Online Scanner von Kaspersky alles gecheckt - der hat nichts gefunden! Habe ansonsten AntiVir Premium drauf und auch WinPatrol
Da verschiedene Dienste nicht aufgerufen werden konnten (z.B. Ereignisanzeige), obwohl der Dienst eindeutig gestartet war, habe ich MAl die Berechtigungen gecheckt und festgestellt, dass SYSTEM keine Berechtigungen auf den Windowsordner selbst hat, aber eigenartigerweise auf alle Unterordner ?????.
Also über den Schalter Erweitert den Besitz von TrustedInstaller auf SYSTEM übernommen. Soweit so gut.
Nun kann ich aber, obwohl SYSTEM der Besitzer ist, keine Berechtigungen setzen. Da ist nichts ausgegraut, aber wenn ich auf die entsprechenden Kästchen klicke, passiert gar nichts.

Jetzt habe ich noch eine Reperaturinstallation versucht, aber die Installationsroutine findet die Vistainstallation gar nicht.
Ich begreife einfach gar nichts mehr.

Hat irgendwer für diesen Schlamassel eine Erklärung? Um eine Neuinstallation werde ich vermutlich nicht herum kommen, aber ich möchte ja nicht, dass dies nochmals passiert!
Was kann dies verursacht haben? Kann sowas durch eine Systemwiederherstellung passieren???

Mit (leicht verzweifelten) Gruss
Xaver
Mitglied: loveforgod
25.11.2008 um 14:56 Uhr
Es muss die Systemwiederherstellung gewesen sein:
Ich konnte weder die Durchgeführte Systemwiederherstellung zurücknehmen noch einen anderen Punkt wieder herstellen. Da lief zwar immer die ganze Prozedur durch, aber am Ende nach dem Neustart kam dann der Hinweis, dass die SW nicht erfolgreich ausgeführt werden konnte.

Diesmal habe ich daher nach erfolgreicher Installation sofort einen Klon angefertigt, um im Ernstfall nicht wieder auf Vista angewiesen zu sein!

Gruss Xaver
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Exchange-Dienste, E-Mails sind nicht angekommen (2)

Frage von cramtroni zum Thema Exchange Server ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...