Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme beim dearchivieren mit Simatic Manager für Step7

Frage Microsoft Windows Tools

Mitglied: Haumiblau

Haumiblau (Level 1) - Jetzt verbinden

10.02.2012 um 08:39 Uhr, 8817 Aufrufe, 4 Kommentare, 2 Danke

Guten Morgen liebe Administratoren.

Wie schon in der Überschrift beschrieben, hat unsere Elektrobteilung seit unserem Umstieg von Win 2003 SBS auf Win 2011 SBS Probleme beim dearchivieren von gezipten SPS-Programmen.
Zunächst noch die Eckdaten:

Die Simatic software läuft lokal auf einem Client mit XP Professional und das aber auch schon als wir noch den Win 2003 Server hatten, und es wurde an dieser installation auch nichts verändert.
Die *.zip Datei befindet sich auf dem Server in einem Share auf dem Server.
Die Dateistruktur wurde von unserem Systemhaus bei der migration von 2003 auf 2011 auf den neuen Server übertragen und ist identisch mit der vorherigen.

Der Pfad zu dieser *.zip Datei lautet:
Z:\\elektroabteilung\PLC-Sicherung\S6\61111 Kundenname\61111.zip
Wobei Z: das am Clienten eingerichtete Netzlaufwerk für das entsprechende Share ist.

Nun zum eigentlichen Problem:
Wenn unsere Elektriker nun versuchen diese 61111.zip Datei mit der Simatic Software zu dearchivieren kommt nur eine Fehlermeldung, dass die Datei entweder beschädigt oder nicht vorhanden sei.

Der Clou bei der ganzen Sache ist aber wenn man unter Z.\\elektroabteilung\PLC-Sicherung\S6 einen Ordner namens "61111" erstellt und dann dort die fragliche 61111.zip Datei reinkopiert, funktioniert alles bestens.

Wenn ich jetzt versuche den Ordner "61111 Kundenname" umzubenennen in ebenfalls "61111", dann funktioniert das dearchivieren immer noch nicht.

Benenne ich hingegen den oben erstellten Ordner von "61111" in "61111 Kundenname" um, funktioniert das dearchvieren auch nicht mehr, selbst wenn ich ihn wieder in "61111" umbenenne geht es nicht mehr.

Im Voraus schonmal vielen Dank für eure Antworten.

Grüße aus dem frostigen Schwarzwald.
Mitglied: derinderinderin
07.11.2013 um 12:22 Uhr
Hallo Zusammen,
Wir hatten das selbe Problem.
Die Fehlermeldung aus Simatic ist die: 3020:46
Mit dieser kam ich auf folgenden Forum Beitrag im Simatic Forum:
http://www.automation.siemens.com/WW/forum/guests/PostShow.aspx?PostID= ...

Bei uns waren es auch die Leerzeichen in den Verzeichnissen die das Problem verursachten. Seltsamerweise hat es unter dem alten Win2003 Server funktioniert.
Jetzt liegen die Daten auf einem 2012 Server und Simatic stört sich an den Leerzeichen. Kurios aber lässt sich wohl nicht anders managen.

Also, Leerzeichen aus den Verzeichnissen enfernen und wieder erfolgreich dearchivieren.
Bitte warten ..
Mitglied: Haumiblau
11.11.2013 um 13:05 Uhr
Hallo,

Ich danke dir vielmals, ich hatte das Problem etwas aus den Augen verloren, weil wir einen Workaround gefunden haben, aber so geht es natürlich wieder sehr viel einfacher.
Es lag tatsächlich nur an den Leerzeichen.
Jetzt da ich die Leerzeichen aus allen Verzeichnissen entfernt habe funktioniert alles wieder wie gewohnt.

Gruß
Holger
Bitte warten ..
Mitglied: derinderinderin
11.11.2013 um 17:05 Uhr
Das freut mich
Wäre für einen klick auf den Lachenden Smilie bei der Lösung noch dankbar

gruß
dididi
Bitte warten ..
Mitglied: Haumiblau
11.11.2013 um 18:09 Uhr
Erledigt
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
gelöst Sind euch verstärkte Probleme bei Windows 7 Updates aufgefallen? (4)

Frage von RadioHam zum Thema Windows 7 ...

Cloud-Dienste
gelöst OwnCloud 8 Probleme mit Vorschaubildern auf Mobilgeräten (1)

Frage von zeroblue2005 zum Thema Cloud-Dienste ...

Windows 10
gelöst VPN Verbindung Probleme (6)

Frage von Yeter2 zum Thema Windows 10 ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...