Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Probleme mit Desktophintergrund per GroupPolicyObject im AD DS.

Frage Microsoft Windows Server

Mitglied: Bubele

Bubele (Level 1) - Jetzt verbinden

31.08.2012 um 08:34 Uhr, 10176 Aufrufe, 6 Kommentare

Probleme über Probleme - Das dachte ich mir heute als ich den Desktophintergrund per Gruppenrichtlinienobjekt ändern wollte.

Moin Community,

Ich wollte gestern den Desktop-Hintergrund per Gruppenrichtlinienobjekt auf meinem Windows Server 2008 R2 ändern. Ich hab die Richtlinie gefunden, eingerichtet, Aktive-Desktop per Gruppenrichtlinie aktiviert aber der Bildschirm ist einfach nur schwarz. Ich habe alle Fragen diesbezüglich hier durchgeguckt aber keiner hat eine brauchbare Lösung. Ich hoffe, dass diesmal jemand eine Lösung bieten kann. Ich habe das ganze auf einer VM in der VMWare Workstation und die Netzwerkkonnektivität ist einwandfrei. Ping, Domain, Fileserver funktioniert alles. Er verarbeitet jede Gruppenrichtlinie vernünftig. Nur diese nicht.

Bitte um schnellen Rat. Ich bin verzweifelt.

Gruß
Mitglied: d4shoerncheN
31.08.2012 um 08:49 Uhr
Hallo,

welches Format hat denn dein Hintergrundbild? Oder soll es nur eine Farbe werden?

Ich vermute mal in der GPO meinst du diesen Schlüssel:
Benutzerkonfiguration - Administrative Vorlagen - Desktop - Active Desktop - Active Desktop-Hintergrund

Gruß
Bitte warten ..
Mitglied: Bubele
31.08.2012 um 08:54 Uhr
Mein Hintergrundbild ist ein *.jpg. Bei mir gibts diese Einstellung gar nicht. Ich habe nur:

Benutzerkonfiguration - Administrative Vorlage - Desktop - Desktop - Desktophintergrund
Und im gleichen Verzeichnis ist noch ein Ordner der Active Directory heißt.

Ich habe die Regel "Desktophintergrund" aktiviert. UNC-Pfad eingegeben und auf "Anpassen" gestellt. Außerdem hab ich auch die Regel "Active Desktop aktivieren" aktiviert.

Ich kanns mir nur noch damit erklären, dass mein System nicht aktuell ist und ich diesen komischen Hotfix nicht habe. Das versuche ich jetzt nochmal.
Bitte warten ..
Mitglied: d4shoerncheN
31.08.2012, aktualisiert um 09:10 Uhr
Hallo,

kannst dir ja einmal diesen Beitrag angucken

Soweit mir bekannt, zumindest wenn Active Desktop deaktiviert ist, werden nur Hintergrundbilder mit dem Format BMP angezeigt. Aber du hast AD ja aktiviert, kannst es ja trotzdem einmal testen.

Hast du ein gpupdate /force durchgeführt? Was sagt gpresult?

NACHTRAG 09:10 Uhr
Das Bild muss natürlich auch an einem Ort liegen, wo die Benutzer Zugriff drauf haben.

Gruß
Bitte warten ..
Mitglied: Bubele
31.08.2012, aktualisiert um 09:21 Uhr
Ich habs schon 1000 mal reaktiviert und neugestartet. Das volle Programm. Aber es geht nix.

/edit 9:13: Hab das in nem Netzverzeichnis. Mit Lese-Berechtigungen. Habs auch schon mit Vollzugriff probiert aber auch das will nicht.

/edit 9:19: Problem gelöst. Es lag an meiner Doofheit und dem Hotfix. Hatte da gestern noch dran gearbeitet und vorletzte Nacht nicht viel geschlafen und natürlich eben nicht gemerkt, dass ich den UNC-Pfad falsch hingeschrieben hab á la "\\FREIGABENAME\Bild.jpg" *schäm* Gestern hatte ich ihn aber mal richtig eingetragen das weiß ich und es hat ohne Hotfix nicht funktioniert.
Also Lösung: Wenn kein SP1 auf dem Server installiert ist, entweder den Hotfix oder gleich das SP1 installieren.
Bitte warten ..
Mitglied: d4shoerncheN
31.08.2012, aktualisiert um 09:22 Uhr
Hallo,

okay dann fangen wir noch einmal von vorne an.

1. Rechtsklick auf Bild -> Öffnen mit Internet Explorer -> Pfad kopieren.
2. Ordner freigeben in dem das Bild liegt für "authentifizierte Benutzer" Lesezugriff gewähren
3. gpedit.msc aufrufen (Group Policy Management)
4. Neue GPO erstellen und verknüpfung anlegen, editieren
5. Benutzerkonfiguration -> Administrative Vorlagen -> Desktop -> Hintergrundbild ändern -> Aktiviert -> Pfad einfügen -> Ok
6. Benutzerkonfiguration -> Administrative Vorlagen -> Systemsteuerung -> Anpassung -> Änderung von Desktophintergrund verhindern -> Aktivieren
7. Benutzerkonfiguration -> Administrative Vorlagen -> Desktop -> Active Desktop aktivieren -> Aktiviert

NACHTRAG
Perfekt. Dann bitte noch
http://www.administrator.de/faq/32

Gruß
Bitte warten ..
Mitglied: Bubele
31.08.2012 um 09:28 Uhr
Jap genau so hab ich es gemacht.

Wie oben edited, hab ich es jetzt ja gelöst danke für deine Hilfe
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Office 2013 Lizenzen - Probleme mit angelegten MS-Accounts (5)

Frage von Henere zum Thema Microsoft Office ...

Windows 10
gelöst UAC Benutzersteuerung macht Probleme (5)

Frage von Madzylinder zum Thema Windows 10 ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (19)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...